Helpful Links

Google Apps are very slow...search, gmail, calendar, etc

Google Apps are very slow...search, gmail, calendar, etc

Hello, brand new Uverse user with the new Gigabit service offered in Austin. (300 up and down for now). 

 

The transition to this new service hasn't gone as smoothly as I hoped but I want to try to figure out this most annoying issue for now.

 

First of all, I'm using all of the default settings on the device provided by AT&T. The Motorola NVG589. On speedtest I'm getting the advertise speeds of 300/300 with a 15ms ping.

 

So the problem is, when I do a google search from chrome, it hangs there until it eventually times out and then I have to reload the page, after which the search results appear. Another example is in Gmail, sometimes the inital page is very slow to load, but it hangs forever when trying to open individual emails. Again, multiple page refreshes seem to fix this. 

 

Again, everything is default. I'm tempted to try to disable WIFI on the NVG589 and use my own router but hoping I can resolve it without going through that. 

 

Thanks!

563 Views
Message 1 of 2

Re: Google Apps are very slow...search, gmail, calendar, etc

I have reposted this to the Gigapower forum.

Message 2 of 2
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support