Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 13, 2013
12:19:19 PM
View profile
GigaPower Installation Completed!

My neighborhood was built out with fiber a few years ago, and I have been a U-verse customer since we moved in.  My home has fiber all the way to the house.  After "voting" for GigaPower a few months ago, I received the email telling me it was available early this week.  I called on Wednesday, 12/11 and got an installation appointment for yesterday, 12/12.

 

The installation went smoothly, despite the fact that this was the first GigaPower installation for this tech.  He was very knowledgeable, but an AT&T supervisor and two other techs also showed up (I had 3 AT&T trucks parked in front of my house!) .  They replaced the box on the outside of the house as well as the replacing my previous 2-Wire modem/access point with a Motorola NVG589.  The Motorola box is much smaller than the 2-Wire and has its own built-in backup battery, so the big, clunky external UPS for the 2-Wire went away as well.  The techs did NOT replace my DVR or any of my set-top boxes. 

 

It took them about an hour to do the outside work and wait on the central office to do the provisioning, and another half hour to replace the modem inside.  They were all very professional and didn't mind answering my questions as they worked.

 

Before they left, the techs checked signal levels on my RG-6 going to the STBs and made sure that all of the TVs and Internet access worked.

 

I performed numerous Internet speed tests after they left, and found that I'm getting an average of 90Mbps download AND upload speeds.  This isn't the 300Mbps that AT&T advertises, but I doubt that there are any speed test servers out there that can serve up a speed test that fast.  For real-life testing, I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!  I also noticed much snappier web page and email downloads.

 

On the TV side, the techs told me that I could expect to have 6 simultaneous HD streams now, instead of the 3 I previously had.  I have not tested this out, yet, but it won't be long until I do with 4 STBs and a wife that records 2-3 shows at a time during primetime.

 

Overall, a good experience with good results.  Can't wait to see how this all pans out when the 1Gbps service is rolled out in 2014.

 

-rr

 

My neighborhood was built out with fiber a few years ago, and I have been a U-verse customer since we moved in.  My home has fiber all the way to the house.  After "voting" for GigaPower a few months ago, I received the email telling me it was available early this week.  I called on Wednesday, 12/11 and got an installation appointment for yesterday, 12/12.

 

The installation went smoothly, despite the fact that this was the first GigaPower installation for this tech.  He was very knowledgeable, but an AT&T supervisor and two other techs also showed up (I had 3 AT&T trucks parked in front of my house!) .  They replaced the box on the outside of the house as well as the replacing my previous 2-Wire modem/access point with a Motorola NVG589.  The Motorola box is much smaller than the 2-Wire and has its own built-in backup battery, so the big, clunky external UPS for the 2-Wire went away as well.  The techs did NOT replace my DVR or any of my set-top boxes. 

 

It took them about an hour to do the outside work and wait on the central office to do the provisioning, and another half hour to replace the modem inside.  They were all very professional and didn't mind answering my questions as they worked.

 

Before they left, the techs checked signal levels on my RG-6 going to the STBs and made sure that all of the TVs and Internet access worked.

 

I performed numerous Internet speed tests after they left, and found that I'm getting an average of 90Mbps download AND upload speeds.  This isn't the 300Mbps that AT&T advertises, but I doubt that there are any speed test servers out there that can serve up a speed test that fast.  For real-life testing, I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!  I also noticed much snappier web page and email downloads.

 

On the TV side, the techs told me that I could expect to have 6 simultaneous HD streams now, instead of the 3 I previously had.  I have not tested this out, yet, but it won't be long until I do with 4 STBs and a wife that records 2-3 shows at a time during primetime.

 

Overall, a good experience with good results.  Can't wait to see how this all pans out when the 1Gbps service is rolled out in 2014.

 

-rr

 

GigaPower Installation Completed!

3,601 views
10 replies
(0) Me too
(0) Me too
Reply
View all replies
(10)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 12:25:01 PM
0
(0)
Teacher

What number did you call to get it installed?  When I call, they say that ordering can only be done online and I'm having issues with the online ordering website

What number did you call to get it installed?  When I call, they say that ordering can only be done online and I'm having issues with the online ordering website

Re: GigaPower Installation Completed!

2 of 11 (3,604 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 12:35:24 PM
0
(0)
Tutor
Edited by Phil-101 on Dec 13, 2013 at 12:47:24 PM

Actually, I originally ordered online and requested an installation date.  I then received a confirmation email that included a phone number to call in case I had any questions.  Later I wanted to see if I could pull in the installation date so I called that number, and after some re-routing, talked with someone who set up the new installation for me.  I think the number I called was 1-***-***-****.

[removed unverified number]

 

Good luck!

 

-rr

Actually, I originally ordered online and requested an installation date.  I then received a confirmation email that included a phone number to call in case I had any questions.  Later I wanted to see if I could pull in the installation date so I called that number, and after some re-routing, talked with someone who set up the new installation for me.  I think the number I called was 1-***-***-****.

[removed unverified number]

 

Good luck!

 

-rr

Re: GigaPower Installation Completed!

[ Edited ]
3 of 11 (3,596 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 12:42:05 PM
0
(0)
Community Support

Hi rrinn,

 

Thank you for sharing your experience with us.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi rrinn,

 

Thank you for sharing your experience with us.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: GigaPower Installation Completed!

4 of 11 (3,588 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 4:52:33 PM
0
(0)
Tutor

rrinn,

 

May I ask which part of town you live in (ballpark area). I have seen some test results (from speedtest.net) from folks around UT with 300 down and 200 up. Thinking of signing up but curious what speeds I can expect out of the gate (knowing they will slow down as folks jump on board). Thanks!

rrinn,

 

May I ask which part of town you live in (ballpark area). I have seen some test results (from speedtest.net) from folks around UT with 300 down and 200 up. Thinking of signing up but curious what speeds I can expect out of the gate (knowing they will slow down as folks jump on board). Thanks!

Re: GigaPower Installation Completed!

5 of 11 (3,537 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 7:12:42 PM
0
(0)
Tutor

I'm in Cedar Park off of Brushy Creek Road east of Parmer Lane. 

 

-rr

 

I'm in Cedar Park off of Brushy Creek Road east of Parmer Lane. 

 

-rr

 

Re: GigaPower Installation Completed!

6 of 11 (3,517 Views)
0
(0)
  • Rate this reply
View profile
Dec 15, 2013 5:05:00 AM
0
(0)
Tutor
Thanks rrinn. Not too far from my location. A neighbor just had the install done yesterday and is seeing speeds of 320 up and down. Guess I will fall somewhere between 90 Mbps and 300 Mbps.
Thanks rrinn. Not too far from my location. A neighbor just had the install done yesterday and is seeing speeds of 320 up and down. Guess I will fall somewhere between 90 Mbps and 300 Mbps.

Re: GigaPower Installation Completed!

7 of 11 (3,475 Views)
0
(0)
  • Rate this reply
View profile
Jan 8, 2014 6:22:42 PM
0
(0)
Tutor

I hope you figured this out already, but it sounds like you're only getting 100MB.  My first guess would be 100BaseT wiring in your house.  The installer probably wouldn't tell you that because the TV will still work.  If you look on the back of the gateway the lights will be green if you're getting 100MB or amber if it's gigabit.

I hope you figured this out already, but it sounds like you're only getting 100MB.  My first guess would be 100BaseT wiring in your house.  The installer probably wouldn't tell you that because the TV will still work.  If you look on the back of the gateway the lights will be green if you're getting 100MB or amber if it's gigabit.

Re: GigaPower Installation Completed!

8 of 11 (3,185 Views)
0
(0)
  • Rate this reply
View profile
Jan 9, 2014 7:25:17 AM
0
(0)
Contributor

I understand they're rolling out to select areas and people can vote (already did), but it's a little frustrating to find out that some parts of CP already have it while others do not.  I'm in Buttercup Creek off Lakeline (fairly central CP) and a major residential area, but no GigaPower yet.  Hopefully soon, as my current U-verse internet isn't anywhere close to advertised speed, and appears to have gotten slower in the last couple of months.

I understand they're rolling out to select areas and people can vote (already did), but it's a little frustrating to find out that some parts of CP already have it while others do not.  I'm in Buttercup Creek off Lakeline (fairly central CP) and a major residential area, but no GigaPower yet.  Hopefully soon, as my current U-verse internet isn't anywhere close to advertised speed, and appears to have gotten slower in the last couple of months.

Re: GigaPower Installation Completed!

9 of 11 (3,157 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2014 7:57:56 AM
0
(0)
Contributor
I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!
32Mbps is 10 times less than the 300Mbps advertised. Sorry I think you got ripped off.
I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!
32Mbps is 10 times less than the 300Mbps advertised. Sorry I think you got ripped off.

Re: GigaPower Installation Completed!

10 of 11 (2,949 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2014 11:00:54 AM
0
(0)
ACE - Expert

indiekiduk wrote:
I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!
32Mbps is 10 times less than the 300Mbps advertised. Sorry I think you got ripped off.

Since he was measuring a download, he probably ment 32 MBps (not 32 Mbps).  That would be more like 256 Mbps.  Which sounds decent to me.

 


indiekiduk wrote:
I downloaded a very large file from msdn.microsoft.com in Redmond and averaged 32Mbps.  This is 4-5 times faster than what I got with my previous U-verse connection!
32Mbps is 10 times less than the 300Mbps advertised. Sorry I think you got ripped off.

Since he was measuring a download, he probably ment 32 MBps (not 32 Mbps).  That would be more like 256 Mbps.  Which sounds decent to me.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: GigaPower Installation Completed!

11 of 11 (2,938 Views)
Share this post
Share this post