Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 31, 2013
8:44:18 AM
View profile
Frustrated with uverse internet connection

I've been a U-verse customer for almost 5 years now and am beyond frustrated with the wireless.  Hoping someone can help although I admit I'm not the best at understanding all the wireless jargon and work arounds.  

 

Had to cancel X-Box live because calling U-verse customer support didn't help at all.  I did the step by step instructions on setting up a port to allow connection.  Still the connection would terminate during game play and when working the speed would have huge levels of strength fluctuations.  

 

Purchase a PS4 and set everything up.  Same problems, the Wi-Fi connection would consistently terminate.  I have the High Speed Internet Max plus plan so it should be plenty fast to use with either the PS4 or the Xbox.  I have also downloaded the interference tool and switched to the recommended channel 6 and although things seemed to work faster, I still was unable to maintain a consistent connection with either the Xbox or PS4.  Basically I would get a message every 5 minutes or so informing me that wi-fi signal is lost.

 

After coming home from Christmas, my son's computer is unable to get a signal in his bedroom which is located directly above the router.  Both the Xbox and PS4 are located directly below the router.  

 

What should I try next?  I'm to the point where I'm considering switching to the dreaded Time Warner!  Please help.

I've been a U-verse customer for almost 5 years now and am beyond frustrated with the wireless.  Hoping someone can help although I admit I'm not the best at understanding all the wireless jargon and work arounds.  

 

Had to cancel X-Box live because calling U-verse customer support didn't help at all.  I did the step by step instructions on setting up a port to allow connection.  Still the connection would terminate during game play and when working the speed would have huge levels of strength fluctuations.  

 

Purchase a PS4 and set everything up.  Same problems, the Wi-Fi connection would consistently terminate.  I have the High Speed Internet Max plus plan so it should be plenty fast to use with either the PS4 or the Xbox.  I have also downloaded the interference tool and switched to the recommended channel 6 and although things seemed to work faster, I still was unable to maintain a consistent connection with either the Xbox or PS4.  Basically I would get a message every 5 minutes or so informing me that wi-fi signal is lost.

 

After coming home from Christmas, my son's computer is unable to get a signal in his bedroom which is located directly above the router.  Both the Xbox and PS4 are located directly below the router.  

 

What should I try next?  I'm to the point where I'm considering switching to the dreaded Time Warner!  Please help.

Frustrated with uverse internet connection

588 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 10:42:18 AM
0
(0)
ACE - Master

Depending upon which RG you have for your UVerse service, you will have 2.4GHz or 5 GHz wireless frequencies.  Since you say you have had the service for 5 years, I'm going to guess you have one of the older 2.4GHz variations.

 

Things that can caue wireless interference on the 2.4GHz bands: wireless home phones, especially the digital ones, microwave ovens, and a number of other things.  

 

Do you have problems with the son's laptop if it is in the same room as the router?  If not, then I would look at wireless signal strength or interference as the causes.  If the laptop also loses conenctions while in the same room, you can try looking at other things.  Do the drops happen at the same time of day? Do tehy happen when connected with a wire vs wireless? So you notice something else happening about the same time (furnace starting, motion sensor light turning on/off, etc.)?  Do your neighbors have wireless routers visible from your home? (if so those could be causing interference).

 

I've had UVerse internet for about 2.5 years now and I admit that most of my devices are wired into my home network, but we do use iPhones and iPads wirelessly.  I can't say that I see any major issues on my wireless devices, but I do not use them for intensive apps like XBox/PS4 gaming, etc.  At most, I will stream Netflix on my iPad Air, and then I tend to do that most of the time from the MacBook Pro just because it has a 1080p capable display.


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.

Depending upon which RG you have for your UVerse service, you will have 2.4GHz or 5 GHz wireless frequencies.  Since you say you have had the service for 5 years, I'm going to guess you have one of the older 2.4GHz variations.

 

Things that can caue wireless interference on the 2.4GHz bands: wireless home phones, especially the digital ones, microwave ovens, and a number of other things.  

 

Do you have problems with the son's laptop if it is in the same room as the router?  If not, then I would look at wireless signal strength or interference as the causes.  If the laptop also loses conenctions while in the same room, you can try looking at other things.  Do the drops happen at the same time of day? Do tehy happen when connected with a wire vs wireless? So you notice something else happening about the same time (furnace starting, motion sensor light turning on/off, etc.)?  Do your neighbors have wireless routers visible from your home? (if so those could be causing interference).

 

I've had UVerse internet for about 2.5 years now and I admit that most of my devices are wired into my home network, but we do use iPhones and iPads wirelessly.  I can't say that I see any major issues on my wireless devices, but I do not use them for intensive apps like XBox/PS4 gaming, etc.  At most, I will stream Netflix on my iPad Air, and then I tend to do that most of the time from the MacBook Pro just because it has a 1080p capable display.


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.

Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Frustrated with uverse internet connection

2 of 4 (567 Views)
0
(0)
  • Rate this reply
View profile
Jan 1, 2014 6:34:15 PM
0
(0)
Contributor

Someone suggested I plug a network cable from the PS4 to the back of the uverse cable box which I did.  The PS4 internet speed is much quicker HOWEVER there are still drops in the service intermittantly.  Any suggestions?  This would seem to indicate a problem a technician should be called in for??

Someone suggested I plug a network cable from the PS4 to the back of the uverse cable box which I did.  The PS4 internet speed is much quicker HOWEVER there are still drops in the service intermittantly.  Any suggestions?  This would seem to indicate a problem a technician should be called in for??

Re: Frustrated with uverse internet connection

3 of 4 (498 Views)
0
(0)
  • Rate this reply
View profile
Jan 2, 2014 8:32:39 AM
0
(0)
Mentor

I would look at your RG for stats & errors. The UV Real-time tool is great seeing your connection but I don't think it will show your WiFi stats. Here are my thoughts of what I would look at first. It can't hurt to see if the Uverse tech will come out but becareful they do not charge you, I have noticed that when I call support.

 

- I have the fastest internet where I live, 24/3, it makes a difference when playing online. That might be part of the speed issue.

 

- It could be WiFi interference from a neighbor. There are a number of apps on Android & iphone that can see the wireless channels. Netstumbler is a PC app that I used years ago but that might be XP only, I havn't used it in years. I would measure the different rooms and locations, it might be if you move the xbox to the other wall, its better.

 

 - I have a Pace 3801HGV, I use to have issues where wifi on the RG would lock up when you had too many wifi devices, the only fix was a reboot of the RG. A tech confirmed it was an issue but other techs didn't know of it. Since then I put a Netgear router behind it and I put everything that is mine on it's network.

 

- On the RG web site, the wifi channel was set to auto by default. Some devices do not like when it changes the channel.

 

- On the RG web site, you can set the wifi power, mine is set to 400, the most and that seems to work throughout my house to the front & back yard. Maybe yours is set to a lower value?

 

- Maybe you could get Uverse to replace your RG. Where I live, I am 1500ft to my VRAD, I have gone weeks and months with very few corrected and uncorrected blocks. When you looks at the errors, I have had tech support tell me 100,000s errors are ok a day and it’s not. If your stats are bad enough you could get them to check your line and replace the RG if needed.

 

 

Good luck with your issue, my gut is you are having multiple issues and if the Uverse tech doesn't have any good answers, maybe find someone technical to come onsite to look at your setup, to do what Uverse won't.

I would look at your RG for stats & errors. The UV Real-time tool is great seeing your connection but I don't think it will show your WiFi stats. Here are my thoughts of what I would look at first. It can't hurt to see if the Uverse tech will come out but becareful they do not charge you, I have noticed that when I call support.

 

- I have the fastest internet where I live, 24/3, it makes a difference when playing online. That might be part of the speed issue.

 

- It could be WiFi interference from a neighbor. There are a number of apps on Android & iphone that can see the wireless channels. Netstumbler is a PC app that I used years ago but that might be XP only, I havn't used it in years. I would measure the different rooms and locations, it might be if you move the xbox to the other wall, its better.

 

 - I have a Pace 3801HGV, I use to have issues where wifi on the RG would lock up when you had too many wifi devices, the only fix was a reboot of the RG. A tech confirmed it was an issue but other techs didn't know of it. Since then I put a Netgear router behind it and I put everything that is mine on it's network.

 

- On the RG web site, the wifi channel was set to auto by default. Some devices do not like when it changes the channel.

 

- On the RG web site, you can set the wifi power, mine is set to 400, the most and that seems to work throughout my house to the front & back yard. Maybe yours is set to a lower value?

 

- Maybe you could get Uverse to replace your RG. Where I live, I am 1500ft to my VRAD, I have gone weeks and months with very few corrected and uncorrected blocks. When you looks at the errors, I have had tech support tell me 100,000s errors are ok a day and it’s not. If your stats are bad enough you could get them to check your line and replace the RG if needed.

 

 

Good luck with your issue, my gut is you are having multiple issues and if the Uverse tech doesn't have any good answers, maybe find someone technical to come onsite to look at your setup, to do what Uverse won't.

Re: Frustrated with uverse internet connection

4 of 4 (449 Views)
Share this post
Share this post