Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 11, 2014
5:11:43 AM
View profile
Erroe code 606
Has anyone had this message? Evidently the uverse app doesn't work for everyone by reading the comments. It works fine on my Droid max , wifi or data. So far.... On my tablet which is only Wifi, it did work for a few days. Now I get the messagen, " Failure to Authenticate OpenVideo server." Even ATT by looking at the complaints on this app you would think this problem would not be happening. I just got rid of DirectTV because I liked the option of being able to take my tv with me. Being disable and always ina Drs. Office or hospital, this.is a great option. IF IT WORKED.
Has anyone had this message? Evidently the uverse app doesn't work for everyone by reading the comments. It works fine on my Droid max , wifi or data. So far.... On my tablet which is only Wifi, it did work for a few days. Now I get the messagen, " Failure to Authenticate OpenVideo server." Even ATT by looking at the complaints on this app you would think this problem would not be happening. I just got rid of DirectTV because I liked the option of being able to take my tv with me. Being disable and always ina Drs. Office or hospital, this.is a great option. IF IT WORKED.

Erroe code 606

550 views
1 reply
(1) Me too
(1) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Feb 11, 2014 4:40:21 PM
0
(0)
ACE - Guru

https://forums.att.com/t5/Applications/U-verse-mobile-app-problems/m-p/3861069#M2216 this thread might help

Im not Smart! The Voices in my Head are!!
Im not Smart! The Voices in my Head are!!
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Erroe code 606

2 of 2 (513 Views)
Share this post
Share this post