Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Oct 3, 2013
10:15:02 AM
View profile
Email attachments with Mac Mail 4.6 & OS 10.6.8 Issues

This issue is for Mac Mail 4.6 & OS 10.6.8. I was unable to send attachments with the "try selected server" issue. I'm a legacy user with an older email "name@sbcglobal.net" and my settings havn't changed with AT&T or Uverse changed since 2011.

 

My problem is NOT sending and receiving emails, only when I'm sending an email with an attachment. The error will come up "try selected server" and that the server couldn't process it. This would go on in a circle without sending the email.

 

After spending hours researching on Google, Apple forums, and spending hours with Uverse Tech Support and so on, changing the email settings, i found a solution that works for this unique situation.

Also, if you're having this issue, first try seeing if you can send an attachment via webmail. If you're sucessful then this should fix your problem as it did for me.

 

1) Close your Mail app.

2) Open Finder and find User>Library>Mail>Mailboxes>Outbox.mbox.

3) Drag "Outbox.mbox" to the trash and empty it

4) Reopen Mail and send a "test" email with an attachment

 

This worked for me so far after a couple of days and the only solution that fixed my problem.

I hope this helped someone and saved you time!

This issue is for Mac Mail 4.6 & OS 10.6.8. I was unable to send attachments with the "try selected server" issue. I'm a legacy user with an older email "name@sbcglobal.net" and my settings havn't changed with AT&T or Uverse changed since 2011.

 

My problem is NOT sending and receiving emails, only when I'm sending an email with an attachment. The error will come up "try selected server" and that the server couldn't process it. This would go on in a circle without sending the email.

 

After spending hours researching on Google, Apple forums, and spending hours with Uverse Tech Support and so on, changing the email settings, i found a solution that works for this unique situation.

Also, if you're having this issue, first try seeing if you can send an attachment via webmail. If you're sucessful then this should fix your problem as it did for me.

 

1) Close your Mail app.

2) Open Finder and find User>Library>Mail>Mailboxes>Outbox.mbox.

3) Drag "Outbox.mbox" to the trash and empty it

4) Reopen Mail and send a "test" email with an attachment

 

This worked for me so far after a couple of days and the only solution that fixed my problem.

I hope this helped someone and saved you time!

Email attachments with Mac Mail 4.6 & OS 10.6.8 Issues

664 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Oct 3, 2013 10:26:59 AM
0
(0)
ACE - Master

Thanks for posting your fix.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Thanks for posting your fix.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Email attachments with Mac Mail 4.6 & OS 10.6.8 Issues

2 of 2 (659 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post