Ask a question

    Reply
    Posted Jan 25, 2014
    9:55:31 AM
    View profile
    Dead Pace 5031NV blinks '1 5' on power LED

    My pace modem was functioning erratically since install 2 months ago.

     

    Last night it froze up, shut down the wifi, ethernet ports and phone but still had all green lights on face.

     

    Disconnected power for 30 seconds and resonnected.   Power light started blinking and thought it was booting so I went to bed.

     

    Awoke and it was still just blinking the power light.

     

    Unplugged it again and watched and it starts to wake up, then was blinking out what seemed to be codes.  Initiallly looked like 5 or 6 different codes but I couldn't write them down at the time, no pen. 

     

    When I got a pen, power cycled the modem and now get just one code, 1-5

     

    R (RG) G   G G G G G

     

    this code repeats

     

    Prior codes seemed to be several different ones before it settled into this constant 1 5 cycle.

    Dead Pace 5031NV blinks '1 5' on power LED

    542 views
    2 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (2)
    0
    (0)
    • Rate this reply
    View profile
    Jan 27, 2014 2:35:49 PM
    0
    (0)
    Community Manager

    Hello, billheckel!

     

    Thanks for posting. I'm sorry to hear you're having issues with your modem. If you don't mind, please click here to send a private message to our U-verse experts.

     

    In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

     

    In the meantime, please feel free to message me with any other questions or concerns!

     

    -Mariana


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: Dead Pace 5031NV blinks '1 5' on power LED

    2 of 3 (499 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 29, 2014 8:44:53 AM
    0
    (0)
    Community Support

    Hi @billheckel 

     

    We have received your Private Message and we'll be glad to assist you! Smiley Happy


    - MorganCS
    - ATTU-verseCare

    If you encounter any issues with your service or equipment, we recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: Dead Pace 5031NV blinks '1 5' on power LED

    3 of 3 (479 Views)
    Share this post
    Share this post