DEBUG on tv screen.

Contributor

DEBUG on tv screen.

I get a message on the side of the tv that says "debug."  How do I get rid of it?

Message 1 of 6 (2,725 Views)
ACE - Expert

Re: DEBUG on tv screen.

DONNADOLPHINS - Disconnect the STB from the TV.

If it is still there, try a pul the plug reboot of theTV. If that does not work check the manual or call the mfgr.

If it goes away & returns on reconnect, try a pul the plug reboot of the STB. If that dies not work, call in for repair.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6 (2,723 Views)
ACE - Master

Re: DEBUG on tv screen.

It's a TV issue, not a Uverse issue.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 6 (2,717 Views)
Highlighted
Expert

Re: DEBUG on tv screen.

I agree.  It has nothing to do with U-verse.  It's the TV.

Message 4 of 6 (2,604 Views)
Scholar

Re: DEBUG on tv screen.

[ Edited ]

I believe that rebooting your STB will fix that problem.

Message 5 of 6 (2,590 Views)
Contributor

Re: DEBUG on tv screen.

Hello... it IS NOT a TV issue....  please reboot your receiver by holding down the power button of the receiver.... when the screen goes black..release the power button... takes about 3-5 minutes to reset and the "debug" will disappear...

Message 6 of 6 (2,221 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.