U-verse Forums

Reply
Posted Jul 2, 2013
9:26:58 PM
Constant disconnects

I've been having this problem for a while now. I will lose connection for anywhere from a few seconds to a few minutes, sometimes seems to happen several times in a row. I have UV Realtime installed, but I'm having trouble posting the screenshots, it says my post is over 200,000 characters. I'm sure there is a way but I haven't figured it out yet...

 

I've been having this problem for a while now. I will lose connection for anywhere from a few seconds to a few minutes, sometimes seems to happen several times in a row. I have UV Realtime installed, but I'm having trouble posting the screenshots, it says my post is over 200,000 characters. I'm sure there is a way but I haven't figured it out yet...

 

Constant disconnects

394 views
4 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(4)
0
(0)
  • Rate this reply
View profile
Jul 3, 2013 5:43:40 AM
0
(0)
Expert
You may have to split the screenshots into multiple posts instead of trying to post all of them in one.

Try to do 2 screenshots per post.
You may have to split the screenshots into multiple posts instead of trying to post all of them in one.

Try to do 2 screenshots per post.

Re: Constant disconnects

2 of 5 (350 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2013 9:38:52 AM
0
(0)
Contributor

I have also been experiancing constant discconects.  In Southern California.  Monday the problem was quite bad.  It would loose the signal several timse during the evening when I was home.  It would reconnect after 30 seconds to a minute.  Tuesday I noticed it a couple of times.  Don't know if its the recent heat wave that has messed something up around here?  I also added TV to my internet service last Saturday.  Scheduled for an install this Saturday.  Could it be related to that?  If the internet is screwy I dont really want the TV service because they share the connection so if internet goes out, I loose my TV too.

I have also been experiancing constant discconects.  In Southern California.  Monday the problem was quite bad.  It would loose the signal several timse during the evening when I was home.  It would reconnect after 30 seconds to a minute.  Tuesday I noticed it a couple of times.  Don't know if its the recent heat wave that has messed something up around here?  I also added TV to my internet service last Saturday.  Scheduled for an install this Saturday.  Could it be related to that?  If the internet is screwy I dont really want the TV service because they share the connection so if internet goes out, I loose my TV too.

Re: Constant disconnects

3 of 5 (314 Views)
0
(0)
  • Rate this reply
View profile
Jul 4, 2013 10:15:16 PM
0
(0)
ACE - Expert

imprezagoatee wrote:

I've been having this problem for a while now. I will lose connection for anywhere from a few seconds to a few minutes, sometimes seems to happen several times in a row. I have UV Realtime installed, but I'm having trouble posting the screenshots, it says my post is over 200,000 characters. I'm sure there is a way but I haven't figured it out yet...

 


Did you save the screenshots, minus personal info, to a specific place.  Then click the little tree to add your screenshots, click Browse and find them on your computer click on the first image, then click Insert Image after the resized image appears, it'll automatically resize them as necessary.  Do this for all of them.

 

You were trying to copy/paste and the files are too big that way. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


imprezagoatee wrote:

I've been having this problem for a while now. I will lose connection for anywhere from a few seconds to a few minutes, sometimes seems to happen several times in a row. I have UV Realtime installed, but I'm having trouble posting the screenshots, it says my post is over 200,000 characters. I'm sure there is a way but I haven't figured it out yet...

 


Did you save the screenshots, minus personal info, to a specific place.  Then click the little tree to add your screenshots, click Browse and find them on your computer click on the first image, then click Insert Image after the resized image appears, it'll automatically resize them as necessary.  Do this for all of them.

 

You were trying to copy/paste and the files are too big that way. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Constant disconnects

4 of 5 (240 Views)
0
(0)
  • Rate this reply
View profile
Jul 4, 2013 10:16:27 PM
0
(0)
ACE - Expert
Edited by mibrnsurg on Jul 4, 2013 at 10:18:32 PM

sbcadguy wrote:

I have also been experiancing constant discconects.  In Southern California.  Monday the problem was quite bad.  It would loose the signal several timse during the evening when I was home.  It would reconnect after 30 seconds to a minute.  Tuesday I noticed it a couple of times.  Don't know if its the recent heat wave that has messed something up around here?  I also added TV to my internet service last Saturday.  Scheduled for an install this Saturday.  Could it be related to that?  If the internet is screwy I dont really want the TV service because they share the connection so if internet goes out, I loose my TV too.


If you can, download SomeJoe's Uverse Realtime: http://www.uverserealtime.com/

Then post (using the little tree on the reply page) these screenshots using my instructions in the post above:
IP Profile
Bitloading
Error Table
Coax/HPNA (if there is anything showing up)

Works on Windows, not Mac unluckily. These will show us info to diagnose. Hide your personal info on the Config page of Realtime. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


sbcadguy wrote:

I have also been experiancing constant discconects.  In Southern California.  Monday the problem was quite bad.  It would loose the signal several timse during the evening when I was home.  It would reconnect after 30 seconds to a minute.  Tuesday I noticed it a couple of times.  Don't know if its the recent heat wave that has messed something up around here?  I also added TV to my internet service last Saturday.  Scheduled for an install this Saturday.  Could it be related to that?  If the internet is screwy I dont really want the TV service because they share the connection so if internet goes out, I loose my TV too.


If you can, download SomeJoe's Uverse Realtime: http://www.uverserealtime.com/

Then post (using the little tree on the reply page) these screenshots using my instructions in the post above:
IP Profile
Bitloading
Error Table
Coax/HPNA (if there is anything showing up)

Works on Windows, not Mac unluckily. These will show us info to diagnose. Hide your personal info on the Config page of Realtime. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Constant disconnects

[ Edited ]
5 of 5 (238 Views)
Share this post
Share this post