Connection Quality Issues, Packet loss?

Tutor

Connection Quality Issues, Packet loss?

[ Edited ]

Been having alot of connecivity issues youtube videos automatically revert to lowest resolution (144) and still struggle playing, and will not play when set to even 360...

 

Also been having  issues in Eve Online,  getting the "socket closed" error this is when according to the game people when "the client fails to receive five consecutive packets from the server."  not to mention other gaming  other gaming issues that would indicate packet issues (not ping or speed related)  

 

I have done ping plotter tests and it shows the first 4 or 5 of the hops as having high packet loss (starts off at 100% levels off to around 75% after a few min)  this i have heard is normal for the ATT service so i dont know where the problem lies

 

Been having these recurring issues for about 2 weeks or so.... I would appreciate any help to resolving this, advice on more tests i could run to pinpoint the problems origin which would help determine if i need to contact some like ATT support or something....any other information that may be helpful i will be willing to provide.

 

 

All of these things taken together would seem to indicate that its something more than just say youtube's servers going through something....or an issue with the game's server, which if it occured seperatly, i would attribute the issue to that.

thanks in advance

 

 

Message 1 of 9 (856 Views)
ACE - Expert

Re: Connection Quality Issues, Packet loss?

Could try an unplug/plug in hard reboot of the RG/modem for 30 seconds to reconnect the connection to see if things improve.

 

Do you have an RG that can use Realtime?  A working installation of VDSL-based AT&T U-Verse® using a 2Wire/Pace 3800HGV-B, 3801HGV, 3600HGV, or i3812V router.

 

If so, if you can, download SomeJoe's Uverse Realtime: http://www.uverserealtime.com/

Then post (using the little tree on the reply page) these screenshots:
IP Profile
Bitloading
Error Table
Coax/HPNA (if there is anything showing up)

Works on Windows, not Mac unluckily. These will show us info to diagnose. Hide your personal info on the Config page of Realtime. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems) or ATT Customer Care (all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9 (842 Views)
Tutor

Re: Connection Quality Issues, Packet loss?

[ Edited ]

Ya it wont install on my Win 8 machine and on my win 7 machien when it tries to install Visual c++2010 runtime libraries it says that i have a NEWER version on my compuer and that it will stop...the rest of the program seems to install fine and then when i open it up (the UVrealtime) it tells me that i dont have RRDtool1.4.5, i assume that the installation of this was halted cuz the machine didnt want to install an OLDER version of a program (and i dont want an older version of said program)

 

 

so basicly from what i gather i need to uninstall a NEWER version of a program.  then i have to install an OLDER version of said program...all in order to get this thing to work....do i understand this correctly....

 

i am dusting off my old win xp machien as i type this...as they say third times the charm.....

 

UPDATE got it installed on my XP machine some data will be forthcomming

Message 3 of 9 (829 Views)
Expert

Re: Connection Quality Issues, Packet loss?

Follow these instructions to install UV Realtime on Windows 8:

 

1. Go to http://www.winpcap.org and download the latest version of WinPCap (4.1.3).  This version is compatible with Windows 8.

 

2. After the installation and a reboot, then install UV Realtime.  UV Realtime will skip the WinPCap installation since it's already installed.

 

 

Message 4 of 9 (807 Views)
Tutor

Re: Connection Quality Issues, Packet loss?

i got it installed, i appreciate your personal support however. i
Message 5 of 9 (799 Views)
Tutor

Re: Connection Quality Issues, Packet loss?

Message 6 of 9 (792 Views)
Tutor

Re: Connection Quality Issues, Packet loss?

[ Edited ]

 

 

the last one the coax one said it will interupt the TV and stuff so i will wait till later to upolad that one

 

[removed image with unique IP and MAC addresses]

Message 7 of 9 (788 Views)
Tutor

Re: Connection Quality Issues, Packet loss?

[ Edited ]

these tests were done on a win xp system using the wireless connection, i dont know if that makes a difference or not. 

Message 8 of 9 (776 Views)
Teacher

Re: Connection Quality Issues, Packet loss?

In the configuration tab you can choose to hide personal info so you don't have to black out the IP addresses.

 

It looks like your RG has been up for 257 days? If this is true I would unplug the power source for 30 seconds and plug it back in.

 

I'm having similar issues on a new install and a new gateway is coming, resetting it always helped for a day or two, you may need to call ATT. Apparently the errors ramping up and random link retrains may be indicative of the gateway having problems.

Message 9 of 9 (704 Views)
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support