Connecting access point to 2Wire 3801HGV with Uverse television

Connecting access point to 2Wire 3801HGV with Uverse television

Hey guys, I am currently trying to connect my TP-Link N600 router to the 2Wire 3801HGV that was just given to me after I ordered Uverse television.  Now I had the TP-Link set up with my previous 2Wire gateway but it seems like some setting are different in the 3801HBV, like the DHCP settings.  I am also not sure how my settings would differ now that I have a set top box (model VIP 2250).  Any help and information would be greatly appreciated!  Thanks.

Message 1 of 12 (4,318 Views)
Expert

Re: Connecting access point to 2Wire 3801HGV with Uverse television

Depending on how you want the TP-Link to function, you can set it up two different ways.

 

If you want the TP-Link to do full routing for your network, where all computers will go through the TP-Link, then follow the following instructions:


http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anoth...

 

If you want the TP-Link to do wireless only (so that you have 802.11n speeds, or you want more range), then follow these instructions:

 

http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anoth...

 

 

Note that in both cases, the IPTV set-top boxes (STBs) must ALWAYS remain connected directly to the 2Wire router, they cannot be connected to your router.

 

Message 2 of 12 (4,304 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

I followed these steps:

 

1. Turn off DHCP on your router.

2. Change the link between the 2Wire router and your router to use the LAN ports on both ends.  (In other words, plug the cable from one of the LAN ports of the 2Wire to one of the LAN ports of your router.  Leave your router's WAN port empty).

3. Change the LAN IP address of your router to a static IP on the same subnet as the 2Wire router.  For example, if the 2Wire router is using 192.168.1.x, and the DHCP range is 192.168.1.64 - 192.168.1.253, set your router to 192.168.1.10.

4. If necessary, configure the wireless parameters on your router, such as SSID, encryption, pre-shared key, and MAC filtering.

Everything was fine until step 3.  I plugged the ethernet cable from my 2Wire to my router but now I am unable to access my router's web interface to change the IP address.  I am able to gain internet access through an ethernet cable coming from my router but everytime I try to go to the web interface it takes me to the settings for my 2Wire.  Did I miss a step?

Message 3 of 12 (4,284 Views)
Expert

Re: Connecting access point to 2Wire 3801HGV with Uverse television

You may have an IP address conflict between the two routers.

Unplug your router from everything except your computer that you need to use to access your router. Then use your computer to access your router and change its IP address. Reconnect to your router using the new IP address to verify it changed.

After that, then plug your router back into the 2Wire (LAN port to LAN port). You should still be able to access it.

Message 4 of 12 (4,267 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

I tried that earlier but the address that was working earlier just times out and gives me a page not found. I want to say that this immediately started happening after I switched DHCP off on my router. I'll keep on trying different address and see if I get lucky.
Message 5 of 12 (4,263 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

[ Edited ]

Thank you for your assistance SomeJoe7777.  For the last couple weeks mostly everything has been working after I followed your instructions.  There is one thing that keeps on happeing though.  The Wifi from my TP-Link router occasionally runs accross an error of some sort which only gives my wireless devices limited connectivity and is only solved by disconnecting and reconnecting.  I took a look at the system log and these 3 lines keep on showing

DHCPC Send DISCOVER with request ip 0 and unicast flag 0
DHCPC Send DISCOVER with request ip 0 and unicast flag 1

DHCPC DHCP Service unavailable, recv no OFFER

 

I have disabled DHCP on my TP-Link router but still have it on my 2Wire gateway.  Would you happen if these logs mean anything?  Thanks

Message 6 of 12 (4,102 Views)
Highlighted
Expert

Re: Connecting access point to 2Wire 3801HGV with Uverse television

This sounds like an issue that I have sometimes seen between some wireless cards and the DHCP server in the 2Wire router.

Try updating the wireless card drivers on the computers to the latest versions.

Message 7 of 12 (4,061 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

I appreciate the response. I'm running the latest Intel WiFi drivers on my laptop at the moment. What is weird is that my phone which runs android will also have limited connectivity occasionally as well. I'm almost positive that this started happening after I was upgraded to the 3801hgv from an older 2wire gateway. Don't know if that might have anything to do with it?
Message 8 of 12 (4,056 Views)
Expert

Re: Connecting access point to 2Wire 3801HGV with Uverse television

One other thing you might try is to change a setting in the 2Wire router.

1. Open http://192.168.1.254 (or if you've changed the IP address of the 2Wire, go to it's IP address).
2. Go to the Settings -> LAN -> Wireless section.
3. Under the security section, change the Authentication type to "WPA2-PSK (AES)" instead of the default which is "WPA-PSK (TKIP) and WPA2-PSK (AES)".
4. Click the Save button at the bottom.

Restart the 2Wire, and reconnect all devices.

See if this improves the situation.
Message 9 of 12 (4,019 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

Tried your recommendation for the past couple of days but I am still running in to the limited connectivity problems.  I don't know if this makes a difference but my wife's Macbook has not experienced one problem with Wifi so my Windows 8 HP laptop is the only one as far as I can tell.  I got some logs from my 2Wire gateway, don't know if they are any help

 

INF2013-09-18T18:40:45-05:00fw,fwmonsrc=81.9.62.84 dst=108.213.249.117 ipprot=6 sport=60218 dport=3389 Unknown inbound session stopped
INF2013-09-18T18:40:51-05:00 Previous log entry repeated 1 times
INF2013-09-18T18:53:28-05:00fw,fwmonsrc=218.24.35.42 dst=108.213.249.117 ipprot=6 sport=6000 dport=1433 Unknown inbound session stopped
INF2013-09-18T18:59:04-05:00fw,fwmonsrc=61.231.95.100 dst=108.213.249.117 ipprot=6 sport=12200 dport=8080 Unknown inbound session stopped
INF2013-09-18T19:07:35-05:00fw,fwmonsrc=123.159.174.72 dst=108.213.249.117 ipprot=6 sport=41207 dport=23 Unknown inbound session stopped
INF2013-09-18T19:11:47-05:00fw,fwmonsrc=123.205.34.52 dst=108.213.249.117 ipprot=6 sport=4726 dport=23 Unknown inbound session stopped
INF2013-09-18T19:13:03-05:00fw,fwmonsrc=85.17.183.214 dst=108.213.249.117 ipprot=6 sport=62788 dport=5900 Unknown inbound session stopped
INF2013-09-18T19:14:08-05:00fw,fwmonsrc=216.99.152.169 dst=108.213.249.117 ipprot=6 sport=4445 dport=135 Unknown inbound session stopped
INF2013-09-18T19:14:22-05:00fw,fwmonsrc=80.79.119.242 dst=108.213.249.117 ipprot=6 sport=17767 dport=80 Unknown inbound session stopped
INF2013-09-18T19:14:51-05:00fw,fwmonsrc=211.75.232.251 dst=108.213.249.117 ipprot=6 sport=35678 dport=23 Unknown inbound session stopped
INF2013-09-18T19:36:42-05:00fw,fwmonsrc=75.62.61.55 dst=108.213.249.117 ipprot=6 sport=42942 dport=3479 Local Session, Packet Passed
INF2013-09-18T18:46:57-05:00igmpbridge0: querier ver 2 receive general query from 192.168.1.10
INF2013-09-18T18:49:02-05:00igmpbridge0: querier ver 2 receive general query from 192.168.1.10
INF2013-09-18T18:51:07-05:00igmpbridge0: other querier version: 192.168.1.10, ver: 2
Message 10 of 12 (3,953 Views)
Expert

Re: Connecting access point to 2Wire 3801HGV with Uverse television

Has to be something with the wireless in the HP laptop then.  Some computers have oddities with their wireless that causes issues.  If the Macbook is working without issue, I'd say the 2Wire is probably working properly.

 

The firewall logs don't tell us much other than your firewall is stopping a lot of inbound hacking attempts, which is normal for most internet providers.

 

Message 11 of 12 (3,861 Views)

Re: Connecting access point to 2Wire 3801HGV with Uverse television

I really appreciate your help!  I guess I will try some older Intel drivers then.  Thanks!

Message 12 of 12 (3,850 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.