Client Disabled

Contributor

Client Disabled

I just had my uverse installed on 9/28 and today it doesnt work and says that client disabled. I called ATT and they said that my address is not available for U-Verse; which i puzzling since my neighbors have it and I had it for 3 days. Im just frustrated and dont konw what to do. How does it work for 3 days and the customer service team is telling me I never had it because my address is not GREEN for service.

 

Afrim

Message 1 of 4 (392 Views)
Highlighted
ACE - Guru

Re: Client Disabled

     I would recommend that you send a Private Message to Community SupportATTCustomerCare is part of the AT&T customer service team, They may be able to resolve your Issue. You can expect a reply via return PM between the hours of 7am-10pm CST.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (389 Views)
Employee

Re: Client Disabled

Hello and welcome, is the RG power, broadband and service lights all solid green?
If no broadband light, no signal coming in...
If broadband OK but no service light, can try factoring reset RG, unplug, depress button above plug while plugging in.

If yes, does set top box have a green link light on?
If no link light possible cable issue, how connected (cat5 or coax)?
If coax try rebooting the RG..

Please post back with answers...
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4 (364 Views)
Contributor

Re: Client Disabled

Hi. Someone from customer care fixed the problem.  
Thanks

Sent from my Galaxy S®III
Message 4 of 4 (357 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.