Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 27, 2014
10:23:37 AM
Certain websites not loading

This morning I have noticed a new issue with certain websites not loading. Sites like google.com, yahoo.com load fine.  Sites like cnn.com, msnbc.com, ew.com continue to spin and do not load. I tried a retart of the RG, no luck. My sister in law who lives several miles away is having the same exact issue where cnn.com, msnbc.com, ew.com are not loading but other sites load fine. 

 

Could this be a widespread issue? No issues last night. Only this morning. In Stevenson Ranch, CA. I have two wireless recievers and no problems there so I am perplexed what the issue could be.

This morning I have noticed a new issue with certain websites not loading. Sites like google.com, yahoo.com load fine.  Sites like cnn.com, msnbc.com, ew.com continue to spin and do not load. I tried a retart of the RG, no luck. My sister in law who lives several miles away is having the same exact issue where cnn.com, msnbc.com, ew.com are not loading but other sites load fine. 

 

Could this be a widespread issue? No issues last night. Only this morning. In Stevenson Ranch, CA. I have two wireless recievers and no problems there so I am perplexed what the issue could be.

Certain websites not loading

1,416 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 10:28:44 AM
0
(0)
ACE - Master

There a other threads addressing this problem. 

 

It seems that whatever the problem was (rumored to involve DNS servers) has been resolved.

There a other threads addressing this problem. 

 

It seems that whatever the problem was (rumored to involve DNS servers) has been resolved.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Certain websites not loading

2 of 7 (1,409 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 10:29:07 AM
0
(0)
Mentor

My apologies. I found another thread that this issue occurred over multiple states and that ATT has now fixed the issue. I would delete this post if I knew how. Consider this matter resolved.

My apologies. I found another thread that this issue occurred over multiple states and that ATT has now fixed the issue. I would delete this post if I knew how. Consider this matter resolved.

Re: Certain websites not loading

3 of 7 (1,407 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 10:30:53 AM
0
(0)
ACE - Master

No prob....I was in a temporary state of panic until someone else posted about the same issues.

No prob....I was in a temporary state of panic until someone else posted about the same issues.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Certain websites not loading

4 of 7 (1,402 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 5:08:20 PM
0
(0)
Master

I had Google DNS added to mine years ago for this very reason and seems to load pages faster than Open DNS or at least its been my experience if you want to give it a try they are 8.8.8.8 and 8.8.4.4  .

I had Google DNS added to mine years ago for this very reason and seems to load pages faster than Open DNS or at least its been my experience if you want to give it a try they are 8.8.8.8 and 8.8.4.4  .

Re: Certain websites not loading

5 of 7 (1,364 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2014 8:27:23 PM
0
(0)
Contributor

Sorry to bump this, but I'm having the same issues. An AT&T tech came out and thought it was our router, but the problem persists. Most websites connect with zero issues and the speed checks are impressive, but there are a limited number of sites (most commonly Google.com and all Google searches, as well as Facebook.com) that have issues connecting.

 

The websites will not load and nothing happens until there is a time out; after that, I click refresh and it loads just fine. This happens every day and is incredibly frustrating. I have cleared every cookie and cache in all browsers and was even able to recreate the issue with the tech, but he hadn't seen it. He left me with his email and I asked him if I should try Step 6 here (I use an Airport Extreme, although I've completely disconnected that and the issue still occurs), but he didn't reply.

 

I'm relatively tech-savvy, but I'm not an IT expert, so I'm reticent to mess too much with settings, especially the DNS settings.

 

Any help or ideas would be absolutely awesome - thanks!

Sorry to bump this, but I'm having the same issues. An AT&T tech came out and thought it was our router, but the problem persists. Most websites connect with zero issues and the speed checks are impressive, but there are a limited number of sites (most commonly Google.com and all Google searches, as well as Facebook.com) that have issues connecting.

 

The websites will not load and nothing happens until there is a time out; after that, I click refresh and it loads just fine. This happens every day and is incredibly frustrating. I have cleared every cookie and cache in all browsers and was even able to recreate the issue with the tech, but he hadn't seen it. He left me with his email and I asked him if I should try Step 6 here (I use an Airport Extreme, although I've completely disconnected that and the issue still occurs), but he didn't reply.

 

I'm relatively tech-savvy, but I'm not an IT expert, so I'm reticent to mess too much with settings, especially the DNS settings.

 

Any help or ideas would be absolutely awesome - thanks!

Re: Certain websites not loading

6 of 7 (1,281 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2014 9:01:21 PM
0
(0)
Master

Try changing the DNS as that is what will change how fast and complete pages load if you don't like it change it back its easy on the AEBS/TC just click on the unit and click edit then click advanced everything else is self explanatory.

Try changing the DNS as that is what will change how fast and complete pages load if you don't like it change it back its easy on the AEBS/TC just click on the unit and click edit then click advanced everything else is self explanatory.

Re: Certain websites not loading

7 of 7 (1,275 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post