Can't send email via Uverse with 3rd party email domain

rve
Contributor

Can't send email via Uverse with 3rd party email domain

Our company just switched from DSL to Uverse and we cannot send emails.  We use a 3rd party email provider.  We have tried switching the incoming and outgoing port settings with no luck (i.e. incoming port 995, outgoing port 465).  Our outgoing port was set at 25, which I have read is now blocked by AT&T.  What do we need to do to get our email to send?!!?

Message 1 of 10 (3,227 Views)
Community Support

Re: Can't send email via Uverse with 3rd party email domain

Hi rve,

 

I would be glad to look into this issue further for you. With business accounts, you should not be encountering any issues with port 25 being blocked, and I apologize for the issues you are having. I will be sending you a private message to gather your account information to ensure this gets resolved.

 

Thank you,

David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 10 (3,204 Views)
Community Support

Re: Can't send email via Uverse with 3rd party email domain

Hi rve,

 

We have received your message and look forward to working with you to correct this issue.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 10 (3,184 Views)
Contributor

Re: Can't send email via Uverse with 3rd party email domain

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.

Message 4 of 10 (3,066 Views)

Re: Can't send email via Uverse with 3rd party email domain


reno58 wrote:

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.


AT&T blocks port 25.  The instructions for setting up your email are here.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 5 of 10 (3,048 Views)
Employee

Re: Can't send email via Uverse with 3rd party email domain

Hello reno58,

I apologize about the issues your are having to send email as well. I sent you a private message to investigate your account and assist you further with the SMTP settings.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 10 (3,028 Views)
Tutor

Re: Can't send email via Uverse with 3rd party email domain

Having same problem after changing isp.  So, what's the solution??

 

Thanks,

Jim

Message 7 of 10 (2,961 Views)
ACE - Expert

Re: Can't send email via Uverse with 3rd party email domain

trashbug - A solution adopted by many is to use an e-mail system not tied to the ISP. I use G-mail. You can Google best free e-mail to find others.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 10 (2,956 Views)
Tutor

Re: Can't send email via Uverse with 3rd party email domain

I just figured out my problem it might fix yours........or notSmiley Happy

 

I looked up server settings for my isp at the AT&T page.

 

Here's a screen shot of my new (working) outgoing server settings.  Hope this might help someone else.  ATT should be a little more proactive when dealing with customers that have their own domain names/email accounts.

 

Message 9 of 10 (2,938 Views)
Highlighted
Contributor

Re: Can't send email via Uverse with 3rd party email domain

Call Uverse phone support and have them unblock port 25... it fixed my 3rd party email problem.

Message 10 of 10 (2,591 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.