Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Nov 18, 2013
1:59:58 PM
View profile
Can't send email via Uverse with 3rd party email domain

Our company just switched from DSL to Uverse and we cannot send emails.  We use a 3rd party email provider.  We have tried switching the incoming and outgoing port settings with no luck (i.e. incoming port 995, outgoing port 465).  Our outgoing port was set at 25, which I have read is now blocked by AT&T.  What do we need to do to get our email to send?!!?

Our company just switched from DSL to Uverse and we cannot send emails.  We use a 3rd party email provider.  We have tried switching the incoming and outgoing port settings with no luck (i.e. incoming port 995, outgoing port 465).  Our outgoing port was set at 25, which I have read is now blocked by AT&T.  What do we need to do to get our email to send?!!?

Can't send email via Uverse with 3rd party email domain

3,034 views
9 replies
(2) Me too
(2) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 4:36:06 PM
0
(0)
Community Support

Hi rve,

 

I would be glad to look into this issue further for you. With business accounts, you should not be encountering any issues with port 25 being blocked, and I apologize for the issues you are having. I will be sending you a private message to gather your account information to ensure this gets resolved.

 

Thank you,

David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi rve,

 

I would be glad to look into this issue further for you. With business accounts, you should not be encountering any issues with port 25 being blocked, and I apologize for the issues you are having. I will be sending you a private message to gather your account information to ensure this gets resolved.

 

Thank you,

David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't send email via Uverse with 3rd party email domain

2 of 10 (3,013 Views)
0
(0)
  • Rate this reply
View profile
Nov 19, 2013 8:29:03 AM
0
(0)
Community Support

Hi rve,

 

We have received your message and look forward to working with you to correct this issue.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi rve,

 

We have received your message and look forward to working with you to correct this issue.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't send email via Uverse with 3rd party email domain

3 of 10 (2,993 Views)
0
(0)
  • Rate this reply
View profile
Nov 30, 2013 12:02:35 PM
0
(0)
Contributor

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.

Re: Can't send email via Uverse with 3rd party email domain

4 of 10 (2,875 Views)
0
(0)
  • Rate this reply
View profile
Nov 30, 2013 4:01:52 PM
0
(0)
ACE - Master

reno58 wrote:

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.


AT&T blocks port 25.  The instructions for setting up your email are here.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway

reno58 wrote:

I too am having the same issue after changing over to Uverse this week.

We have  used a third party emal service for the past 8 years with no issues. Now incoming emails work fine but can not send out ourtgoing.  I have tried all combinations of old (25) and new (465)SMPT ports with no success.

A solution to this issue is appreciated.


AT&T blocks port 25.  The instructions for setting up your email are here.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Can't send email via Uverse with 3rd party email domain

5 of 10 (2,857 Views)
0
(0)
  • Rate this reply
View profile
Dec 1, 2013 1:29:26 PM
0
(0)
Employee

Hello reno58,

I apologize about the issues your are having to send email as well. I sent you a private message to investigate your account and assist you further with the SMTP settings.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello reno58,

I apologize about the issues your are having to send email as well. I sent you a private message to investigate your account and assist you further with the SMTP settings.

SadathCS
ATTU-verseCare

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't send email via Uverse with 3rd party email domain

6 of 10 (2,837 Views)
0
(0)
  • Rate this reply
View profile
Dec 6, 2013 8:59:41 AM
0
(0)
Tutor

Having same problem after changing isp.  So, what's the solution??

 

Thanks,

Jim

Having same problem after changing isp.  So, what's the solution??

 

Thanks,

Jim

Re: Can't send email via Uverse with 3rd party email domain

7 of 10 (2,770 Views)
0
(0)
  • Rate this reply
View profile
Dec 6, 2013 9:23:36 AM
0
(0)
ACE - Expert
trashbug - A solution adopted by many is to use an e-mail system not tied to the ISP. I use G-mail. You can Google best free e-mail to find others.
trashbug - A solution adopted by many is to use an e-mail system not tied to the ISP. I use G-mail. You can Google best free e-mail to find others.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Can't send email via Uverse with 3rd party email domain

8 of 10 (2,765 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 6, 2013 5:12:37 PM
0
(0)
Tutor

I just figured out my problem it might fix yours........or notSmiley Happy

 

I looked up server settings for my isp at the AT&T page.

 

Here's a screen shot of my new (working) outgoing server settings.  Hope this might help someone else.  ATT should be a little more proactive when dealing with customers that have their own domain names/email accounts.

 

I just figured out my problem it might fix yours........or notSmiley Happy

 

I looked up server settings for my isp at the AT&T page.

 

Here's a screen shot of my new (working) outgoing server settings.  Hope this might help someone else.  ATT should be a little more proactive when dealing with customers that have their own domain names/email accounts.

 

Re: Can't send email via Uverse with 3rd party email domain

9 of 10 (2,747 Views)
0
(0)
  • Rate this reply
View profile
Feb 28, 2014 8:17:36 AM
0
(0)
Contributor

Call Uverse phone support and have them unblock port 25... it fixed my 3rd party email problem.

Call Uverse phone support and have them unblock port 25... it fixed my 3rd party email problem.

Re: Can't send email via Uverse with 3rd party email domain

10 of 10 (2,400 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post