Can't send SMTP email!

Mentor

Can't send SMTP email!

Since last night I am unable to send email through the outbound.att.net SMTP server (port 465), getting back error messages from my client software. This is occurring both with Thunderbird on my Win7 PC as well as Aquamail on my Android devices, so it's apparently not a client problem.

 

Anyone seeing this and have any ideas about a fix? For now I'm forced to send out through my Gmail account, but that's not ideal for several reasons.

Message 1 of 3
Mentor

Re: Can't send SMTP email!

I figured out the problem and posted about it in another thread: AT&T SMTP now enforcing "From" email address.

Message 2 of 3
Mentor

Re: Can't send SMTP email!

Its still screwed-up for lots of people. I use a popular email client, only have my valid AT&T email from address and my email client still gets constant "connection refused" errors now on inbound. Because like most every email client I've used and I go back to 1978, the first thing a email client will attempt to do is of course check for new email. Now that AT&T servers refuse the connection I can't even try to send outbound to see if that was fixed.

 

Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support