Can't format text when composing an email to send.

Contributor

Can't format text when composing an email to send.

When composing an email, I cannot format text. It always appears in small type, even when I change settings in the Mail Options choices, and I cannot italicize, make bold, or otherwise change the text/font that is used automatically when composing.

Message 1 of 2 (317 Views)
ACE - Expert

Re: Can't format text when composing an email to send.

jcmla - The mail does work kind of oddly. The only thing I can see that may cause/help your problem -

When you compose a new message there is a small taskbar for formatting. Just above the text box.

Is it just three items ( one is a paper clip & the last one on the right is a kind of double arrow?
Or
Is it a robust task bar with all the formatting options?
If it is the first - yes there is no formatting available in plain text mode. Click on the double arrow to change to rich text & get the full task bar.
If it is the second, it should work. Try toggling through rich/plain to see if it resets.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2 (294 Views)
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support