Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Mar 17, 2014
10:51:45 AM
View profile
Can't format text when composing an email to send.

When composing an email, I cannot format text. It always appears in small type, even when I change settings in the Mail Options choices, and I cannot italicize, make bold, or otherwise change the text/font that is used automatically when composing.

When composing an email, I cannot format text. It always appears in small type, even when I change settings in the Mail Options choices, and I cannot italicize, make bold, or otherwise change the text/font that is used automatically when composing.

Can't format text when composing an email to send.

278 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 2:02:45 PM
0
(0)
ACE - Expert
jcmla - The mail does work kind of oddly. The only thing I can see that may cause/help your problem -

When you compose a new message there is a small taskbar for formatting. Just above the text box.

Is it just three items ( one is a paper clip & the last one on the right is a kind of double arrow?
Or
Is it a robust task bar with all the formatting options?
If it is the first - yes there is no formatting available in plain text mode. Click on the double arrow to change to rich text & get the full task bar.
If it is the second, it should work. Try toggling through rich/plain to see if it resets.
jcmla - The mail does work kind of oddly. The only thing I can see that may cause/help your problem -

When you compose a new message there is a small taskbar for formatting. Just above the text box.

Is it just three items ( one is a paper clip & the last one on the right is a kind of double arrow?
Or
Is it a robust task bar with all the formatting options?
If it is the first - yes there is no formatting available in plain text mode. Click on the double arrow to change to rich text & get the full task bar.
If it is the second, it should work. Try toggling through rich/plain to see if it resets.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Can't format text when composing an email to send.

2 of 2 (255 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post