Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

Contributor

Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

Have rebooted several times. Unplugged for at least 10 minutes and still no resolve after re-power.

Have no internet and no Tv. Wireless seems to be working fine.

Help!

492 Views
Message 1 of 4
Highlighted
Employee

Re: Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

Hi, selfhomes5009

My name is Morgan, I'm one of the Community Managers. I'm very sorry to hear your service has stopped working but, I'll be glad to help you get this resolved much quicker than 5 days. I'm going to send you a private message that will land in your inbox and we'll move forward from there. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
ACE - Master

Re: Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

You might try this: https://ufix.att.com/ssm/dispatcher/CustomRegister.do while waiting for one of the community managers to stop in and test your service.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 4
Contributor

Re: Broadband was fine this morning. Now blinking red. Online tech support was no help and can't send tech for 5 days. C'mon ATT people, jump in here and help me fix this problem.

Thanks beebeesa. Feels like I'm tech dumb, not being able to resolve this myself. Shoot, maybe I am. Smiley Sad

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support