Broadband 2 Blinking Red Light

Contributor

Broadband 2 Blinking Red Light

since installation on 12/30/13,  have had support out 3 times to "fix" something upstream from the residence. the light would be solid green for a few days then go blinking red again.

during interaction with customer service, I am told "If there's no issue with the U-verse service, you do not have to worry with the blinking red light." (This is from a chat session)


I have had a replacement modem sent. when the light continued to flash red, I returned the replacement modem.

 

Would really like a solution implemented.

 

Thanks!!

10,829 Views
Message 1 of 5
Employee

Re: Broadband 2 Blinking Red Light

Need another support service call requested....
Possible issue(s) include...
1) at crossbox, port has dropped sync, need a port bounce (reset)
2) at crossbox, port is defective, need a port swap
3) at crossbox, jumper is bad or has been removed
4) issue with outside plant on that pair, could be squirrel caused (aerial) or field mice (buried) at any point from cross box to serving terminal.
5) poor connection at serving terminal
6) bad pair on drop from terminal to NID, requiring swap pair or replace drop.
7) bad connection in NID, drop to gel protector.
8) bad gel protector (fuse)
9) poor or no connection protector to line modulators.
10) defective or improperly installed line modulators.
11) issue with cat5 home run from NID to RG
12) if using jack, bad or bent pin in jack.
13) defective data cable wall plate or biscuit to RG
14) defective port on RG.

In effect, bonded install receive two inputs, one light solid, one light blinking red (no signal detected in RG).
Call, chat or wait while PMing...all roads lead to another tech dispatch required.
Schedule the (4) hour appointment window and see what happens...but there are many factors that all display the same symptom. Best
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Highlighted
Employee

Re: Broadband 2 Blinking Red Light

Thought of another possibility for blinking red line2 light.

Originally bonded install with IPTV on 25M (minimum reguired), dropped tv service kept internet at Pro, Elite or Max,.
These speeds could be supported on 19M or 13M, not needing bonded the 2nd line was disabled from your account, but the jack into RG was not changed, RG still is looking for 2nd line as connection by jack exists.

The other thought is similar, had bonded for Power Internet requiring 55M, dropped Power to lesser internet speed , profile moved to 32M as single pair install, again line 2 disabled from VRAD (no signal) but jack at RG is still 2 pair looking for signal.

In either case, your service would not require bonded, line 2 flashing red till tech redoes jack connection.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 5
Contributor

Re: Broadband 2 Blinking Red Light

What do you do to stop the blinking red light on broadband #2.

 

Message 4 of 5
Employee

Re: Broadband 2 Blinking Red Light

If single line install, BB1 solid green, BB2 off
if bonded install both should be solid green.
possible single pair install, tech wired as bonded, may be BB2 flashing red, never tried to verify, then stick a piece of tape over light if distraction.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 5
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support