Ask a question

    Reply
    Posted Apr 4, 2014
    8:41:50 AM
    Bad experience with install
    Edited by ATTMarianaCM on Apr 4, 2014 at 8:49:43 AM

    Hello,

    Just sitting home, took a day off work for my install which should have been from 9-11am today. This hasn't been a pleasureable experience from the beginning and it continues to get worse. I ordered TV and internet service through your web page over 2 weeks ago, verifying serviceable area as well. I was called this past Monday by an automated service requesting I use a prompt to talk to a representative, at which point I waited for over 47 minutes. I went ahead and utilized the chat option on your web site, which was 100% faster, and was told there may be a problem because of the distance from my house to the demark.

    I was placed on hold and handed off to someone else whom again stated I may br to far for service. I was told an engineer would get back to me within 1hr one he walked it off, well it's been 2 days now and still no call. Tuesday I received another automated call, this time I waited over 1hr and again used the chat option, since this seems to be the only way I can get anyone. They had no idea what I was talking about, finally I asked if my install was still a go and was told I should be fine.

    Today I am home from work and no installer has shown up, nor has anyone called. I just got off the chat line with your phone contracting firm and was told they have no idea what's going on either. They took my number and said someone would call me shortly, exactly what am I supposed to do now? Whomever receives this correspondence is getting paid, I am not and I'll receive the standard apology. This is not acceptable to me, for a communication company, there sure isn't much of it going on!

    Bad experience with install

    [ Edited ]
    158 views
    1 reply
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (1)
    0
    (0)
    • Rate this reply
    View profile
    Apr 4, 2014 1:02:29 PM
    0
    (0)
    Community Support

    Hi First Time Subscribber,

     

    I am so sorry about the issues you are having trying to get the U-verse service, but I will be glad to look into this for you. I will have my team send you a private message so we can discuss this further.

     

    -David T

    If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
    I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: Bad experience with install

    2 of 2 (132 Views)
    Share this post
    Share this post