Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 5, 2013
11:23:35 PM
Bad Uverse Installation

I had Uverse installed at my house last Tuesday. During the installation, the technician told me that he needed to get into the crawl space. Since my crawl space is located in my shoe closet, I spent about 20 minutes or so clearing out the area so he could get in. During that time, the technician was in my living room doing something -- I assumed he was drilling a hole in the wall. After I finished clearing out the crawl space, and after he connected the service and got everything up and running, I noticed there was a scratch on my hardwood floor. He had installed Uverse behind a bookshelf, which he had dragged to move askew. The technician left, and that's when I realized that he hadn't drilled through the wall -- he drilled right through my nice hardwood floor to install the wire. I hadn't noticed before, because the shelf was still obscuring the view. And, I wasn't being that observant.

 

Now I have a random wire sticking out of my floor, about one or two inches away from the wall. It's very obvious, and the wood is damaged as it is slightly peeling back. There is also a scratch on my floor. Needless to say, I do feel like I should have been more observant during the installation and more vocal about where I wanted the wires to be placed. On the other hand, I feel like the technician should have gotten my express permission before drilling right through my hardwood floor, damaging my property.

 

My general question is, is there a direct way to just get a technician over to fix this damage? All I really want is for the cable to be moved so that instead of being wired through the floor, it's wired through the wall (our old Comcast connection was through the wall, so I know it's possible). Also, I kind of just want some sort of patch over the hole in my new hardwood floor, and maybe some patch over the scratch. I don't really want to fix the entire floor since I know that would be costly and take a ton of time.

 

The issue is that I've tried calling AT&T customer service at the 1-800-280-2020 number listed on my Uverse info sheet. I've called four different times and have gotten four different answers. I was finally routed to risk management and Sedgwick, where I filed a claim. I have a claim number and everything, but so far nobody has contacted me about the claimand it's been a few days. I'm wondering if there is a more direct way to get a technician out to fix the issue, or if going through Sedgwick is the only way? I mean, I don't feel like I'm asking for too much -- I just want the wires moved, and a little hole patched up! 

I had Uverse installed at my house last Tuesday. During the installation, the technician told me that he needed to get into the crawl space. Since my crawl space is located in my shoe closet, I spent about 20 minutes or so clearing out the area so he could get in. During that time, the technician was in my living room doing something -- I assumed he was drilling a hole in the wall. After I finished clearing out the crawl space, and after he connected the service and got everything up and running, I noticed there was a scratch on my hardwood floor. He had installed Uverse behind a bookshelf, which he had dragged to move askew. The technician left, and that's when I realized that he hadn't drilled through the wall -- he drilled right through my nice hardwood floor to install the wire. I hadn't noticed before, because the shelf was still obscuring the view. And, I wasn't being that observant.

 

Now I have a random wire sticking out of my floor, about one or two inches away from the wall. It's very obvious, and the wood is damaged as it is slightly peeling back. There is also a scratch on my floor. Needless to say, I do feel like I should have been more observant during the installation and more vocal about where I wanted the wires to be placed. On the other hand, I feel like the technician should have gotten my express permission before drilling right through my hardwood floor, damaging my property.

 

My general question is, is there a direct way to just get a technician over to fix this damage? All I really want is for the cable to be moved so that instead of being wired through the floor, it's wired through the wall (our old Comcast connection was through the wall, so I know it's possible). Also, I kind of just want some sort of patch over the hole in my new hardwood floor, and maybe some patch over the scratch. I don't really want to fix the entire floor since I know that would be costly and take a ton of time.

 

The issue is that I've tried calling AT&T customer service at the 1-800-280-2020 number listed on my Uverse info sheet. I've called four different times and have gotten four different answers. I was finally routed to risk management and Sedgwick, where I filed a claim. I have a claim number and everything, but so far nobody has contacted me about the claimand it's been a few days. I'm wondering if there is a more direct way to get a technician out to fix the issue, or if going through Sedgwick is the only way? I mean, I don't feel like I'm asking for too much -- I just want the wires moved, and a little hole patched up! 

Bad Uverse Installation

1,117 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 6, 2013 3:50:46 AM
0
(0)
ACE - Master

I would suspect that since you have filed a claim nothing is going to get done to move the cable until the claim is addressed and a final resolution has been either agreed to or AT&T denies it.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I would suspect that since you have filed a claim nothing is going to get done to move the cable until the claim is addressed and a final resolution has been either agreed to or AT&T denies it.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Bad Uverse Installation

2 of 9 (1,095 Views)
0
(0)
  • Rate this reply
View profile
Feb 6, 2013 8:21:47 AM
0
(0)
Tutor

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 

Re: Bad Uverse Installation

3 of 9 (1,061 Views)
0
(0)
  • Rate this reply
View profile
Feb 8, 2013 11:31:34 AM
0
(0)
Mentor

Now those horror stories are coming true for you, like eveything you take the extremes out and somewhere in there lies the overall truth, sadly more and more negitive things happen then positive....Oh and excalation of the issue only means that they have logged it in the database...it does not really make any difference other then wasting more of your time....

Now those horror stories are coming true for you, like eveything you take the extremes out and somewhere in there lies the overall truth, sadly more and more negitive things happen then positive....Oh and excalation of the issue only means that they have logged it in the database...it does not really make any difference other then wasting more of your time....

Re: Bad Uverse Installation

4 of 9 (992 Views)
0
(0)
  • Rate this reply
View profile
Feb 8, 2013 12:45:19 PM
0
(0)
Former Community Manager

dietfrog wrote:

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 



I'm sorry this has been so difficult. 

 

Please keep us updated on your progress and let me know if you don't hear back or aren't getting anywhere. 

 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

dietfrog wrote:

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 



I'm sorry this has been so difficult. 

 

Please keep us updated on your progress and let me know if you don't hear back or aren't getting anywhere. 

 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Bad Uverse Installation

5 of 9 (976 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2014 1:33:57 PM
0
(0)
Contributor

I am in the same boat. I had an AT&T installer come around today to connect our U-Verse TV and Internet service (we moved into a new house and relocated our service with us.)

 

The installer asked me where I would like our service located, so I directed him to the wall near where our television is located.

 

In our previous home, our U-Verse service came through a socket in the wall like this:

 

I was in the other room while the installer was drilling, and I assumed he was drilling a hole in the wall to install something similar, however when I came out this is what I discovered:

 

 

Right before we moved in we remodelled this house and spent thousands of dollars on new hardwood floors - and I am furious that without my permission (or even notifying us) the installer drilled a hole right through our brand new floors! I cringe every time I barely think about it!

 

(The cardboard in the above photo is down because we are still moving furniture in to our home and don't want to scratch the new floors.)

 

I may be able to hide the hole with furniture, but if I ever want to rearrange my living room, there will be an ugly cord sticking out of my floor!

 

There are no words to describe how horrified and furious I am.

 

All of my other utilities (electric, gas, water) go through the wall. If an electrician drilled holes through my hardwood to install power outlets I would take legal action against him and force him to repair the damages. How is this any different?!

 

The installer destroyed my property, and I am considering opening a claim with AT&T, but after reading the post above, I am highly doubtful it will be taken seriously. I am going to seek advice from an attorney as soon as possible.

I am in the same boat. I had an AT&T installer come around today to connect our U-Verse TV and Internet service (we moved into a new house and relocated our service with us.)

 

The installer asked me where I would like our service located, so I directed him to the wall near where our television is located.

 

In our previous home, our U-Verse service came through a socket in the wall like this:

 

I was in the other room while the installer was drilling, and I assumed he was drilling a hole in the wall to install something similar, however when I came out this is what I discovered:

 

 

Right before we moved in we remodelled this house and spent thousands of dollars on new hardwood floors - and I am furious that without my permission (or even notifying us) the installer drilled a hole right through our brand new floors! I cringe every time I barely think about it!

 

(The cardboard in the above photo is down because we are still moving furniture in to our home and don't want to scratch the new floors.)

 

I may be able to hide the hole with furniture, but if I ever want to rearrange my living room, there will be an ugly cord sticking out of my floor!

 

There are no words to describe how horrified and furious I am.

 

All of my other utilities (electric, gas, water) go through the wall. If an electrician drilled holes through my hardwood to install power outlets I would take legal action against him and force him to repair the damages. How is this any different?!

 

The installer destroyed my property, and I am considering opening a claim with AT&T, but after reading the post above, I am highly doubtful it will be taken seriously. I am going to seek advice from an attorney as soon as possible.

Re: Bad Uverse Installation

6 of 9 (510 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2014 1:57:36 PM
0
(0)
ACE - Master

dietfrog wrote:

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 


You are asking for two different things that will handled by two different companies: 1. Damage to your home (your floors) which Sedgwick Claims Management will handle and 2.) Correct the installation. 

 

They will be handled independently. 

 

An ATT tech will (hopefully) fix the install but the floor will have to be fixed by someone who specializes in flooring refinishing and repair.  This is where Sedgwick will step in to pay for these repairs if they OK the claim.


dietfrog wrote:

I guess so -- I called Sedgwick today, and was informed that there was no response from the technician's manager, so the issue has now been escalated to the area manager. I'm a little baffled at how slow this is moving, but hopefully I will get a resolution soon. I'm trying to take all these AT&T customer service horror stories with a grain of salt. So far at least the claims people at Sedgwick have been responsive to my phone calls!

 

I guess I'm also confused -- I feel like maybe AT&T should post somewhere on their website about the proper way to handle these types of issues. When I called the general 1-800 line, it seemed like the customer service reps, while generally friendly, were unsure about the procedure. I was told multiple times last week from several phone techs that they "logged" my complaint and someone would call me, but that never happened. 


You are asking for two different things that will handled by two different companies: 1. Damage to your home (your floors) which Sedgwick Claims Management will handle and 2.) Correct the installation. 

 

They will be handled independently. 

 

An ATT tech will (hopefully) fix the install but the floor will have to be fixed by someone who specializes in flooring refinishing and repair.  This is where Sedgwick will step in to pay for these repairs if they OK the claim.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Bad Uverse Installation

7 of 9 (505 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2014 2:16:38 PM
0
(0)
Tutor

Original poster here! Thought I'd give you an update to let you know that things actually turned out okay -- or as good as okay it could be. All this stuff happened a year ago, so I only vaguely remember the details, but what happened was this --

 

The manager of the AT&T tech stopped by my house, took a few pictures and made a written notice of my claim. He was really apologetic about what happened, which helped. (My "install" looked almost exactly like your terrible install -- a hole drilled through the hard wood floor!)

 

A second AT&T tech later came by (on a different date) to re-do the install, this time through the wall. Everything went smoothly. Except, of course, the fact that I still had a hole in the floor.

 

Sedgwick told me to get a written estimate from a contractor to see how much it would cost to fix. I didn't really want to rip up all the floorboards or anything, so I got an estimate to just patch up the hole. For me, the repairs were approximately $200. I submitted this written estimate to Sedgwick, and they approved it. I then got the handyman to come do the work. Sedgwick sent me a check to cover the cost.

 

So overall, it took a little bit of time (maybe a month or so to get everything resolved) but everything did get resolved in the end. I'm glad that I didn't have to go through a legal route (I'm an attorney myself, so I know how long that process would likely take...). Good luck and hopefully your issue gets resolved too!

Original poster here! Thought I'd give you an update to let you know that things actually turned out okay -- or as good as okay it could be. All this stuff happened a year ago, so I only vaguely remember the details, but what happened was this --

 

The manager of the AT&T tech stopped by my house, took a few pictures and made a written notice of my claim. He was really apologetic about what happened, which helped. (My "install" looked almost exactly like your terrible install -- a hole drilled through the hard wood floor!)

 

A second AT&T tech later came by (on a different date) to re-do the install, this time through the wall. Everything went smoothly. Except, of course, the fact that I still had a hole in the floor.

 

Sedgwick told me to get a written estimate from a contractor to see how much it would cost to fix. I didn't really want to rip up all the floorboards or anything, so I got an estimate to just patch up the hole. For me, the repairs were approximately $200. I submitted this written estimate to Sedgwick, and they approved it. I then got the handyman to come do the work. Sedgwick sent me a check to cover the cost.

 

So overall, it took a little bit of time (maybe a month or so to get everything resolved) but everything did get resolved in the end. I'm glad that I didn't have to go through a legal route (I'm an attorney myself, so I know how long that process would likely take...). Good luck and hopefully your issue gets resolved too!

Re: Bad Uverse Installation

8 of 9 (495 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2014 2:30:25 PM
0
(0)
ACE - Master

YEA!   Glad it all got worked out. 

 

I had my experience with Sedgwick when the installer fell through the ceiling over the garage causing not only damage to my home but to my car as well!  They were nothing but nice but these kinds of things don't get fixed over night.

 

The good news was that the install went well.  It was the hole in the ceiling that was the problem.  Smiley Frustrated

YEA!   Glad it all got worked out. 

 

I had my experience with Sedgwick when the installer fell through the ceiling over the garage causing not only damage to my home but to my car as well!  They were nothing but nice but these kinds of things don't get fixed over night.

 

The good news was that the install went well.  It was the hole in the ceiling that was the problem.  Smiley Frustrated

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Bad Uverse Installation

9 of 9 (490 Views)
Share this post
Share this post