Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 18, 2012
8:40:16 AM
View profile
Audio dropouts ONLY on Dolby Digital 2.0 material

I just bought a new receiver (Onkyo TX-NR-616) and have started to notice some audio dropouts.  Since this does seem to be a common issue, I thought I would share what I've found since it does seem to be a bit different.  If anyone can provide any insight I sure would appreciate it.

 

When surround sound is enabled on my STB, DD5.1 material is perfect.  PCM material (from non-HD channels) is also perfect.  DD2.0 material is not good.  I get silent dropouts randomly during programming...maybe every 5 seconds.  So, if a HD show is not in 5.1, it's hard to ignore the dropouts.  I don't mind so much during commercials.

 

I've seen this issue over both HDMI audio and the optical output.  I've also seen this exact behavior with both my DVR and a differente STB.  I'm in Chicago 7 have the Cisco-branded equipment.  I know my STB has a 330 in the model; I don't remember the DVR model but I believe I have the higher capacity DVR.

 

Of course, switching the STB to Stereo works perfectly with any material over any connection.  Still, I would rather get surround sound from programming instead of the matrixed sound my receiver creates from stereo.  I did not notice any issues with my previous receiver (an older Sony STR-V333ES).  I have checked all my other equipment and have no issues.  Specifically, I have tried DD2.0 material from my Blu-ray player over HDMI and had no issues at all so it does seem isolated to the U-verse surround sound output.

 

Thanks for any help or guidance anyone can provide.

I just bought a new receiver (Onkyo TX-NR-616) and have started to notice some audio dropouts.  Since this does seem to be a common issue, I thought I would share what I've found since it does seem to be a bit different.  If anyone can provide any insight I sure would appreciate it.

 

When surround sound is enabled on my STB, DD5.1 material is perfect.  PCM material (from non-HD channels) is also perfect.  DD2.0 material is not good.  I get silent dropouts randomly during programming...maybe every 5 seconds.  So, if a HD show is not in 5.1, it's hard to ignore the dropouts.  I don't mind so much during commercials.

 

I've seen this issue over both HDMI audio and the optical output.  I've also seen this exact behavior with both my DVR and a differente STB.  I'm in Chicago 7 have the Cisco-branded equipment.  I know my STB has a 330 in the model; I don't remember the DVR model but I believe I have the higher capacity DVR.

 

Of course, switching the STB to Stereo works perfectly with any material over any connection.  Still, I would rather get surround sound from programming instead of the matrixed sound my receiver creates from stereo.  I did not notice any issues with my previous receiver (an older Sony STR-V333ES).  I have checked all my other equipment and have no issues.  Specifically, I have tried DD2.0 material from my Blu-ray player over HDMI and had no issues at all so it does seem isolated to the U-verse surround sound output.

 

Thanks for any help or guidance anyone can provide.

Audio dropouts ONLY on Dolby Digital 2.0 material

5,314 views
15 replies
(1) Me too
(1) Me too
Reply
View all replies
(15)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 26, 2012 12:03:34 PM
0
(0)
Tutor

This is a common problem that seems to affect some brands of receivers more than others.  My older Denon receiver has absolutely no problems decoding DD 2.0 from U-Verse, nor do any of my Samsung TVs.  On the other hand, DD 2.0 is virtually useless with my Onkyo TX-NR609 receiver.  A lively discussion has been in progress on both AT&T's and Onkyo's support forums for over a year on this issue.  AT&T recently advised Onkyo's engineering department that this is a known issue with AT&T's softhwre, so Onkyo has washed its hands of this problem.  Unfortunately, it appears that AT&T also has no plans to fix this.  As I see it, you have four choices:

 

1. Live with the dropouts on DD2.0 material (lots of programming) - unacceptable

2. Switch your digital audio from Surround to Stereo, losing 5.1 as well - unacceptable

3. Switch to Stereo only when DD2.0 is being delivered, then switch back to Surround when you actually want to enjoy the audio experience that you're paying for - unacceptable

4. Call Comcast

 

I see #4 as the only rational choice.

This is a common problem that seems to affect some brands of receivers more than others.  My older Denon receiver has absolutely no problems decoding DD 2.0 from U-Verse, nor do any of my Samsung TVs.  On the other hand, DD 2.0 is virtually useless with my Onkyo TX-NR609 receiver.  A lively discussion has been in progress on both AT&T's and Onkyo's support forums for over a year on this issue.  AT&T recently advised Onkyo's engineering department that this is a known issue with AT&T's softhwre, so Onkyo has washed its hands of this problem.  Unfortunately, it appears that AT&T also has no plans to fix this.  As I see it, you have four choices:

 

1. Live with the dropouts on DD2.0 material (lots of programming) - unacceptable

2. Switch your digital audio from Surround to Stereo, losing 5.1 as well - unacceptable

3. Switch to Stereo only when DD2.0 is being delivered, then switch back to Surround when you actually want to enjoy the audio experience that you're paying for - unacceptable

4. Call Comcast

 

I see #4 as the only rational choice.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

2 of 16 (5,245 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2012 11:05:12 PM
0
(0)
Contributor

I have the same exact problem.  It seems to be an ongoing issue.  My started the day U-verse sent a tech to find out why my picture would freeze at times.  The gave me two new boxes and moved the DVD closer to the router.  The also switched from coaxial cable to ethernets.  While I was watching a show the audio began to skip slightly at times, enough to be annoying.  There is another option, switch the HDMI CABLE to go directly to the tv and use those speakers.  In any case it seems to be an issue with the receiver that Okyno doesn't have a firmware update to fix.  It sure is a problem with u-Verse and Okyno.

I have the same exact problem.  It seems to be an ongoing issue.  My started the day U-verse sent a tech to find out why my picture would freeze at times.  The gave me two new boxes and moved the DVD closer to the router.  The also switched from coaxial cable to ethernets.  While I was watching a show the audio began to skip slightly at times, enough to be annoying.  There is another option, switch the HDMI CABLE to go directly to the tv and use those speakers.  In any case it seems to be an issue with the receiver that Okyno doesn't have a firmware update to fix.  It sure is a problem with u-Verse and Okyno.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

3 of 16 (5,140 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2012 10:04:13 AM
0
(0)
Tutor

That's not true. These Dolby Digital dropout issues have happened on my Denon and now my Pioneer receivers, so it spans across many manufacturers. 

That's not true. These Dolby Digital dropout issues have happened on my Denon and now my Pioneer receivers, so it spans across many manufacturers. 

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

4 of 16 (5,089 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2012 6:31:36 AM
0
(0)
Tutor
U-Verse Dolby Digital 2.0 is virtually un-listenable on my Onkyo TX-NR609, but it works fine on my older Denon and also on all three of my Samsung TVs. The Onkyo seems to handle DD2.0 from my BD player just fine. Unfortunately, numerous discussions both here and on Onkyo's forums don't seem to have narrowed the search for the culprit - your experience with Denon differs from mine - though U-Verse seems to be a common thread.
U-Verse Dolby Digital 2.0 is virtually un-listenable on my Onkyo TX-NR609, but it works fine on my older Denon and also on all three of my Samsung TVs. The Onkyo seems to handle DD2.0 from my BD player just fine. Unfortunately, numerous discussions both here and on Onkyo's forums don't seem to have narrowed the search for the culprit - your experience with Denon differs from mine - though U-Verse seems to be a common thread.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

5 of 16 (4,940 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2012 6:36:57 AM
0
(0)
Teacher

I really wish U-verse could have done sometihng about this.

 

When viewing the same DD2.0 material via U-verse and OTA reception, U-verse has drop outs and my OTA signa (via TV tuner or TiVo & antenna) is perfect.  While I know Onkyo and AT&T have both said it's the other's fault, my experience points a finger at the U-verse equipment.

 

I must admit I recently dropped U-verse TV...it was getting to be more $$$ than I wanted to pay when I watch networks 90% of the time.  This audio situation wasn't the only reason I made that choice but I did find it ironic that I could get a better product for free via my antenna than the service I was paying for.

I really wish U-verse could have done sometihng about this.

 

When viewing the same DD2.0 material via U-verse and OTA reception, U-verse has drop outs and my OTA signa (via TV tuner or TiVo & antenna) is perfect.  While I know Onkyo and AT&T have both said it's the other's fault, my experience points a finger at the U-verse equipment.

 

I must admit I recently dropped U-verse TV...it was getting to be more $$$ than I wanted to pay when I watch networks 90% of the time.  This audio situation wasn't the only reason I made that choice but I did find it ironic that I could get a better product for free via my antenna than the service I was paying for.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

6 of 16 (4,939 Views)
0
(0)
  • Rate this reply
View profile
Nov 23, 2012 11:07:28 PM
0
(0)
Explorer

I am having this same issue with the same Onkyo 616 Receiver. I just replaced an older Onkyo 674 that did not have this issue. I do beleve it is a Uverse issue as there is no audio dropouts from DVD's that are in Dolby 2.0. I really would like ATT to do something about this. It is driving me crazy. 

Does anyone know if this same issue occures with Direct TV? I may have to switch if this is not addressed soon. 

I am having this same issue with the same Onkyo 616 Receiver. I just replaced an older Onkyo 674 that did not have this issue. I do beleve it is a Uverse issue as there is no audio dropouts from DVD's that are in Dolby 2.0. I really would like ATT to do something about this. It is driving me crazy. 

Does anyone know if this same issue occures with Direct TV? I may have to switch if this is not addressed soon. 

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

7 of 16 (4,655 Views)
0
(0)
  • Rate this reply
View profile
May 3, 2013 2:49:41 PM
0
(0)
Contributor

Have the same problem with my 515, anyone get the new onkyo tx-nr626 that just came out yet. Hopping it has been solved in the new onkyos

Have the same problem with my 515, anyone get the new onkyo tx-nr626 that just came out yet. Hopping it has been solved in the new onkyos

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

8 of 16 (4,113 Views)
0
(0)
  • Rate this reply
View profile
May 9, 2013 7:44:49 AM
0
(0)
Tutor
Edited by cgbick on May 9, 2013 at 7:48:41 AM

I'm having the same problem with my new Pioneer Elite VSX-70.  On HD channels that output non-DDDigital, such as the Golf Channel, I'm getting audio dropouts every few seconds.  I get these whether connected from the box through the AVR (HDMI) or directly to the TV (HDMI) with optical audio output from the TV.  I never noticed this with my older Denon.  ATT sent a Tech to my house who swore the Uverse box is not the problem and refused to swap it out.  Pioneer Tech Support says that since I still have the problem when the AVR is in Pure Direct mode (no processing) that it's not their problem.  Maybe it's time to switch to Comcast.

I'm having the same problem with my new Pioneer Elite VSX-70.  On HD channels that output non-DDDigital, such as the Golf Channel, I'm getting audio dropouts every few seconds.  I get these whether connected from the box through the AVR (HDMI) or directly to the TV (HDMI) with optical audio output from the TV.  I never noticed this with my older Denon.  ATT sent a Tech to my house who swore the Uverse box is not the problem and refused to swap it out.  Pioneer Tech Support says that since I still have the problem when the AVR is in Pure Direct mode (no processing) that it's not their problem.  Maybe it's time to switch to Comcast.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

[ Edited ]
9 of 16 (4,085 Views)
0
(0)
  • Rate this reply
View profile
May 17, 2013 8:26:23 AM
0
(0)
Tutor

Just to update, my problem with dropouts/stuttering has been solved.  It took a while, but second tier Uverse support agreed to send me a new box, Cisco ISB 7500 (black).  As soon as I hooked it up, everything worked properly.  I don't know if the problem was solved by model differences or if there was a physical problem with the old box, but at least there's nothing wrong with the VSX-70 AVR.  Comcast can wait a while!

Just to update, my problem with dropouts/stuttering has been solved.  It took a while, but second tier Uverse support agreed to send me a new box, Cisco ISB 7500 (black).  As soon as I hooked it up, everything worked properly.  I don't know if the problem was solved by model differences or if there was a physical problem with the old box, but at least there's nothing wrong with the VSX-70 AVR.  Comcast can wait a while!

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

10 of 16 (4,032 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 8:28:54 PM
0
(0)
Explorer

Just realized tonight that with the on demand content in Dolby 2.0 there is no dropouts. It is only occuring with brodcast 2.0. I am rely shocked that ATT has not solved this issue on the older DVR yet. I am thinking I will call and request the newer model tomorrow. Goodbye recordings that I wanted to keep!

Just realized tonight that with the on demand content in Dolby 2.0 there is no dropouts. It is only occuring with brodcast 2.0. I am rely shocked that ATT has not solved this issue on the older DVR yet. I am thinking I will call and request the newer model tomorrow. Goodbye recordings that I wanted to keep!

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

11 of 16 (3,841 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 8:35:20 PM
0
(0)
Contributor

I ended up dumping the Onkyo and gettting a sony str-dn840. everything is fine now

I ended up dumping the Onkyo and gettting a sony str-dn840. everything is fine now

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

12 of 16 (3,838 Views)
0
(0)
  • Rate this reply
View profile
Aug 14, 2013 4:04:52 PM
0
(0)
Explorer

Currently on the line with tech supoort. Gave them all the info on here and they are going to send me a replacement box. Have requested the ISB 7500 and they say that is what they are sending. I will post back if this fixes the issue. After dealing with thisn for so long I am hopefull that this will be the fix. Thanks to all that have provided info here. This does seem to be the only place to come for solid info.

Currently on the line with tech supoort. Gave them all the info on here and they are going to send me a replacement box. Have requested the ISB 7500 and they say that is what they are sending. I will post back if this fixes the issue. After dealing with thisn for so long I am hopefull that this will be the fix. Thanks to all that have provided info here. This does seem to be the only place to come for solid info.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

13 of 16 (3,743 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:00:13 AM
0
(0)
Employee

For the folks saying they have / had the dropouts: did you notice it on all channels, some channels, "all channels, but mostly on XXXX" ?

 

Did you all see it the same as the OP stated ("maybe every five seconds")? Regular timing but on a different interval?

 

Did it seem to happen more / less at any perticular time of day?

 

Did it happen more / less if other STBs/DVR were also being watched?

 

I understand some have dropped their service or changed boxes / AVRs ... but your best recollection could be helpful.

 

Thanks!

 

Scott

 

For the folks saying they have / had the dropouts: did you notice it on all channels, some channels, "all channels, but mostly on XXXX" ?

 

Did you all see it the same as the OP stated ("maybe every five seconds")? Regular timing but on a different interval?

 

Did it seem to happen more / less at any perticular time of day?

 

Did it happen more / less if other STBs/DVR were also being watched?

 

I understand some have dropped their service or changed boxes / AVRs ... but your best recollection could be helpful.

 

Thanks!

 

Scott

 

Sent from my phone.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

14 of 16 (3,726 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 5:25:16 PM
0
(0)
Explorer

It happened on every channel that was in Dolby 2.0 all times of day. It would NOT happen with On Demand content that was Dolby 2.0.

Just received the Cisco ISB7500 today. Got it hooked up and check the Dolby 2.0 channels as soon I I switched it to surround. The issue is resolved with this new box!!!! The new box also responds much faster and is a much better experience. I am so glad I finally called in and had this addressed. Not being able to watch some shows because of sound issues was a pain. Although you could go into the settings and switch to stereo to fix it, this was not convenient. 

It happened on every channel that was in Dolby 2.0 all times of day. It would NOT happen with On Demand content that was Dolby 2.0.

Just received the Cisco ISB7500 today. Got it hooked up and check the Dolby 2.0 channels as soon I I switched it to surround. The issue is resolved with this new box!!!! The new box also responds much faster and is a much better experience. I am so glad I finally called in and had this addressed. Not being able to watch some shows because of sound issues was a pain. Although you could go into the settings and switch to stereo to fix it, this was not convenient. 

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

15 of 16 (3,701 Views)
0
(0)
  • Rate this reply
View profile
Aug 19, 2013 7:37:58 AM
0
(0)
Employee

Ben_1 wrote:

It happened on every channel that was in Dolby 2.0 all times of day. It would NOT happen with On Demand content that was Dolby 2.0.

Just received the Cisco ISB7500 today. Got it hooked up and check the Dolby 2.0 channels as soon I I switched it to surround. The issue is resolved with this new box!!!! The new box also responds much faster and is a much better experience. I am so glad I finally called in and had this addressed. Not being able to watch some shows because of sound issues was a pain. Although you could go into the settings and switch to stereo to fix it, this was not convenient. 


Cool. Thanks for the info!

 


Ben_1 wrote:

It happened on every channel that was in Dolby 2.0 all times of day. It would NOT happen with On Demand content that was Dolby 2.0.

Just received the Cisco ISB7500 today. Got it hooked up and check the Dolby 2.0 channels as soon I I switched it to surround. The issue is resolved with this new box!!!! The new box also responds much faster and is a much better experience. I am so glad I finally called in and had this addressed. Not being able to watch some shows because of sound issues was a pain. Although you could go into the settings and switch to stereo to fix it, this was not convenient. 


Cool. Thanks for the info!

 

Sent from my phone.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Audio dropouts ONLY on Dolby Digital 2.0 material

16 of 16 (3,666 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post