Asoka Pluglink 9650 Network Issue & Fix

Teacher

Asoka Pluglink 9650 Network Issue & Fix

I did a quick search to see if anyone else had posted about this and didn't see anything.  Apologies if I'm covering old ground.  The 9650s given to me by my UVerse install technician created an IP addressing problem on my network.  Here's a bit about the problem and the solution. 

 

Both of my set top boxes failed on Sunday morning.  Ultimately a tech came out Sunday afternoon and replaced the 2 STBs and the RG to get everything working.  We couldn't figure out exactly what caused the problem.  Everything had been working Saturday night.  Tech support on the phone said they had tried to push an update to me overnight.  But it seemed strange that all 3 boxes would have been corrupted.  The original installing technician had given me a pair of Asoka Pluglink 9650 powerline adapters to provide a network connection to computers in another part of my house.  On Sunday afternoon, when we unplugged the 9650s, the overall performance of the network improved considerably, but the tech couldn't recover the old STBs.  So he left the 9650s unplugged and installed the new STBs.  When everything was working, we tried plugging the 9650s back in.  The STBs still worked, but couldn't access any On Demand programming and the STB in my bedroom was having problems accessing the DVR in my living room.  It was getting late, so we decided to unplug the 9650s and call it a day.

 

It turns out that the 9650s were creating a connection to another house in my neighborhood.  This created IP address conflicts on the network.  I noticed the conflicts when I took a closer look at the DHCP table on the RG, but it took me a few hours to figure out why and how to fix it.  I finally found a support site for using the 9650s on UVerse at http://pluglinkatt.com.  At that site, there is an admin tool to download and install which allowed me change the password that links the 9650s.  As soon as I replaced the default password with my own, the conflicts disappeared, and everything now appears to be working fine.  It appears that all of the 9650s come from the factory with the same default password, and that password is what links them together to form a network.  I wouldn't have expected Powerline adapters to work across houses and I'm not sure if they did ot over the electrical line or over the Uverse network, but linking them with a unique password fixed the problem. 

 

Even if you aren't having network problems, if you have 9650s, it's probably wise to download the admin tool and change the default password for security purposes.

Message 1 of 2 (18,488 Views)
Contributor

Re: Asoka Pluglink 9650 Network Issue & Fix

I got my original 2 Pluglinks from AT&T then ordered 2 more directly from Asoka. I've since switched to TimeWarner as my ISP. In a nutshell, the original 2 were working but the 2 I got from Asoka kept failing. To complete the answer below you need to

1. Download the admin utility from http://www.asokatech.com/downloads-page

2. Unzip it

3. From the unzipped  Program Files folder install winpcap (if you don't you'll get an error about missing wpcap.dll)

4 Install the Admin utility

5. One at a time connect the adapters to a computer

6. Run the admin utility

7. Click on the Advanced tab and set the password  - you need to set the same password on all adapters

Message 2 of 2 (12,118 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.