Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Jul 20, 2013
5:45:26 PM
Anyone else having bad internet since the 6.9.1.42 firmware upgrade?

My internet is crappy since the firmware upgrade.

 

Slow on all devices. Mostly not working -- at all -- for P2P gaming purposes.

 

My firewall is as wide open as possible. My next step is to cascade a router... but last time I tried that it didn't work well. (I'm having a tech provide me new instructions for DMZ based on the firmware update.)

 

But seriously, what did they do? Am I the only one experiencing problems?

 

- Lauren

My internet is crappy since the firmware upgrade.

 

Slow on all devices. Mostly not working -- at all -- for P2P gaming purposes.

 

My firewall is as wide open as possible. My next step is to cascade a router... but last time I tried that it didn't work well. (I'm having a tech provide me new instructions for DMZ based on the firmware update.)

 

But seriously, what did they do? Am I the only one experiencing problems?

 

- Lauren

Anyone else having bad internet since the 6.9.1.42 firmware upgrade?

380 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jul 21, 2013 5:38:41 PM
0
(0)
Guru

im perfect

Im not Smart! The Voices in my Head are!!

im perfect

Re: Anyone else having bad internet since the 6.9.1.42 firmware upgrade?

2 of 3 (321 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2013 5:31:53 PM
0
(0)
Expert

No problems here since I received the RG firmware update.

No problems here since I received the RG firmware update.

Re: Anyone else having bad internet since the 6.9.1.42 firmware upgrade?

3 of 3 (292 Views)
Share this post
Share this post