AT&T Keeps unblocking and reblocking port 25 on my static

Highlighted
Contributor

AT&T Keeps unblocking and reblocking port 25 on my static

I have gone through two rounds of this.  I have a static IP address and AT&T blocked port 25.  After spending two hours with multiple techs they finally unblock it.  Then a few weeks later the block mysteriously re-appears and I have to go through the whole process again.  Is there some automatic firewall rule refresh that is over writing the unblock or is this a ploy to get me to have to pay for connect tech.  I am about ready to ditch AT&T beacuse the static IP address is the reason I went with them over time-warner.

Message 1 of 9 (637 Views)

Re: AT&T Keeps unblocking and reblocking port 25 on my static

I'm having a similar problem. I use Outlook Exchange for my work email account. It worked beautifully for years (10+) with ATT DSL. I switched to U-Verse in August. Since then, I have problems sending emails and viewing my calendar in Outlook. I took my laptop to my campus tech support (I work at a college) and could not duplicate the problem while connected to the college wifi. The tech told me that the problem is likely with U-Verse blocking a port (25, I believe). They suggested I try another Internet connection to be sure, so I went to McDonald's and used that wifi. No problems with Outlook sending/receiving or viewing/editing calendar. I brought the laptop home and within minutes had the same problems as before. I called tech support last Monday, October 1. I got lucky, in a way. That U-Verse tech remoted into my computer, reviewed several Outlook settings, remoted into my modem and reviewed settings. He then said he needed to check some settings with their server. He was remoted into my computer for nearly an hour. No problem for me as I was able to do other work while having him on speaker phone. Finally, he said that he had unblocked the port for my college domain name. He asked me to send a few emails and check my calendar. Everything worked beautifully - fast and properly. I asked if the fix was permanent. He said probably, but if problems returned I should call back. I used Outlook the rest of that day with no problems. I didn't use the computer again until today. The same problems have returned. I called U-Verse tech support and the tech investigated for a bit. He was very nice. He said the port was still unblocked, but ultimately said that I need to contact the third party service, Connect Tech. I asked why and said that the problem has to be with U-Verse - I had no problems for years with ATT DSL? He said they are not trained to investigate problems such as this one with Outlook and they couldn't help. I asked if I had to pay Connect Tech, he said yes. I said that wasn't right - the problem is with U-Verse. I shouldn't have to pay a third party! I asked for a supervisor. Roy came on the line and echoed the tech. I told Roy that I was not happy - why did I never have a problem with ATT DSL and my work Outlook Exchange account? Nothing has changed except moving from DSL to U-Verse. He said he didn't know - that ATT DSL may have different settings. I said I don't understand why U-Verse tech support can't fix the problem permanently if it worked last week. Roy said he would send me an email with settings for Outlook, but nothing is wrong with my settings. We ended the call politely, but I am so frustrated. The email Roy sent was for Outlook 2007 settings. I told him what version of Outlook and what Windows version I had. From the link in his email, I was able to navigate away from the Outlook 2007 and find the Outlook 2010 instructions. The instructions were no help. I already have the suggested settings.

Message 2 of 9 (527 Views)
Tutor

Re: AT&T Keeps unblocking and reblocking port 25 on my static

you could alway go with connect TEC and then cancel after you get the help you need.
They will suggest that cancelling thier service is not a wise thing to do--do it anyway.
refund your money on your debit card!
Message 3 of 9 (489 Views)
Community Support

Re: AT&T Keeps unblocking and reblocking port 25 on my static

Hi LSRANCHJVG,

 

For your work e-mail account, does it have it's own outbound e-mail server, or is it piggybacking of ours? If it has its own outbound e-mail server, the domain could possibly be blocked on our end. If it's piggybacking off ours, be sure to login to webmail.yahoo.com and try to send a message out that way and make sure everything is working fine on it.

 

Let us know how it goes.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 9 (487 Views)

Re: AT&T Keeps unblocking and reblocking port 25 on my static

Thanks, dalemay1. I'm not keen on paying for a third party service, and I've read that others have had trouble cancelling their Connect Tech contract. One poor guy said he was paying $15/mo. and not able to cancel the one-year contract. He said he's retired and on a fixed income. That's sad. The problem is with U-Verse, not Outlook, my work servers, or my exchange settings. I'm certain of that much. Thanks again.

Message 5 of 9 (480 Views)

Re: AT&T Keeps unblocking and reblocking port 25 on my static

Hi, David,

 

Thanks for the help, My work uses it's own IMAP and SMTP server for email. I believe you are correct - the first  support rep unblocked the domain (or port 25?). Maybe both - I don't know really. I'm not a server or exchange expert and don't fully understand some technology terms. That afternoon, after he fixed the problem, all of my email processes worked as they're supposed to, including general emails, public folder management, shared calendar management, sending images/attachments, etc. - no problems. Whatever it was he did - it worked - that day - and perfectly. It was such a relief to "be back" with performance functionality as good as before. He told me if the problem occurred again, I should call back. Which, I did, as desribed above. I wonder now if a U-Verse automated process somehow reversed what he did? Anyway, when I called back about the problem recurrence, early in the conversation, I asked to be transferred to the earlier rep, but I was told that wasn't possible. I wonder now if the first rep was a Tier 2 or 3 support expert? He seemed to know what he was doing and was so polite and caring. Tonight, the account seems to be working 'okay', but I've only needed to send a couple of very simple emails - the real test will come next Monday when I'll be using the account heavily. I'm admit, I'm apprehensive about recurring problems.

 

If you have any other thoughts, i.e. for a permanent fix, please let me know how to make that happen or who I might contact.

 

Thanks again for the help.

 

Van

Message 6 of 9 (479 Views)

Re: AT&T Keeps unblocking and reblocking port 25 on my static

[ Edited ]

David,

 

I had to take a sick day, so I'm home using my Outlook exchange account. The problem is as bad as ever. When trying to send emails, I keep getting an error message that Outlook is trying to contact/receive data from the server. Outlook grays out and I have to do a hard re-start for Outlook. As soon as I log back in, messages that were hung in the Outbox send nearly instantly. It's like the messages get through to the server for a few seconds before the server blocks them.

 

Thanks,

 

Van

Message 7 of 9 (459 Views)
Community Support

Re: AT&T Keeps unblocking and reblocking port 25 on my static

Hi Van,

 

With your outbound e-mail server, I am assuming it's hosted by a computer at your office. Do you notice problems when you the e-mail server with in an internal network with the e-mail server versus when you are at a remote location like your house?

 

If so, there may be issues with the route to the e-mail server or the e-mail server may just be getting bogged down and having troubles connecting you or something is dropping your internet connection along the way.

 

One thing worth trying if you are trying to connect from a remote location is to do a tracert to your outbound e-mail server. It probably won't make it all the way through because along the way, you will probably encounter something that blocks IGMP, but it will possibly give an idea of where the problem is.

 

-David Tu

 

 

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 9 (451 Views)

Re: AT&T Keeps unblocking and reblocking port 25 on my static

Hi, David,

 

I sent the info to you via pm.

 

Thanks,

 

Van

Message 9 of 9 (444 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.