8 Service calls in 2 weeks and still not fixed

Explorer

8 Service calls in 2 weeks and still not fixed

Over the last several months I have been experiencing the blue box no signal and reduced wifi range. At first it was annoying and infrequent, but over the last month it happens constantly. Multiple phone calls with tech did not resolve it. I have had 8 techs here in the last 2 weeks and they have replaced the residential gateway 6 times, the wireless gateway, the line from my house to the pedestal on the street, moved my line to a different port, repaired suspect grounds as well as checking multiple other possible causes, The inside techs would say outside issue and outside techs would say inside issue, pass the buck...Still not fixed after all that.

After several requests to have a member of management contact me one finally did today ID KK403B , after explaining my frustration once again she suggested another service call for this sunday (#9) one of my few days off. After discussing what was to be done on this next attempt to resolve this issue I asked what is ATT Uverse willing to do credit my account for all the days I had to be home when the techs came , countless phone calls. Her reply was we have issued a 50 credit on the account and thats all we can do. 50 bucks credit because Uverse cant repair their equipment and it costs me 100"s in lost wages waiting on techs 8 times in 2 weeks REALLY??  I requested to speak to KK403B supervisor and she refused, saying there was no one else that could do anything more and would not give me anyones contact info,. To me thats unacceptable, I am hoping someone on this forum can point me in the right direction with management. This was not just a 2-3 service call inconvienience , its a 9 service call nightmare that isnt over.

I am hoping someone on here has contact info for Uverse management that they can message to me.

Message 1 of 14 (709 Views)

Re: 8 Service calls in 2 weeks and still not fixed

Since this is account specific I would recommend that you send a private message to the escalation team at ATT Customer Care and someone will get in touch with you. Please include your name, account number, email address, phone number and the best time to contact you. Their normal business hours are from 7am to 10pm Central Time. It may take up to 48 hours for them to respond and please take into account weekends when contacting them.  

 

Customer care is not the same as customer service. They are a dedicated escalation team that gets issues resolved when other means have failed.

 

To check for their reply, click the little blue envelope.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 2 of 14 (687 Views)
ACE - Master

Re: 8 Service calls in 2 weeks and still not fixed

You can also try this:

 

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

These are the techie guys.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 14 (684 Views)
Explorer

Re: 8 Service calls in 2 weeks and still not fixed

Thank you for the info. I have contacted Customer Care via PM and hope they can resolve the issue.
Message 4 of 14 (664 Views)
Community Support

Re: 8 Service calls in 2 weeks and still not fixed

Hi wits-end,

 

We have received your message and look forward to working with you to get your issue resolved.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 14 (639 Views)
Explorer

Re: 8 Service calls in 2 weeks and still not fixed

I have been contacted by David T of Uverse Care and Dan G of ATT C/C. And waiting as patiently as possible for a resolution. Tech #9 was at my home yesterday and terminated the new drop that was buried. No issues with lost signal Saturday or Sunday but the blue box no signal started again this morning. I am VERY quickly loosing my patience.
Message 6 of 14 (595 Views)
Expert

Re: 8 Service calls in 2 weeks and still not fixed


wits-end wrote:
I have been contacted by David T of Uverse Care and Dan G of ATT C/C. And waiting as patiently as possible for a resolution. Tech #9 was at my home yesterday and terminated the new drop that was buried. No issues with lost signal Saturday or Sunday but the blue box no signal started again this morning. I am VERY quickly loosing my patience.

You should have gotten the name of the CSR or the tech who came to visit you.  If you did give them a call.  If not click on the hyper link in my sig and send Customer Care another PM stating that the issue has returned.  They are good for getting you a resolution to this problem.  There are times when a deeper look into a problem is necessary to get an issue resolved.  Don't give up on getting this issue resolved.  It is worth it.

Message 7 of 14 (560 Views)
ACE - Expert

Re: 8 Service calls in 2 weeks and still not fixed

Clarify, please.  When you say "blue box no signal", do you mean your TV shows a small blue box that says "No Signal" and nothing else?

 

If so, this is likely a communication failure between your settop and your TV (and not likely to be corrected by working on your lines or your RG).  Do you use an HDMI cable to connect the TV and the STB/DVR?

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 14 (554 Views)
Explorer

Re: 8 Service calls in 2 weeks and still not fixed

Thanks RCSMG. I do have contact info for tech that seemed determined to find the cause and he will be back out Thursday.
JefferMC tv was was connected to DVR via HDMI on initial installation many months ago but we were losing signal completely ( no signal box and troubleshooting screen coming up ) so tech came out and determined it was comparability issue and switched to component cables. No problems for quite a while after that. Last night I installed a new set of component cables from DVR to tv to eliminate a bad cable and also used the other component connection on the tv to eliminate that as being the issue. Problem still persists.
Message 9 of 14 (536 Views)
ACE - Expert

Re: 8 Service calls in 2 weeks and still not fixed

I know this sounds like a stupid question, but I do have to ask:

 

Is there any chance the TV's input is being changed such that the TV is not on the component input that the DVR is connected to?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 14 (524 Views)
Explorer

Re: 8 Service calls in 2 weeks and still not fixed

JefferMC, no that wouldn't be it. What we are experiencing is intermittent signal loss/ disruption. Sometimes the screen will just freeze (as if paused) and then just resumes play a few seconds later. Other times the screen freezes and turns blue with the no signal message in the center. Only rarely does the troubleshooting menu screen come up. I am guessing the troubleshooting menu only comes up after the signal has been lost for a set amount of time.
The problem lasts anywhere from just a few seconds to about 30 seconds. RG red light usually only comes on if it's a longer loss. It stays green during the shorter disruptions.
Only other symptom I notice is my wifi range has dropped drastically over the last couple months also. I have a 12mbps package and running speed tests 15 ft from RG I get consistent 11.5-12mbps , move to 30 feet and lucky to get 4-5 Mbps doesn't matter what room I am in. 2000 sq ft single story. 1700 ft from main switch. One tech installed 2 pair RG and that fixed the range problem but not tv. Next tech took it out and replace with a 3801hgv. Range dropped back to where it was before. Not far enough to justify bonded pair and really not wanting uverse to downgrade my profile from 32 to 25 in an attempt to stabilize signal. All agree there is a problem... No one seems to have a solution , extremely frustrated and after 9 techs ready to find new provider. I have been more than fair and accommodating.
Message 11 of 14 (518 Views)
ACE - Expert

Re: 8 Service calls in 2 weeks and still not fixed

Okay.  When I hear "No Signal" message, I picture the little box the TV puts up that literally says "NO SIGNAL" (and nothing else) when it can't get a signal from the STB/DVR.  The message from the STB/DVR that says it can't find the signal is a little more verbose.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 14 (513 Views)
ACE - Expert

Re: 8 Service calls in 2 weeks and still not fixed

wits-end - Your problem is so hard to resolve because it is intermittent & it could be anything. Inside, outside, wiring, equipment, interference.

I did not see anything about UVrealtime. You should run that & post results - http://www.uvrealtime.com/

Do you have any COAX? If you do please post your wiring. In fact, pleas post your setup.

When the problem occurs, does the RG broadband blink red. If yes it is the RG or upstream. Make sure connections are tight.

Use an am radio to look for static. Could be a bad power brick intermittently transmitting static. Try leaving each STB unpowered (at the wall) for a day.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 14 (500 Views)
Highlighted
Employee

Re: 8 Service calls in 2 weeks and still not fixed

Uvrealtime would help us, looking for link retrains (RG resetting) during loss of sync and number, type of errors.

As the wifi signal is only from the RG, explains attempts to replace.
RG should be near center of home, up high (not on floor or in basement) and not in an enclosure such s entertainment center for best wifi chances. Also install and run wifi analyzer or inSSIDer to help determine best channel.
Wifi range boosters are another excellent (purchased) option to consider.

I trust CIM techs, most have minimum 10 years experience, equipment not available to Uverse techs, and in my experience provide the best sync to the NID the plant will allow. A third of my installs I end up requesting CIM AKA InR to ensure the best possible result.

Intermittent interference can be a number of things, noise on ac power line, home wiring ran next to lights, particularly CLF or florescent . Other possible causes http://adslm.dohrenburg.net/troubleshoot/interference.php

For the RG, do you have a grey BBU for power?, plugged directly onto wall not power strip?

Does blue screen happen on all receivers or just one, if one try relocating to see if problem follows receiver or remains at location. Has power supply for receiver been replaced ?
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 14 of 14 (496 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.