Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 3, 2013
7:13:08 AM
View profile
3800hgv-b Gateway reboots when WPS button is pressed?
Edited by tjrrr on Oct 3, 2013 at 2:08:32 PM

Was trying to use WPS to set up a Dell laser printer. I enabled WPS using http://192.168.1.254 gateway menu, that seemed to go OK. But when I either press the button on the gateway or use the "press button" from the menu, the gateway seems to reboot. Lights go off, connections are lost, and time since reboot is updated.  Plus, by the time it comes back up, the WPS operation on the printer has already failed.

 

Am I misunderstanding something here?

 

I did set the printer up manually (see my other post about that.) Would like to know how/if I can use WPS in case I need to set something else up.

 

Thanx for any info.

Was trying to use WPS to set up a Dell laser printer. I enabled WPS using http://192.168.1.254 gateway menu, that seemed to go OK. But when I either press the button on the gateway or use the "press button" from the menu, the gateway seems to reboot. Lights go off, connections are lost, and time since reboot is updated.  Plus, by the time it comes back up, the WPS operation on the printer has already failed.

 

Am I misunderstanding something here?

 

I did set the printer up manually (see my other post about that.) Would like to know how/if I can use WPS in case I need to set something else up.

 

Thanx for any info.

3800hgv-b Gateway reboots when WPS button is pressed?

[ Edited ]
773 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 4, 2013 2:00:17 PM
0
(0)
Community Support

Hi tjrrr,

 

That should not be happening. If you notice the power light go off, it may be an issue with the power cord or connection at the gateway. You are using it absolutely correctly.

 

If you are you still experiencing this issue, we may need to replace your gateway. Please send us a detailed message by clicking here. Be sure to include your name, account number, phone number, and the best time to reach you. 



-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi tjrrr,

 

That should not be happening. If you notice the power light go off, it may be an issue with the power cord or connection at the gateway. You are using it absolutely correctly.

 

If you are you still experiencing this issue, we may need to replace your gateway. Please send us a detailed message by clicking here. Be sure to include your name, account number, phone number, and the best time to reach you. 



-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3800hgv-b Gateway reboots when WPS button is pressed?

2 of 2 (733 Views)
Share this post
Share this post