utexas.edu domain loads ver slowly

Tutor

utexas.edu domain loads ver slowly

I just switched from DSL to Uverse. Since, I have found the site I use as home page in all of my web browsers loads extrememly slow. Most sites load in 2-5 seconds. utexas.edu takes anywhere from 1-3 minutes. This is pretty annoying.

 

Checked router, firewalls , browser settings, etc and have found no obvious cause.

 

Anyone run into a similar situation?

Message 1 of 25 (636 Views)
Scholar

Re: utexas.edu domain loads ver slowly

I just checked the site from my location (Houston, TX) and the site completely loaded in less than two seconds. I have the Elite Pro Internet package (6MB).
Message 2 of 25 (636 Views)
Master

Re: utexas.edu domain loads ver slowly

took me about 3 seconds to load. also elite service...
Dennis
Message 3 of 25 (636 Views)
Expert

Re: utexas.edu domain loads ver slowly

 

Same here on Elite...Hook 'em Horns!


showtime48 wrote:
took me about 3 seconds to load. also elite service...

 

Message 4 of 25 (636 Views)
Tutor

Re: utexas.edu domain loads ver slowly

Well, I'm running with Express. tech support advises this is the result of moving from previous DSL Pro to Uverse Express. I am not sure this adds up.

 

Hope to hookem again this weekend.

 

Thanks all.

Message 5 of 25 (636 Views)
Expert

Re: utexas.edu domain loads ver slowly

I came from DSL Pro to UV Pro and UV was actually a bit faster (trial of Elite now).  Doesn't make sense to me either, what TS said. :smileysad:
Message 6 of 25 (636 Views)
Highlighted

Re: utexas.edu domain loads ver slowly

This really doesn't make sense.  I had a theory, but it would have only worked if you were an Aggie.  The theory was that the page took longer to load because it took longer to type the address using only index fingers.  Didn't say it was a real funny theory.  HEHEHEHE:smileyvery-happy:
Message 7 of 25 (636 Views)
Expert

Re: utexas.edu domain loads ver slowly

You better watch it, bud...you know them is fighting words for a Longhorn! :smileyhappy:
Message 8 of 25 (636 Views)
Tutor

Re: utexas.edu domain loads ver slowly

Well, I'm gonna speak to the folks who are responsible for the network adn website here on the 40  acres and see if they can glean something.

 

I'll post their response.

 

Thanks,

Message 9 of 25 (636 Views)
Tutor

Re: utexas.edu domain loads ver slowly

It appears there's a reverse DNS issue somewhere in the at&t network. Here's my network folks' reponse:

 

  From the info you provided and tests I have run, I can say this is
definitely a reverse DNS issue. AT&T nameservers are not properly
responding to DNS queries for which they are authoritative.

  I will attempt to work with AT&T to get this issue resolved. We have
seen this exact same problem with other providers like Timer Warner
RoadRunner, and getting a resolution has taken quite some time.

 

More as it developes...

Message 10 of 25 (636 Views)
Guru

Re: utexas.edu domain loads ver slowly

You might have your network guy contact apeface over on broadbandreports.com.  Apeface appears to be an AT&T NOC tech of some sort, with access to routing related stuff.

 

-- Rob

Message 11 of 25 (249 Views)
Tutor

Re: utexas.edu domain loads ver slowly

Okay, thanks,
Message 12 of 25 (249 Views)
Teacher

Re: utexas.edu domain loads ver slowly

about 1 second on Uverse Max.  and i'm connecting from Austin too.
Message 13 of 25 (249 Views)
Tutor

Re: utexas.edu domain loads ver slowly

Well, I posted this issue on broadbandreports.com unver U-verse and ATT Direct and got it resolved today.

 

Thanks for the suggestions.

Message 14 of 25 (249 Views)
Expert

Re: utexas.edu domain loads ver slowly

Don't leave us in suspense. :smileywink:
Message 15 of 25 (249 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.