Ask a question

Reply
Posted Feb 9, 2008
9:52:49 AM
View profile
setting up outgoing server for non-AT&T email
My wife & I have our own domains for professional reasons though I deactivated my own domain-specific email address after the spam became too burdensome. I now use a gmail account professionally. My wife still uses an email address attached to her domain but has not been able send from that account since we switched to U-Verse.

After we switched I tried to reconfigure her outgoing email server to "smtp.att.yahoo.com" which I found on the "helpme.att.net" pages but none of their suggested settings work (Tried in Netscape mail & Thunderbird). I suspect AT&T's outgoing server only allows yahoo & att.net mail through. When we were with Optimum Online I had set up her outgoing server as "mail.optonline.net" and it worked just fine. I also tried "mail.her-domain.com" as the outgoing server setting but that has never worked for me.

Does anyone use email other than their att.net address? Other than web mail, have you found the correct settings or some other solution to this?
3,835 views
44 replies
(0) Me too
(0) Me too
Post reply
View all replies
(44)
0
(0)
  • Rate this reply
View profile
Feb 27, 2009 11:16:38 AM
0
(0)
Tutor
Thank you for the suggestions. I am waiting for att to check to see if port 465 is blocked. (the support person put in an order that apparently takes 24 hrs). If it is they'll unblock it and fingers crossed I can send emails.

Re: setting up outgoing server for non-AT&T email

31 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2009 12:39:20 PM
0
(0)
Mentor

endocooper wrote:
Thank you for the suggestions. I am waiting for att to check to see if port 465 is blocked. (the support person put in an order that apparently takes 24 hrs). If it is they'll unblock it and fingers crossed I can send emails.

You want to unblock port 25...not 465...Port 25 is automatically blocked at sign up unless you request to have it unblocked.

 

You don't have to wait 24 hours.  It takes a a click of a button to have it done.

Re: setting up outgoing server for non-AT&T email

32 of 45 (3,786 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 27, 2009 2:09:02 PM
0
(0)
Mentor

Have you logged into the ATT Yahoo web portal and registered the email address ect....once you do it will allow you to send emails.  Until then you will get the dreaded 553 error report.

 

Re: setting up outgoing server for non-AT&T email

33 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2009 6:42:16 PM
0
(0)
Mentor

While there are a lot of well wishers here, there is a lot of misleading information as well.  If you WANT to use the att outgoing mail servers that is fine, you will need to authenticate it through yahoo. I would highly suggest reverting everything back to your companies settings (If you do not know as your friendly IT guru).  Dollars to donuts states that they run through port 25, as this is the only port that U-verse blocks.  LEAVE it on port 25.  Call in to uverse, and tell them that you want to unblock port 25.  If the person does not understand you, or informs you that they cannot politely ask to be transfered to tier II.  It is nothing but a button click for tier II to unblock it.  This will allow your outgoing mail to get out. 

 

I want to say, and one of the more knowledgable among us can verify or deny, that when you are not behind the att uverse RG, if you have it set with the ougoing information, it may or may not work with your companies firewalls.  It would make sense to me to block other outgoing ports on my firewall if i was running a company.  

 

Regardless, have a wonderful rest of your att uverse day :smileywink:  (the "dredded 553 error wil only happen when you are trying to send through att uverse servers just sos you know)

Re: setting up outgoing server for non-AT&T email

34 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Mar 3, 2009 6:08:02 AM
0
(0)
Tutor

Thanks to everyones suggestions I finally have outgoing email.

 

To sum it up for those who experience problems with Outlook and ATT Uverse and are looking for a solution----

Situation: I have my own domain and therefore I MUST use my server and specified port. However, my outgoing server has always been my ISP. It's always worked fine until I switched from Comcast to ATT which requires outgoing port 465 with SSL. I kept getting the error that my outgoing smtp (smtp.att.yahoo.com) didn't support ssl-required connections.

 

So- a Tier II tech unblocked port 25 and I am now using that port. Be aware-- several techs told me they only use port 465. Thankfully, I eventually had 2 great techs that spent over 3 hours trying to fix my email.

 

Also be sure to have your email addresses added to your ATT account. Do this by going into your ATT mail and go to Mail Options. I initially added mine through the my.att.net page and while I was told they "should" be the same- they aren't. I kept getting the 553 error until my addresses were added through my email page.

 

Hope this helps for any future frustrated customers.

 

 

 

Message Edited by endocooper on 03-03-2009 06:11 AM

Re: setting up outgoing server for non-AT&T email

35 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Mar 12, 2009 4:18:44 PM
0
(0)
Contributor
I just had the same issue.  My outgoing email stopped working once the u-verse internet went online today.  I read several posts here and did some searches on Google.  I decided to try to the easiest thing first...I called support told them my outgoing email stopped working and recommended that he unblock port 25.  He unblocked it and that was it!  I was on the phone for no more than 15 minutes.  Most of that time was just waiting for a rep to pick up my call.

Re: setting up outgoing server for non-AT&T email

36 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Jul 1, 2009 1:13:58 PM
0
(0)
Contributor

you can log into your att.net email and verify the emails you want to use under options one the right hand side (little word with a black down arrow).

click the down arrow and choose "mail options" click on the left nav bar on Accounts. Click add or edit an account.

This is were you will name the non att email accounts you want to use. go through and set them up following the instructions. you will be ask to verify, they will send a verification code to the non att email and you will need to click the link or enter the code ( example b5666k2) in the confirmation code.

then follow the process of setting the outing server up like att tells you smtp.att.yahoo.com using your att login and password.

 

hope this helps.

 

 

Re: setting up outgoing server for non-AT&T email

37 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Jul 27, 2009 6:19:20 PM
0
(0)
Contributor

I got Uverse a couple of days ago and I just noticed today that my verizon.net emails were not going out.  I did as "Corina" except that I contacted support via chat; I was in queue for 30 seconds.  At the beginning I was being told that I would have to use the smtp.att.yahoo.com server, but after he unblocked port 25 all my emails starting going out using the outgoing.verizon.net server (port 25).  So I didn't have to use any kind of email registration, etc.

 

Thanks,

 

Here is my last lines of the chat conversation:

 

You: I thought you said that I would have to use the smtp.att.yahoo.com for outgoing messages...I am glad that was not 100% accurate.

ma652c(Maridel): I assumed you are using an att user ID with a verizon server.

You : nope...that's what I am trying to say, that I am currently sending emails out using outgoing.verizon.net and my verizon credentials....and it works fine.

You: it wasn't working before...so I guess all it took was to unblock port 25

You: please don't change anything else...it's working fine now.

ma652c(Maridel): All right.

ma652c(Maridel): Don't worry, it's only the port that I have access with the rest is in your hands.

You : I don't intent to use att.net email just in case I have to switch ISPs yet again :smileyhappy:

ma652c(Maridel): I understand **smile**

Re: setting up outgoing server for non-AT&T email

38 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2009 12:20:15 PM
0
(0)
Contributor

To set up third party emails with u-verse

go to your mail options in the web mail and go to accounts

you need to add your email in to the accounts for it to be able ot go through

Re: setting up outgoing server for non-AT&T email

39 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2009 12:32:29 PM
0
(0)
Mentor

If you are using another outgoing server for sending mail messages, regardless of the incoming server, whether AT&T's POP server or your own, then port 25 should be unblocked.  Well, that works most of the time.  There are some times that unblocking port 25 won't work.

 

If you want to use the AT&T Yahoo SMTP server to send messages while you use another server at the incoming.  Then this suggestion should be followed:

 


rg4834725 wrote:

To set up third party emails with u-verse

go to your mail options in the web mail and go to accounts

you need to add your email in to the accounts for it to be able ot go through


 

Re: setting up outgoing server for non-AT&T email

40 of 45 (3,786 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2009 3:50:05 PM
0
(0)
Contributor
Port 25 blocking is very common due to spam issues.  If you are setting up Outlook to send email via another domain, try using port 587 for SMTP outgoing; this is supported by most ISP's.  (using port 587 does not require SSL)

Re: setting up outgoing server for non-AT&T email

41 of 45 (2,914 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2010 8:35:48 PM
0
(0)
Contributor

Okay, after about 3 days of monkeying I solved this at least for myself by taking 2 steps:

 

1. The outgoing server PORT for any domain can't be 25; and it seems 25 is the default. So for each of my non-ATT/Yahoo domains, I double checked (on their domain settings info page) for their optional port, and entered that in the advanced SMTP setting dialog. Short version, CHANGE THE OUTGOING PORT.

 

2. I also ADDED each email address to my ATT MAIL SETTINGS. Login to your ATT/Yahoo mail. Go to: Mail > Options > Mail > Add Email Address.  I did this for each email address as well.

 

Then, like magic, all my outgoing emails worked from each of the various servers/domains... my emails went out with correct return addresses, YAY!

 

Why none of the ATT support pages make it simple is beyond me.  Bottom line, change the outgoing ports (just say no to 25) and register the addresses.

 

Please... I'm not an expert, but this worked for me.  So no complaints!

 

Thanks.

Re: setting up outgoing server for non-AT&T email

42 of 45 (2,914 Views)
0
(0)
  • Rate this reply
View profile
May 15, 2010 10:17:00 AM
0
(0)
Contributor

Go to http://att.my.yahoo.com/ and log in using your BellSouth/ATT user name, which is an email address, like myname@bellsouth.net or whatever domain you've been assigned to.  Use your normal account password.

 

Go to your web mail and click on OPTIONS, ACCOUNTS, and add the non-yahoo/non-att email address which you wish to send from.

 

At some point in this process, you will be asked to verify ownership of this email address.  Go to Outlook Express, Thunderbird, or whatever email tool you use, and download the verification email.  You will find in there a link and a code.  I find it easiest to copy the code, then go back to the web page and paste it in the verification space, but you can also just click on the link.  You may be asked to provide your password again, but now this address can be used to send from, using the following server:

 

smtp.att.yahoo.com

 

WIthin Outlook Express or Thunderbird, you will need to specify SSL for the above server and use 465 as the outgoing port.  But it should work.

 

I hope this helps!!!  ~DRAGON  :-)

Re: setting up outgoing server for non-AT&T email

43 of 45 (2,914 Views)
0
(0)
  • Rate this reply
View profile
Jul 4, 2010 9:03:09 AM
0
(0)
Contributor

Make sure your wifi is off when you do this setup.  Outgoing server: cwmx.com  Problem is that you can never reply or send email from this account unless you remember to shut off your wifi and send over 3g network.  Read this was to eliminate people from phishing, etc., which seems to make sense.

Re: setting up outgoing server for non-AT&T email

44 of 45 (2,914 Views)
0
(0)
  • Rate this reply
View profile
Jul 19, 2010 2:58:51 PM
0
(0)
Contributor

For anyone attempting to set up their outlook account, you do not need to make any phone calls. You must first add your non att.net email account to your list of accounts.

1.  Sign into your att.net email account

2.  On the upper right had side click on the "options" drop down and click on "more options"

3. On the left hand side click on "Accounts"

4. Add your non att.net account (follow the onscreen instructions) and make sure to verify with the code they email you.  Once verified....

 

Go into your outlook settings for your email address

1. outgoing server is smtp.att.yahoo.com

2.  Click on "more settings"

3.  Click on the "outgoing server" tab

4.  Select "my outgoing server (SMTP) requires authentication

5.  Select "log on using" and enter your att email address and password

6.  Click on the "advanced" tab

7.  Change your outgoing server port to 465 (it is likely defaulted at 25)

8.  In the Drop down next to "use the following type of encrypted connection, change to SSL

9.  click OK

10.  Test account settings....

Re: setting up outgoing server for non-AT&T email

45 of 45 (2,914 Views)
Share this post
Share this post