setting up outgoing server for non-AT&T email

Teacher

setting up outgoing server for non-AT&T email

My wife & I have our own domains for professional reasons though I deactivated my own domain-specific email address after the spam became too burdensome. I now use a gmail account professionally. My wife still uses an email address attached to her domain but has not been able send from that account since we switched to U-Verse.

After we switched I tried to reconfigure her outgoing email server to "smtp.att.yahoo.com" which I found on the "helpme.att.net" pages but none of their suggested settings work (Tried in Netscape mail & Thunderbird). I suspect AT&T's outgoing server only allows yahoo & att.net mail through. When we were with Optimum Online I had set up her outgoing server as "mail.optonline.net" and it worked just fine. I also tried "mail.her-domain.com" as the outgoing server setting but that has never worked for me.

Does anyone use email other than their att.net address? Other than web mail, have you found the correct settings or some other solution to this?
Message 1 of 45 (4,144 Views)
Contributor

Re: setting up outgoing server for non-AT&T email

Have you figured it out? I have my own domain as well. Using ATT/yahoo high speed internet...everything has been working but emails going out have been flaky.

Found this page where you have to set up and verify your alternate email address... only after i went through the process did email from my application go out...

http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html
Message 16 of 45 (3,908 Views)
Guru

Re: setting up outgoing server for non-AT&T email

If you do a search at U-Verse connect help sight. You will find the link to send email to tech support to opt out of the port 25 blocking. I think your only issue is the port 25 blocking.

http://helpme.att.net/servabuse.php Selct port 25 opt out.

 

I run my own mail server (HmailServer) from a personel domain and have no issues forwarding mail though att.net. Are you guys running your own servers or just using a hosting company’s server?

And after April 1 you most set up the accounts at this link: http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html



Message Edited by TimS on 04-09-2008 06:03 PM

Message Edited by TimS on 04-09-2008 06:03 PM
Message 17 of 45 (3,908 Views)
Expert

Re: setting up outgoing server for non-AT&T email

Tim what do you do?  You seem to know a lot about computers and the internet.
Message 18 of 45 (3,908 Views)
Guru

Re: setting up outgoing server for non-AT&T email



RCSMG wrote:
Tim what do you do?  You seem to know a lot about computers and the internet.



I have a degree in computer information systems. but right now I work for parks and rec as a program leader. Used to work for a construction company as a bookkeeper but got laid off!
Message 19 of 45 (3,908 Views)
Contributor

Re: setting up outgoing server for non-AT&T email

You will have to loggin using an att account.. read this link

http://helpme.att.net/article.php?item=11645

 

This is what I have done for 20 company email accounts

Message 20 of 45 (3,908 Views)
Teacher

Re: setting up outgoing server for non-AT&T email

It is possible, the only settings that chage are the outgoing server settings, the incoming server

settings have to be yours. The outgoing server setting MUST be AT&Ts settings in order for it to work.

 

BEFORE setting up the account on outlook you have to register that specific email adress thru att.my.yahoo.com

You MUST log in with your master account. Then select "mail options" and if not already there

select the "Mail" option. Under managment you should see a tab "Mail Addresses" which will take

you over to a page where you have to register your email account with. Here you can add what ever

email account with a domain other than AT&Ts. Select the ADD and it is going to ask you for all of the settings about your server, your going to need the incoming server information, then after you have completed this information it will send out a confirmation email which will ask you for a pin number, and that pin number is provided at the end of your yahoo account confirmation. once you enter the pin it tells you that it is verified. then go back to they att yahoo mail options and make sure that the new email adress you have entered is showin up on there.

 

Now you can set up your email account with outlook and it will work with att, if you dont do these steps it will not work.

Message 21 of 45 (6,066 Views)
Tutor

Re: setting up outgoing server for non-AT&T email

tundradave, your answer helped me with my own issue of trying to use Outlook for my own domain. But now I still can't get Outlook to work. Do I need to use all the settings (ingoing/outgoing servers) for my personal domain or should the outgoing be AT&T? I feel like I've tried everything and it's just not working. Any advice you can provide would be welcome, thanks!
Message 22 of 45 (6,066 Views)

Re: setting up outgoing server for non-AT&T email

 

Check out the services of NO-IP. Problem solved.

 

http://www.no-ip.com/services/managed_mail/inbound_port_25_unblock.html

 

http://www.no-ip.com/services/managed_mail/outbound_port_25_unblock.html

Message Edited by MuDvAyNe on 01-10-2009 07:19 PM
Message 23 of 45 (6,066 Views)

Re: setting up outgoing server for non-AT&T email

I went through the same exercise.  In order to use AT&T's outgoing SMTP server for a non-AT&T mail account, you have to register the sender's email address as an alternate email address in your account. 

 

What I did was set up Google Apps on my personal domain, which gives you gmail to your personal email account on your personal domain.  Then, you can simply use Google's SMTP server rather than AT&T's.  Makes life a lot easier. 

 

Another point to remember is that you should always be using SSL-protected access to your SMTP server, for two reasons:  (1) it's secure -- less likelihood of snooping, (2) in case you ever pick up a spambot, it won't be able to use Port 25 (AT&T blocks it by default).  I would NOT recommend unblocking port 25 -- if your mail service requires port 25, it is not a good mail service. 

Message 24 of 45 (6,066 Views)

Re: setting up outgoing server for non-AT&T email

I appologize if this is redundant from other posts but I've read them all, tried them all, and I still can't send mail.

 

Today I switched from Comcast to Att UVerse. I have my own domain for business and I used Microsoft Outlook 2003 with SP3.  My incoming server is my own own domain and the port is 110.  My incoming email is perfect- but I can't send anything. I have my outgoing server set to Att's outgoing server  which is smtp.att.yahoo.com and the outgoing port is 465 WITH SSL required. 465 apparently doesn't work without ssl- I get a completely different error message.

The most common error message I receive is 553- where there's something about the server connecting with the SSL. I read around and tried uploading service pack 3 to see if it would resolve the issue. no luck.

My 2 work emails are registered on my ATT account. I spent an hour on the phone with ATT today and after she suggested several things with no success, all she could say was that "sometimes it's a compatability issue". Does anyone have any other idea to try? also- I've tried changing the outgoing port to 25 (the default). I've added my att email and it's fine.

 

keep in mind my incoming server HAS to be my own domain and my outgoing HAS to be my isp. it doesnt work at all with my own domain server.

Message Edited by endocooper on 02-25-2009 06:15 PM
Message 25 of 45 (6,066 Views)
Tutor

Re: setting up outgoing server for non-AT&T email

You have to make sure that under the incoming server (POP3), there should be a check in the This server requires an encrypted connection (SSL) checkbox. Incoming server (POP3) port number should be set to 995. Under the Outgoing server (SMTP), put a check in the This server requires an encrypted connection (SSL) checkbox. Make sure the Outgoing server (SMTP) port number is set to 465.
Message 26 of 45 (6,066 Views)
Contributor

Re: setting up outgoing server for non-AT&T email

I have done that many times.. For some reason some pc doesn't remember the setting and I know others wouldn't change it.. I click on the little box (check it) then press ok then apply then press ok.. then I double check it and even sometimes a third time.. It stays but several days later and even the next day.  it is uncheck.. I do not know why.. Does anybody know why and even better if theres a solution??

 

Some PCs doesn' have this issue but some do.. they all have XP.. and using Outlook express.. I say out of 6 pc's there are two pc that I find the setting is clicked off.. Bummer

Message 27 of 45 (6,066 Views)
Highlighted

Re: setting up outgoing server for non-AT&T email

I tried changing the incoming port to 995 but then I cant connect (my server runs perfectly on 110). I already have the outgoing server at 465 with the SSL checked. Still nothing.

Keep ideas coming- I dont know what my options are. This forces me to continue using web enable which I'm sure many of you know is very inconvenient.

 

Message 28 of 45 (6,066 Views)
Scholar

Re: setting up outgoing server for non-AT&T email


endocooper wrote:

My 2 work emails are registered on my ATT account. I spent an hour on the phone with ATT today and after she suggested several things with no success, all she could say was that "sometimes it's a compatability issue". Does anyone have any other idea to try? also- I've tried changing the outgoing port to 25 (the default). I've added my att email and it's fine.

 


If you haven't already done so, ask to talk to a tier 2 support person. They're a lot more likely to be helpful.

-- 

oobleck

Message 29 of 45 (6,066 Views)
Mentor

Re: setting up outgoing server for non-AT&T email

If you are wanting to use a different outgoing server you will need to call in and ask to unblock port 25. Regular tech support can do that.  It is blocked(for spam purposed) as a default but can be unblocked.  Just use the outgoing server settings that are required at your work to connect to your server.
Message 30 of 45 (6,066 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.