Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 24, 2008
8:36:15 AM
View profile
Wireless not Working on 3800HGV-B
So I've had U-Verse for about three days now. On day one, I set up my wireless network with my own SSID and settings, and it worked beautifully. I was really impressed with it's signal strength too. The next day, I came home and attempted to connect to the wireless network, and it didn't work. None of my devices could detect the existence of any wireless network whatsoever. I played with all of the settings....changing the channel from 1 through 11, turning off security, enabling and disabling the SSID broadcast, trying different SSID names, and nothing worked. I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing. Nothing I do will get my devices to find the 3800HGV-B's wireless network. I've used laptops, my Nintendo DS, and my PSP to try and find the network, but it's simply not there. Finally I had to give up and hook up my old crappy Netgear so I could connect.....which worked fine, but I really want to use the 3800HGV-B for my wireless. Does anyone have any suggestions for things I can try? One thing I notice also is that there is no light above the "wireless" indicator on the front of the 3800HGV-B. Is this LED supposed to be lit up all the time, or only when something is actually connected wirelessly? The fact that it's off seems to indicate that something's not working. Also, does the big button on the right side have anything to do with the wireless connection? I did try pressing it and also holding it down but still nothing. I'd love some help with this, and if you guys are as stumped as I am, could you tell me the best way to get help with this?
Message Edited by vicviper on 09-24-2008 11:49 AM
So I've had U-Verse for about three days now. On day one, I set up my wireless network with my own SSID and settings, and it worked beautifully. I was really impressed with it's signal strength too. The next day, I came home and attempted to connect to the wireless network, and it didn't work. None of my devices could detect the existence of any wireless network whatsoever. I played with all of the settings....changing the channel from 1 through 11, turning off security, enabling and disabling the SSID broadcast, trying different SSID names, and nothing worked. I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing. Nothing I do will get my devices to find the 3800HGV-B's wireless network. I've used laptops, my Nintendo DS, and my PSP to try and find the network, but it's simply not there. Finally I had to give up and hook up my old crappy Netgear so I could connect.....which worked fine, but I really want to use the 3800HGV-B for my wireless. Does anyone have any suggestions for things I can try? One thing I notice also is that there is no light above the "wireless" indicator on the front of the 3800HGV-B. Is this LED supposed to be lit up all the time, or only when something is actually connected wirelessly? The fact that it's off seems to indicate that something's not working. Also, does the big button on the right side have anything to do with the wireless connection? I did try pressing it and also holding it down but still nothing. I'd love some help with this, and if you guys are as stumped as I am, could you tell me the best way to get help with this?
Message Edited by vicviper on 09-24-2008 11:49 AM

Wireless not Working on 3800HGV-B

1,365 views
28 replies
(0) Me too
(0) Me too
Reply
View all replies
(28)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 9:04:10 AM
0
(0)
ACE - Expert
You can reset the rg by either pressing the small button at the bottom of the back of the rg using an ink pen or something, or you can just unplug the ac cable for about 30 seconds.
You can reset the rg by either pressing the small button at the bottom of the back of the rg using an ink pen or something, or you can just unplug the ac cable for about 30 seconds.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wireless not Working on 3800HGV-B

2 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 9:39:45 AM
0
(0)
Teacher

Perhaps you missed this part:

 

I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing.

 

 

Any other things to try?

Perhaps you missed this part:

 

I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing.

 

 

Any other things to try?

Re: Wireless not Working on 3800HGV-B

3 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 10:00:34 AM
0
(0)
ACE - Expert
umm hmm
umm hmm
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wireless not Working on 3800HGV-B

4 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 10:35:56 AM
0
(0)
Scholar

Did you try calling tech support?

Did you try calling tech support?

Re: Wireless not Working on 3800HGV-B

5 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 11:06:50 AM
0
(0)
Master

vicviper wrote:
So I've had U-Verse for about three days now. On day one, I set up my wireless network with my own SSID and settings, and it worked beautifully. I was really impressed with it's signal strength too. The next day, I came home and attempted to connect to the wireless network, and it didn't work. None of my devices could detect the existence of any wireless network whatsoever. I played with all of the settings....changing the channel from 1 through 11, turning off security, enabling and disabling the SSID broadcast, trying different SSID names, and nothing worked. I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing. Nothing I do will get my devices to find the 3800HGV-B's wireless network. I've used laptops, my Nintendo DS, and my PSP to try and find the network, but it's simply not there. Finally I had to give up and hook up my old crappy Netgear so I could connect.....which worked fine, but I really want to use the 3800HGV-B for my wireless. Does anyone have any suggestions for things I can try? One thing I notice also is that there is no light above the "wireless" indicator on the front of the 3800HGV-B. Is this LED supposed to be lit up all the time, or only when something is actually connected wirelessly? The fact that it's off seems to indicate that something's not working. Also, does the big button on the right side have anything to do with the wireless connection?   nope

that button is for guest pass but not turned on with the at&t version software from 2wire

 

I did try pressing it and also holding it down but still nothing. I'd love some help with this, and if you guys are as stumped as I am, could you tell me the best way to get help with this?

Message Edited by vicviper on 09-24-2008 11:49 AM

        sure sounds like the wireless portion has died   (dead radio)


vicviper wrote:
So I've had U-Verse for about three days now. On day one, I set up my wireless network with my own SSID and settings, and it worked beautifully. I was really impressed with it's signal strength too. The next day, I came home and attempted to connect to the wireless network, and it didn't work. None of my devices could detect the existence of any wireless network whatsoever. I played with all of the settings....changing the channel from 1 through 11, turning off security, enabling and disabling the SSID broadcast, trying different SSID names, and nothing worked. I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing. Nothing I do will get my devices to find the 3800HGV-B's wireless network. I've used laptops, my Nintendo DS, and my PSP to try and find the network, but it's simply not there. Finally I had to give up and hook up my old crappy Netgear so I could connect.....which worked fine, but I really want to use the 3800HGV-B for my wireless. Does anyone have any suggestions for things I can try? One thing I notice also is that there is no light above the "wireless" indicator on the front of the 3800HGV-B. Is this LED supposed to be lit up all the time, or only when something is actually connected wirelessly? The fact that it's off seems to indicate that something's not working. Also, does the big button on the right side have anything to do with the wireless connection?   nope

that button is for guest pass but not turned on with the at&t version software from 2wire

 

I did try pressing it and also holding it down but still nothing. I'd love some help with this, and if you guys are as stumped as I am, could you tell me the best way to get help with this?

Message Edited by vicviper on 09-24-2008 11:49 AM

        sure sounds like the wireless portion has died   (dead radio)

Re: Wireless not Working on 3800HGV-B

6 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 11:10:53 AM
0
(0)
Expert

If you're using Windows, are you letting it manage the wireless connection?

The 2Wire manager doesn't play well with UV wireless for most of us.

 

And you've probably checked, but the spectrums match on your computer and UVs RG?

 

Any previous (old) connections set up that might be interferring?

 

NEVERMIND...I think randy is right!

Message Edited by spd2demun on 09-24-2008 01:24 PM

If you're using Windows, are you letting it manage the wireless connection?

The 2Wire manager doesn't play well with UV wireless for most of us.

 

And you've probably checked, but the spectrums match on your computer and UVs RG?

 

Any previous (old) connections set up that might be interferring?

 

NEVERMIND...I think randy is right!

Message Edited by spd2demun on 09-24-2008 01:24 PM

Re: Wireless not Working on 3800HGV-B

7 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 12:21:35 PM
0
(0)
Teacher
Wow, I would be so pissed if Randy is right.....I get a brand new router and it's wireless capabilities go dead after one day of use?!?! I'm on hold right now with customer support, which I always dread resorting to...I swear that 99% of the people that they employ don't know a **bleep** thing about this technology, and sitting on hold for a half hour is just painful. I'll post again with my tech support experience. Ideally, they'll give me something to try that I haven't yet thought of.....of course I doubt that will happen, but I guess we'll see!
Wow, I would be so pissed if Randy is right.....I get a brand new router and it's wireless capabilities go dead after one day of use?!?! I'm on hold right now with customer support, which I always dread resorting to...I swear that 99% of the people that they employ don't know a **bleep** thing about this technology, and sitting on hold for a half hour is just painful. I'll post again with my tech support experience. Ideally, they'll give me something to try that I haven't yet thought of.....of course I doubt that will happen, but I guess we'll see!

Re: Wireless not Working on 3800HGV-B

8 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 1:17:19 PM
0
(0)
Teacher

Ok, so now I'm sitting here on hold with the Tier 2 support guy, who honestly seems to know even less than the Tier 1 guy. So all my worries and negative impressions about customer tech support are totally true....They're very friendly, they just do not have the technical expertise to do anything for me.... so frustrating.

 

Ok, so now I'm sitting here on hold with the Tier 2 support guy, who honestly seems to know even less than the Tier 1 guy. So all my worries and negative impressions about customer tech support are totally true....They're very friendly, they just do not have the technical expertise to do anything for me.... so frustrating.

 

Re: Wireless not Working on 3800HGV-B

9 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 1:52:22 PM
0
(0)
Scholar
As long as they create a ticket for a tech dispatch then their (tier 1 or 2) lack of knowledge is irrelevant. If you've tried everything as stated then it is most likely the RG.
As long as they create a ticket for a tech dispatch then their (tier 1 or 2) lack of knowledge is irrelevant. If you've tried everything as stated then it is most likely the RG.

Re: Wireless not Working on 3800HGV-B

10 of 29 (1,365 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 2:50:13 PM
0
(0)
Teacher
Looks like I'll be getting a new 3800HGV-B. I still can't believe the wireless functioned perfectly for one day, and then completely broke. How does that happen?
Looks like I'll be getting a new 3800HGV-B. I still can't believe the wireless functioned perfectly for one day, and then completely broke. How does that happen?

Re: Wireless not Working on 3800HGV-B

11 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 24, 2008 2:53:01 PM
0
(0)
Scholar
Just like any other piece of electronic equipment there are a percentage that fail in a very short period of time. I'm sure it would have been better if it were DOA then the installer could have replaced it while they were already at the house.
Just like any other piece of electronic equipment there are a percentage that fail in a very short period of time. I'm sure it would have been better if it were DOA then the installer could have replaced it while they were already at the house.

Re: Wireless not Working on 3800HGV-B

12 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 25, 2008 7:33:30 AM
0
(0)
Expert

It has happened before...just make sure they get your wireless up and running BEFORE they leave.

 

And if you tried the other suggestions here and couldn't get it to work, most likely the RG. :smileysad:

It has happened before...just make sure they get your wireless up and running BEFORE they leave.

 

And if you tried the other suggestions here and couldn't get it to work, most likely the RG. :smileysad:

Re: Wireless not Working on 3800HGV-B

13 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 25, 2008 6:21:29 PM
0
(0)
Contributor

If you can change your mind do it. We have had U verse for about six months. They have not been able to make our wireless adapters work in over a month. I have spents hours on the phone. Hours waiting for techs. and having techs in my home. The last offer was that I could pay to have the wireless ones changed to hard wired. Well I really do not want my laptop hard wired to the wall. We continually get kicked off line. I am dumping them because they really have a poor service and refuse to own up to it. I am considering going to the Fcc over the fact that we cannot go back to DSL and we only have ATT service in our neck of the woods so they won't make it work because they don't think they have to.

If you can change your mind do it. We have had U verse for about six months. They have not been able to make our wireless adapters work in over a month. I have spents hours on the phone. Hours waiting for techs. and having techs in my home. The last offer was that I could pay to have the wireless ones changed to hard wired. Well I really do not want my laptop hard wired to the wall. We continually get kicked off line. I am dumping them because they really have a poor service and refuse to own up to it. I am considering going to the Fcc over the fact that we cannot go back to DSL and we only have ATT service in our neck of the woods so they won't make it work because they don't think they have to.

Re: Wireless not Working on 3800HGV-B

14 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 25, 2008 6:25:46 PM
0
(0)
Expert

I was in the same boat...I ended up disabling the UV RGs wireless and using another router plugged into it for my wireless.  I had 2 RGs, so the equipment wasn't the problem, signal was strong, just couldn't stay connected around here.

 

Do you have a wireless router sitting around that you could try?  Or buy one locally and try it (return if it still won't work)?


spidermonkey wrote:

If you can change your mind do it. We have had U verse for about six months. They have not been able to make our wireless adapters work in over a month. I have spents hours on the phone. Hours waiting for techs. and having techs in my home. The last offer was that I could pay to have the wireless ones changed to hard wired. Well I really do not want my laptop hard wired to the wall. We continually get kicked off line. I am dumping them because they really have a poor service and refuse to own up to it. I am considering going to the Fcc over the fact that we cannot go back to DSL and we only have ATT service in our neck of the woods so they won't make it work because they don't think they have to.


 

I was in the same boat...I ended up disabling the UV RGs wireless and using another router plugged into it for my wireless.  I had 2 RGs, so the equipment wasn't the problem, signal was strong, just couldn't stay connected around here.

 

Do you have a wireless router sitting around that you could try?  Or buy one locally and try it (return if it still won't work)?


spidermonkey wrote:

If you can change your mind do it. We have had U verse for about six months. They have not been able to make our wireless adapters work in over a month. I have spents hours on the phone. Hours waiting for techs. and having techs in my home. The last offer was that I could pay to have the wireless ones changed to hard wired. Well I really do not want my laptop hard wired to the wall. We continually get kicked off line. I am dumping them because they really have a poor service and refuse to own up to it. I am considering going to the Fcc over the fact that we cannot go back to DSL and we only have ATT service in our neck of the woods so they won't make it work because they don't think they have to.


 

Re: Wireless not Working on 3800HGV-B

15 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2008 8:55:13 AM
0
(0)
Teacher
Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....
Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....

Re: Wireless not Working on 3800HGV-B

16 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2008 9:40:49 AM
0
(0)
Master

vicviper wrote:
Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....

 

     

vicviper wrote:
Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....

 

     

Re: Wireless not Working on 3800HGV-B

17 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2008 4:32:39 PM
0
(0)
ACE - Expert
Even though you are probably absolutely right I have to say, "Now Randy". :smileywink:
Even though you are probably absolutely right I have to say, "Now Randy". :smileywink:
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wireless not Working on 3800HGV-B

18 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2009 12:00:54 PM
0
(0)
Tutor
I have the same problem, looks like I need a new one too.   I have a boat load of settings already configured.... anyway to export and re-import settings into the new gateway?   I dont see anything regarding exporting configs in the gateway.
I have the same problem, looks like I need a new one too.   I have a boat load of settings already configured.... anyway to export and re-import settings into the new gateway?   I dont see anything regarding exporting configs in the gateway.

Re: Wireless not Working on 3800HGV-B

19 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2009 1:06:07 PM
0
(0)
Teacher

I don't think there is any way to export your settings...Maybe you could do a screen grab and save some image files or something. Not ideal, I know.

 

Since they replaced my 3800HGV-B, my wireless has been working fine. I am satisfied overall with my internet speeds. Uverse still has a lot of things that bother me though. The picture quality is not very good and I am still very disappointed in the selection of OnDemand content. I also really wish there was more control over managing the DVR and its record/keep settings. For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....

I don't think there is any way to export your settings...Maybe you could do a screen grab and save some image files or something. Not ideal, I know.

 

Since they replaced my 3800HGV-B, my wireless has been working fine. I am satisfied overall with my internet speeds. Uverse still has a lot of things that bother me though. The picture quality is not very good and I am still very disappointed in the selection of OnDemand content. I also really wish there was more control over managing the DVR and its record/keep settings. For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....

Re: Wireless not Working on 3800HGV-B

20 of 29 (959 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2009 1:14:14 PM
0
(0)
ACE - Expert

vicviper wrote:

 

 For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....


I'm confused on one thing.  When you watch a recorded episode of The Tonight Show With Conan O'Brien, you don't delete the program from the DVR?


vicviper wrote:

 

 For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....


I'm confused on one thing.  When you watch a recorded episode of The Tonight Show With Conan O'Brien, you don't delete the program from the DVR?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wireless not Working on 3800HGV-B

21 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2009 8:00:45 PM
0
(0)
Tutor
just a question - do know any provider that provides you with the feature that you mentioned?? its kinda interesting....:smileywink:
just a question - do know any provider that provides you with the feature that you mentioned?? its kinda interesting....:smileywink:

Re: Wireless not Working on 3800HGV-B

22 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Sep 29, 2009 7:21:53 AM
0
(0)
Teacher

I was previously a Comcast subscriber, and yes, that feature was something I really liked. Because Conan is on every night, and I don't necessarily feel the need to watch every single episode, I liked just having the 2 latest ones available to me at all times. Yes, I always delete the show after watching, but sometimes I'll go an entire week without watching my TV very much, and to have it fill up with stacks of Conan Obrien shows that I'll never watch anyway seems wasteful and unnecessarily taxing on the system.

 

On the Comcast software, there was a simple setting in series record that allowed you to choose how many episodes of a particular show you wanted to keep at one time. I used this for Conan, Attack of The Show, and many other programs that run daily. I wish AT&T would think about things like this....seems like they could learn a thing or two by studying the competiton a little bit more. 

I was previously a Comcast subscriber, and yes, that feature was something I really liked. Because Conan is on every night, and I don't necessarily feel the need to watch every single episode, I liked just having the 2 latest ones available to me at all times. Yes, I always delete the show after watching, but sometimes I'll go an entire week without watching my TV very much, and to have it fill up with stacks of Conan Obrien shows that I'll never watch anyway seems wasteful and unnecessarily taxing on the system.

 

On the Comcast software, there was a simple setting in series record that allowed you to choose how many episodes of a particular show you wanted to keep at one time. I used this for Conan, Attack of The Show, and many other programs that run daily. I wish AT&T would think about things like this....seems like they could learn a thing or two by studying the competiton a little bit more. 

Re: Wireless not Working on 3800HGV-B

23 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Apr 11, 2010 6:33:01 PM
0
(0)
Tutor

How did you get At&t to replace your RG ?  Mine works for everything except wireless. However, about 3 weeks ago the wireless worked fine and, nothing has changed on my system. I phoned tech support earlier today and was extremely frustrated. They tried to get wireless to work on my laptop from work, failed at that and escelated my problem. Well, the escalation did not transfer the notes from my problem and they ended with telling me there would be a fee to fix the problem ! that is so exasperating !

How did you get At&t to replace your RG ?  Mine works for everything except wireless. However, about 3 weeks ago the wireless worked fine and, nothing has changed on my system. I phoned tech support earlier today and was extremely frustrated. They tried to get wireless to work on my laptop from work, failed at that and escelated my problem. Well, the escalation did not transfer the notes from my problem and they ended with telling me there would be a fee to fix the problem ! that is so exasperating !

Re: Wireless not Working on 3800HGV-B

24 of 29 (1,110 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 12, 2010 6:49:27 AM
0
(0)
Teacher

I was a brand spanking new customer when this situation occured, so I have to assume that's why they were so proactive in replacing the unit. Just be persistent and you should get taken care of. I feel for you man! There's nothing worse than horrible customer service.

I was a brand spanking new customer when this situation occured, so I have to assume that's why they were so proactive in replacing the unit. Just be persistent and you should get taken care of. I feel for you man! There's nothing worse than horrible customer service.

Re: Wireless not Working on 3800HGV-B

25 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Apr 12, 2010 2:05:55 PM
0
(0)
Tutor

Thank you. I think my wireless might be ok because I looked at my router on the wireless tab and it's enabled. It might  be my laptop, I'm going to have one of our network gurus here at work help me. Still, I'm surprised tech support didn't have me link in to my router with the http://ip address.  Also, I thought that support would walk me thru creating a wireless entry on my laptop. I was very tempted to do that but, wanted to let the so called experts handle that.

 

I'll let you know what happens,   thanks again.

Thank you. I think my wireless might be ok because I looked at my router on the wireless tab and it's enabled. It might  be my laptop, I'm going to have one of our network gurus here at work help me. Still, I'm surprised tech support didn't have me link in to my router with the http://ip address.  Also, I thought that support would walk me thru creating a wireless entry on my laptop. I was very tempted to do that but, wanted to let the so called experts handle that.

 

I'll let you know what happens,   thanks again.

Re: Wireless not Working on 3800HGV-B

26 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Apr 12, 2010 5:49:00 PM
0
(0)
ACE - Expert

I lost the wireless connection on my laptop and I rebooted the computer.  Its working again.

I lost the wireless connection on my laptop and I rebooted the computer.  Its working again.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wireless not Working on 3800HGV-B

27 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2010 11:17:43 PM
0
(0)
Mentor

The recent firmware update toasted the wireless on my RG.

 

Don't ask me how, but it did.

 

I went through every option and could not get it to work.

 

AT&T had to a send a tech out to replace it - he was also baffled as to why it stopped working.

 

Hooked up the new RG and bam; worked like a charm.

The recent firmware update toasted the wireless on my RG.

 

Don't ask me how, but it did.

 

I went through every option and could not get it to work.

 

AT&T had to a send a tech out to replace it - he was also baffled as to why it stopped working.

 

Hooked up the new RG and bam; worked like a charm.

Re: Wireless not Working on 3800HGV-B

28 of 29 (1,110 Views)
0
(0)
  • Rate this reply
View profile
May 11, 2010 10:43:50 AM
0
(0)
Tutor

I solved my own problem. On the Dell Wireless WLAN Card Utility program is a check box labeled, "Enable Rdio". I checked !   It works !   ...as simple as that !  The Utiility re-acquired my wireless so I entered the necessary WAP entry.  Everything is good,  end of problem.

I solved my own problem. On the Dell Wireless WLAN Card Utility program is a check box labeled, "Enable Rdio". I checked !   It works !   ...as simple as that !  The Utiility re-acquired my wireless so I entered the necessary WAP entry.  Everything is good,  end of problem.

Re: Wireless not Working on 3800HGV-B

29 of 29 (1,110 Views)
Share this post
Share this post