Wireless not Working on 3800HGV-B

Teacher

Wireless not Working on 3800HGV-B

So I've had U-Verse for about three days now. On day one, I set up my wireless network with my own SSID and settings, and it worked beautifully. I was really impressed with it's signal strength too. The next day, I came home and attempted to connect to the wireless network, and it didn't work. None of my devices could detect the existence of any wireless network whatsoever. I played with all of the settings....changing the channel from 1 through 11, turning off security, enabling and disabling the SSID broadcast, trying different SSID names, and nothing worked. I tried resetting, disabling and enabling the wireless, and even tried the classic "unplug it and plug it in again" thing. Nothing I do will get my devices to find the 3800HGV-B's wireless network. I've used laptops, my Nintendo DS, and my PSP to try and find the network, but it's simply not there. Finally I had to give up and hook up my old crappy Netgear so I could connect.....which worked fine, but I really want to use the 3800HGV-B for my wireless. Does anyone have any suggestions for things I can try? One thing I notice also is that there is no light above the "wireless" indicator on the front of the 3800HGV-B. Is this LED supposed to be lit up all the time, or only when something is actually connected wirelessly? The fact that it's off seems to indicate that something's not working. Also, does the big button on the right side have anything to do with the wireless connection? I did try pressing it and also holding it down but still nothing. I'd love some help with this, and if you guys are as stumped as I am, could you tell me the best way to get help with this?
Message Edited by vicviper on 09-24-2008 11:49 AM
Message 1 of 29 (1,402 Views)
Teacher

Re: Wireless not Working on 3800HGV-B

Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....
Message 16 of 29 (995 Views)
Master

Re: Wireless not Working on 3800HGV-B


vicviper wrote:
Yeah, I have a couple routers lying around that work fine, I just think it's unacceptable that we should have to give up on the equipment they provide, which we are paying for.  I'm hoping a new device will solve the problem. What's really bothering me most, however, is the undeniably worse visual quality of their Television service compared to Comcast (my previous provider). It's just plain ugly and they need to do something about it fast before they build a reputation for having really crappy picture quality. Videophiles like myself are very unhappy.....

 

     
Message 17 of 29 (995 Views)
Expert

Re: Wireless not Working on 3800HGV-B

Even though you are probably absolutely right I have to say, "Now Randy". :smileywink:
Message 18 of 29 (995 Views)
Tutor

Re: Wireless not Working on 3800HGV-B

I have the same problem, looks like I need a new one too.   I have a boat load of settings already configured.... anyway to export and re-import settings into the new gateway?   I dont see anything regarding exporting configs in the gateway.
Message 19 of 29 (995 Views)
Teacher

Re: Wireless not Working on 3800HGV-B

I don't think there is any way to export your settings...Maybe you could do a screen grab and save some image files or something. Not ideal, I know.

 

Since they replaced my 3800HGV-B, my wireless has been working fine. I am satisfied overall with my internet speeds. Uverse still has a lot of things that bother me though. The picture quality is not very good and I am still very disappointed in the selection of OnDemand content. I also really wish there was more control over managing the DVR and its record/keep settings. For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....

Message 20 of 29 (995 Views)
Expert

Re: Wireless not Working on 3800HGV-B


vicviper wrote:

 

 For example, I wish I could tell my DVR to record Conan Obrien every night, but only keep the 2 newest episodes. The way it works now, it keeps every **bleep** episode until the hard drive is too full, then flags the oldest ones for removal automatically. Annoying things about the service like this really bug me....


I'm confused on one thing.  When you watch a recorded episode of The Tonight Show With Conan O'Brien, you don't delete the program from the DVR?

Message 21 of 29 (1,146 Views)
Tutor

Re: Wireless not Working on 3800HGV-B

just a question - do know any provider that provides you with the feature that you mentioned?? its kinda interesting....:smileywink:
Message 22 of 29 (1,146 Views)
Teacher

Re: Wireless not Working on 3800HGV-B

I was previously a Comcast subscriber, and yes, that feature was something I really liked. Because Conan is on every night, and I don't necessarily feel the need to watch every single episode, I liked just having the 2 latest ones available to me at all times. Yes, I always delete the show after watching, but sometimes I'll go an entire week without watching my TV very much, and to have it fill up with stacks of Conan Obrien shows that I'll never watch anyway seems wasteful and unnecessarily taxing on the system.

 

On the Comcast software, there was a simple setting in series record that allowed you to choose how many episodes of a particular show you wanted to keep at one time. I used this for Conan, Attack of The Show, and many other programs that run daily. I wish AT&T would think about things like this....seems like they could learn a thing or two by studying the competiton a little bit more. 

Message 23 of 29 (1,146 Views)
Tutor

Re: Wireless not Working on 3800HGV-B

How did you get At&t to replace your RG ?  Mine works for everything except wireless. However, about 3 weeks ago the wireless worked fine and, nothing has changed on my system. I phoned tech support earlier today and was extremely frustrated. They tried to get wireless to work on my laptop from work, failed at that and escelated my problem. Well, the escalation did not transfer the notes from my problem and they ended with telling me there would be a fee to fix the problem ! that is so exasperating !

Message 24 of 29 (1,146 Views)
Highlighted
Teacher

Re: Wireless not Working on 3800HGV-B

I was a brand spanking new customer when this situation occured, so I have to assume that's why they were so proactive in replacing the unit. Just be persistent and you should get taken care of. I feel for you man! There's nothing worse than horrible customer service.

Message 25 of 29 (1,146 Views)
Tutor

Re: Wireless not Working on 3800HGV-B

Thank you. I think my wireless might be ok because I looked at my router on the wireless tab and it's enabled. It might  be my laptop, I'm going to have one of our network gurus here at work help me. Still, I'm surprised tech support didn't have me link in to my router with the http://ip address.  Also, I thought that support would walk me thru creating a wireless entry on my laptop. I was very tempted to do that but, wanted to let the so called experts handle that.

 

I'll let you know what happens,   thanks again.

Message 26 of 29 (1,146 Views)
Expert

Re: Wireless not Working on 3800HGV-B

I lost the wireless connection on my laptop and I rebooted the computer.  Its working again.

Message 27 of 29 (1,146 Views)
Mentor

Re: Wireless not Working on 3800HGV-B

The recent firmware update toasted the wireless on my RG.

 

Don't ask me how, but it did.

 

I went through every option and could not get it to work.

 

AT&T had to a send a tech out to replace it - he was also baffled as to why it stopped working.

 

Hooked up the new RG and bam; worked like a charm.

Message 28 of 29 (1,146 Views)
Tutor

Re: Wireless not Working on 3800HGV-B

I solved my own problem. On the Dell Wireless WLAN Card Utility program is a check box labeled, "Enable Rdio". I checked !   It works !   ...as simple as that !  The Utiility re-acquired my wireless so I entered the necessary WAP entry.  Everything is good,  end of problem.

Message 29 of 29 (1,146 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.