Wireless HP printer won't communicate with Wireless U-Verse Gateway

Wireless HP printer won't communicate with Wireless U-Verse Gateway

I have an HP 2510 All-in one printer that used to be connected wireless through my Linksys router when I had Comcast.  I just got U-Verse, and I can't get my printer to communicate wireless with the new 2wire U-Verse installed.  I uninstalled the HP software and reinstalled it - but I think I'm getting hung up with the encryption.  It works fine if I wire it directly to the 2Wire.

 

My network is setup with WPA-Personal - encryption type TKIP.

The HP software only gives me an option of WEP - and when I put in the security key it tells me it's not long enough (it's 10 digits - all numbers)

 

Any ideas?

 

Thanks

DJ

Message 1 of 18 (3,911 Views)
Tutor

Re: Wireless HP printer won't communicate with Wireless U-Verse Gateway

@mcvbcg - interesting solution.  If the firewall issue isn't the problem, I'll give your suggestion a shot a post here with my results.  Thanks everyone for the help.

 

Chris

Message 16 of 18 (3,042 Views)
Highlighted
Master

Re: Wireless HP printer won't communicate with Wireless U-Verse Gateway

On mine I had to tell my Mac to always allow incoming connection from the printer in the firewall settings.
Message 17 of 18 (3,042 Views)
Tutor

Re: Wireless HP printer won't communicate with Wireless U-Verse Gateway

Well, it wasn't a firewall issue, router or switch issue.  When configuring the IP addys in my printer, an HP laserjet 4100, make sure that the GW address in the menu actually matches the RG address listed on the bottom of the box.  Wow.  It's been so long since I've had to set this up I just kept missing it.  Thanks for shaking out the cobwebs.

 

Chris

Message 18 of 18 (3,042 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.