Helpful Links

Wii and Uverse

Contributor

Wii and Uverse

Hi, I had AT&T high speed DSL and was able toconnect my Wii to the internet with no problem. Since I changed to Uverse, I have not been able to connect my Wii to the internet. When I configured the internet connection, after it goes through the testing, I get an error code of 52030. I've looked up the code, and I'm stuck. I don't know how to get into the router to add the Wii's MAC address to the allowed list. I don't even know if I need to do this, but I have verified that the network password is correct. Any advice? Or can someone tell me how to add the Wii's MAC address?

6,007 Views
Message 1 of 6
Expert

Re: Wii and Uverse

Message 2 of 6
Contributor

Re: Wii and Uverse

Thanks for the reply. I already read that post and tried everything listed and still getting code 52030.

Message 3 of 6
Contributor

Re: Wii and Uverse

OK! I figured it out. My router was set to  WPA-PSK (TKIP) so I was choosing that under the Wii settings. I changed my router setting to WPA-PSK (TKIP) and WPA2-PSK (AES) but left the Wii setting at WPA-PSK (TKIP) and it worked! Hope this helps anyone that has same problem.

Message 4 of 6
Teacher

Re: Wii and Uverse

Just to chime in, we also found that on the section about the SSID, it is case sensitive.  Hubby kept inputting "2wirexxx" when it wanted "2WIREXXX."

Message 5 of 6
Contributor

Re: Wii and Uverse

xxDenice: I would like to affirm that this worked for me as well. Thanks for the help.

Message 6 of 6
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support