Volume control does not work

Mentor

Volume control does not work

I am now going on my third controller for our main TV.  Both times the volume down has gone out.  This time in addition to that when I click "all on/off" the TV would not go off/on and the box went off and on about three times.  My main grip I guess is the process required to get a new remote.  Who ever heard of calling India to get some guy to mail out a new remote (and as a big favor to me - not charge me)  The wait over a week for the remote to arrive.  This would be fine if I lived somewhere way out in the country, but the Corporate AT&T store is within two miles of my house.  But wait they do not carry remotes in the stores?  What a system.  The local Comast office is just down the street from the AT&T store they always carried remotes or anything else you needed.  I thought my be we were hard on the remotes but the three other remotes have worked fine since the day we got them.  RIght now I have to take a remote from another room if I need to use one while I wait the week for the replacement.  I guess I will have to just toss out the old remote as AT&T does not want this one.  You would think they would check it out to see if the remotes have an issue or if it is just a stupid customer.  

Message 1 of 11 (2,786 Views)
ACE - Expert

Re: Volume control does not work

You could buy one for $15 at the ATT store online if you don't want to beg from the guy in India. :smileyvery-happy:


Chris

______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 11 (2,786 Views)
Mentor

Re: Volume control does not work

Oh right, there is a good option.  I can also just go back to Comcast when I get tired of dealing with AT&T's silly policies.

Message 3 of 11 (2,786 Views)
ACE - Expert

Re: Volume control does not work

That is your option to go to Comcrap as there is most likely no Uverse contract involved.  I've heard of this volume 'down' going out and it always seem to occur to one TV, as in your case, in a multi Uverse STB household. 


I've had 2 remotes for my 1 DVR since install and no problems w/volume 'down'.  There is a way to open the remote up and clean the contacts as that is usually the problem. :smileywink:


Chris

______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 11 (2,786 Views)
Mentor

Re: Volume control does not work

Well that is something I did not think about.  Since I have both "old" remotes, I will certainly try cleaning them, I just foolishly assumed the contacts were broken.  Especially on this last unit, when it started turning on and off the dvr box a number of times when I used the master off/on, I just assumed it meant the circuit board was cracked/broken.  And just for the record I will put up with a lot from AT&T before I would ever go back to Comcast (they will have to pry my cold dead hands from the ATT remote).  I just think, if the issue is the remotes, they should start carrying them in the stores for the ease of the customers.  That would eliminate the phone calls and time.  They also would have the faulty remotes to go back to manufacturer.  The manufacturer then run some reliability tests on the unit to correct the issue (can you tell my business was "problem solving"), that would save costs and reputation (excellent customer service) for AT&T

Message 5 of 11 (2,786 Views)
Highlighted
ACE - Expert

Re: Volume control does not work

You can just pry them apart, but there is a small torx screw in the battery compartment.  For $15 retail, don't think a whole lot of checking/quality control is involved. 


Think the remotes not in the ATT (wireless) stores are the fact this is still the phone company and Uverse is still just a side part of the wireless store.  Not defending it, just proposing that's the phone company's logic. :smileywink:


Chris

______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 11 (2,786 Views)
Mentor

Re: Volume control does not work

Well somehow the terms ATT and logic don't go together, like giant shrimp, government help and others. 

Message 7 of 11 (2,786 Views)
Scholar

Re: Volume control does not work

 When I had Uverse installed back in Oct 08 my installer told me that the remotes were cheap quality. He told me up front that I would probably need another one in a few months and to just call AT&T and it would be replaced for free. He said they are so cheap that AT&T would not want the old remote back. So far I'm still on my original remotes. Of course I probably just jinxed it.

 

 Bob

Message 8 of 11 (2,786 Views)
Contributor

Re: Volume control does not work

Can somebody send me the 1., 2., 3., 4. step process to get the remote set up to my tv??? I was on the phone over one hour and the tech kept getting confused, left out steps..frusterating. Thanks,

Message 9 of 11 (2,786 Views)
ACE - Expert

Re: Volume control does not work

https://www.att.com/esupport/article.jsp?sid=KB402004&ct=9000083

 

This should help, step by step remote setup, good luck. :smileywink:


Chris

______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 11 (2,786 Views)
ACE - Master

Re: Volume control does not work

I have had the remotes for all 3 STB's since my Oct 2008 install and all still work perfectly.  I have had to change the batteries in one (the main one w/ the DVR as that set is used the most), one time.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 11 (1,909 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.