Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 22, 2008
1:12:25 PM
Vista and U-verse
They did not set up my Vista laptop when here now can not get it set up.Shows up on list of available wireless but will not connect both my XP and Imac works great but no luck with Vista
They did not set up my Vista laptop when here now can not get it set up.Shows up on list of available wireless but will not connect both my XP and Imac works great but no luck with Vista

Vista and U-verse

1,911 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:01:23 PM
0
(0)
Professor

Do you get an error message?

 

Go to one of the working computers and go to this site (the password is at the side of the gateway):

http://192.168.1.254/xslt?PAGE=C05&THISPAGE=C01&NEXTPAGE=C05

 

What does it say under Authentication in the Wireless Netowrk Security box?

Message Edited by Uturnaroun on 10-22-2008 05:13 PM

Do you get an error message?

 

Go to one of the working computers and go to this site (the password is at the side of the gateway):

http://192.168.1.254/xslt?PAGE=C05&THISPAGE=C01&NEXTPAGE=C05

 

What does it say under Authentication in the Wireless Netowrk Security box?

Message Edited by Uturnaroun on 10-22-2008 05:13 PM

Re: Vista and U-verse

2 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:19:00 PM
0
(0)
Mentor
I have the wep pass code the same pass code works great on everything but the vista laptop.
I have the wep pass code the same pass code works great on everything but the vista laptop.

Re: Vista and U-verse

3 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:27:43 PM
0
(0)
Professor
Is it WEP-Open or WEP-Shared? It will say here: http://192.168.1.254/xslt?PAGE=C05&THISPAGE=C01&NEXTPAGE=C05
Message Edited by Uturnaroun on 10-22-2008 05:28 PM
Is it WEP-Open or WEP-Shared? It will say here: http://192.168.1.254/xslt?PAGE=C05&THISPAGE=C01&NEXTPAGE=C05
Message Edited by Uturnaroun on 10-22-2008 05:28 PM

Re: Vista and U-verse

4 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:39:56 PM
0
(0)
Mentor
I get this message the settings on this computer for the network do not match the requirements of the network.
I get this message the settings on this computer for the network do not match the requirements of the network.

Re: Vista and U-verse

5 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:44:28 PM
0
(0)
Professor

OK, that means that the computer's security setting aren't what is on the gateway.

 

 

On the Vista Laptop, press Start and click Connect To on the right panel. Find your wireless network and right click it. Choose Properties. Now go to that site I posted before and check your authentication type. In the box that appeared, in the Encryption Type, make sure it says what it said on that site.. In the Security Type, make sure that also matches the site. Enter in the key in the box provided. On the Connection tab, check the box that says Connect automatically when this network is in range.

 

 Then press OK. Right click the network and click connect. See if it works now.

OK, that means that the computer's security setting aren't what is on the gateway.

 

 

On the Vista Laptop, press Start and click Connect To on the right panel. Find your wireless network and right click it. Choose Properties. Now go to that site I posted before and check your authentication type. In the box that appeared, in the Encryption Type, make sure it says what it said on that site.. In the Security Type, make sure that also matches the site. Enter in the key in the box provided. On the Connection tab, check the box that says Connect automatically when this network is in range.

 

 Then press OK. Right click the network and click connect. See if it works now.

Re: Vista and U-verse

6 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 2:56:50 PM
0
(0)
Master

Re: Vista and U-verse

7 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 3:25:31 PM
0
(0)
Mentor

Thanks Uturnaroun followed your direction and got it to work I figured the Imac would be the one I would have problems with but was the easiest.

Thanks to all 

Thanks Uturnaroun followed your direction and got it to work I figured the Imac would be the one I would have problems with but was the easiest.

Thanks to all 

Re: Vista and U-verse

8 of 10 (1,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2008 3:39:05 PM
0
(0)
Professor
No problem. If you have any more questiosn or issues, feel free to come back.
No problem. If you have any more questiosn or issues, feel free to come back.

Re: Vista and U-verse

9 of 10 (1,911 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 23, 2008 7:52:41 AM
0
(0)
ACE - Expert
Nice job UT.
Nice job UT.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Vista and U-verse

10 of 10 (1,911 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post