Helpful Links

VIP1200 is very slow to respond to the remote

Tutor

VIP1200 is very slow to respond to the remote

I am having an issue where the VIP1200 is VERY slow to respond to presses of the remote, including often missing a button press.

 

Is there anything I can do or do I ahve a defective unit?

2,380 Views
Message 1 of 13
Expert

Re: VIP1200 is very slow to respond to the remote

Where is the stb sitting in relation to your tv?

Message 2 of 13
Me
Mentor

Re: VIP1200 is very slow to respond to the remote

Have you tried a fresh set of batteries in the remote?

Tags (5)
Message 3 of 13
Expert

Re: VIP1200 is very slow to respond to the remote

If it is on an LCD, check for these settings on your advanced settings on the menu: Dynamic Contrast, Auto or Ambient Brightness, Energy/Power Saver or Auto Iris.


If you have any of them or similar ones try turning them 'off' one by one until you find the culprit, then turn the non-offending ones back on to double check. All of these can cause Uverse remote problems w/an LCD.  Good luck :smileywink:


Chris

___________________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 4 of 13
Tutor

Re: VIP1200 is very slow to respond to the remote

it is right next to the computer, of course with an LCD, that it is feeding.

 

if it matters it is also connected via network instead of cable.

 

How do I get to advanced settings?

Message 5 of 13
Tutor

Re: VIP1200 is very slow to respond to the remote

It seems thet the box is responding quickly (I see the green ligth around the power button blink) but it taks a few seconds for the box to acknowledge that to the computer.

Message 6 of 13
Expert

Re: VIP1200 is very slow to respond to the remote

Make sure you are pointing it directly at the IR receiver just to the right of the red recording light.  I know in the past, If I don't point it right at it, I can get the power ring to flash, but it never received the command, as I can push it again and it works once, not twice like it got the first one too. :smileywink:


Also check here menu>options>system options>system info>system resources  check memory load %, should be in 80s, if in 90s it will slow remote response.


Chris

_________________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 7 of 13
Tutor

Re: VIP1200 is very slow to respond to the remote

How does one get into the advanced menu?

Message 8 of 13
Expert

Re: VIP1200 is very slow to respond to the remote


cwall64 wrote:

 

How does one get into the advanced menu?


 

What "advanced" menu are you referring to?  What information are you trying to access?

 

 

Message 9 of 13
ACE - Expert

Re: VIP1200 is very slow to respond to the remote

cwall64 - "How does one get into the advanced menu?"

 

You are talking about the TV menu mentioned in Chris' post above?

 

Depends on the TV. Check your TV manual. You should have a menu for picture, sound etc.

 

These settings might be under setup or at the end of a menu - "more settings"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 13
Tutor

Re: VIP1200 is very slow to respond to the remote

sorry, i was looking for the advanced menu on the VIP1200 Motorola STB.  I read in another thread about changing some settings for the HDMI to make audio work.  The original poster said hit the menu within 5 seconds of turning it on, which did not work for me. 

Message 11 of 13
Expert

Re: VIP1200 is very slow to respond to the remote

There is no "advanced" menu on the VIP 1200.  You can access the Audio/Language Options as follows:

 

   Menu --> Options --> Audio/Language Options

 

Message 12 of 13
Tutor

Re: VIP1200 is very slow to respond to the remote

ok, I know that one well!  I had seen this post on a forum from 2008:

 

I had cable guy out today. He fixed the problem with my hdmi audio. he accessed my dvr box by turning off dvr and hitting menu button within 5 seconds. This brings you to a white screen with black text. arrow down to hdmi settings and then arrow right to more hdmi settings. check setting, mine was set to dvi toggle to hdmi instead. that took care of my problem. The dvi setting is a default setting for the motorola dvr which does not carry an audio signal. after switching setting to hdmi I think he just hit power button to exit screen.

 

And I was hopeful!

Message 13 of 13
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support