Helpful Links

Uverse and gmail

Contributor

Uverse and gmail

Has anyone suddenly been unable to receive pop email from their gmail accounts while on a uverse network?  Worked fine one day.  Wouldn't work the next.  Handheld worked fine on non-uverse network with no setting changes.

2,238 Views
Message 1 of 31
Contributor

Re: Uverse and gmail

Yes - same thing happened to me.  After an hour of support they transferred me to the "highly trained customer support" who offered to fix this for a fee.  They changed the settings of their network, then they offered to charge me to fix it.  Great customer service.  Comcast here I come.  Hard to imagine that I would look forward to moving to a cable company.

Message 2 of 31
Contributor

Re: Uverse and gmail

I am having the same problem too since this morning...seems to be triggerred by update firmware on my gateway

Message 3 of 31
Contributor

Re: Uverse and gmail

I'm also having this problem.  Here's what I get when I ping pop.gmail.com:

 

Ping has started ...

 

PING gmail-pop.l.google.com (74.125.95.109): 56 data bytes

36 bytes from 151.164.99.141: Destination Host Unreachable

Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst

 4  5  00 0054 3852   0 0000  39  01 dcbd 192.168.2.7  74.125.95.109 

 

Message 4 of 31
Tutor

Re: Uverse and gmail

I'm having the same issue.  I have 5-6 pc's and macs which connect to my wireless network and gmail is not synching to any of my mail clients.  I use Outlook on the PC's and Apple mail on the Mac. 

 

I just got off the phone to UVerse and I don't think they have a clue about what is causing this, although they offereed a technician to remotely connect to one of my PC's for $29.95...something I think is ridiculous because this is obviously their issue and likely just an update to an SMTP port.  (not to mention I have 6 PC's on both windows and Mac which access my network). 

 

As far as I am concerned, they have about a week to make this right, or I'll jump to Charter.  It pains me to say that, but their speeds are faster and customer service has improved. 

 

Do the right thing, Uverse!

Message 5 of 31
Tutor

Re: Uverse and gmail

Just a quick follow up here as well.  I have a 3G wireless card for travel which allows me to synch my Outlook and Gmail Accounts properly.  Also, they are synching properly at work and at other wireless access points (airports, cafe, etc.).....obviously a problem with the UVerse software and/or firmware settings.....they need to get this fixed ASAP.  It's not like Gmail is some minor player in the email business.

 

 

Message 6 of 31
Tutor

Re: Uverse and gmail

I was having issues with gmail a day or two ago but now its working again. What I am having problems with is accessing my igoogle page. I cannot access it from my home computer. I have no problem accessing it with my computer at work, though. This just happed a day ago. Very weird.

Message 7 of 31
Contributor

Re: Uverse and gmail

I think the problem is happening to all Google properties. I can't sign into GTalk and I occasionally have problems with news.google, Google Reader and google.com

 

I was using Google's DNS and that really slowed/killed my connection to almost everything. I had to disable it.

 

What's going on?

Message 8 of 31
Expert

Re: Uverse and gmail

Would have to ask all of you if you are using the RG for DNS (getting DNS automatically) or using a hard coded DNS server like Google, Open DNS or any others.  As the last poster related he is having trouble w/Google's DNS servers.  This just might be what is happening as when the new RG software is downloaded, it fixes the DNS by RG problem and may also be blocking other DNS access.  Good luck :smileywink:


Chris

_________________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
I Call It Like I See It, Your Results May Vary, In My Humble Opinion
Simply a U-verse user, nothing more

Message 9 of 31
Contributor

Re: Uverse and gmail

I also have experienced the problem starting Friday, March 26.  I cannot access Google mail either through IMAP or POP3.  It also did not work through my iPhone, so at first I thought something was wrong with my Gmail settings.  Then it occurred to me to try turning off the iPhone's WiFi.  Using 3G, I can access the Gmail account fine (the iPhone uses IMAP).  When I go back to U-verse using WiFi, I get a message saying I cannot access the Google IMAP server.

 

So my conclusion is the protocol is being blocked.  I can't imagine why.

Message 10 of 31
Mentor

Re: Uverse and gmail

I've also been having problems the last 24 hours accessing any of the Google properties.  Gmail, iGoogle, Google's Blogspot, etc.  Strange thing is everything was working good until I got the 6.x software upgrade to my RG early yesterday morning.  I don't know if the upgrade has anything to do with problems accessing Google, but the timing is right.  Also I'm using the default RG DNS settings.  Nothing is hardcoded.

Message 11 of 31
Expert

Re: Uverse and gmail

Not having any problems getting to any google sites, actually went into sites at their 'tree' of sites and everything came up.  :smileywink:


Edit: Obviously use the RG for DNS and have the 6.1 upgrade.

 

Chris

____________________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
I Call It Like I See It, Your Results May Vary, In My Humble Opinion
Simply a U-verse user, nothing more

Message 12 of 31

Re: Uverse and gmail

had the same problem with my Outlook pop3 settings.  I changed gmail to googlemail and it worked.  More information here:

 

http://www.google.com/support/forum/p/gmail/thread?tid=21192054cf13cfe7&hl=en

Message 13 of 31
Mentor

Re: Uverse and gmail

 


southlyonmark wrote:

had the same problem with my Outlook pop3 settings.  I changed gmail to googlemail and it worked.  More information here:

 

http://www.google.com/support/forum/p/gmail/thread?tid=21192054cf13cfe7&hl=en


 

Reading all the coments provided by the link from southlyonmark above, it seems like this is a at&t U-verse and at&t DSL problem.  TS is clueless as to what is going on appearently.

 

Message 14 of 31
Contributor

Re: Uverse and gmail

mibrnsurg: I have the older firmware (5.29.135.47). How do I upgrade to the newest one? The RG says there are no updates available.

 

Besides the custom DNS I had setup, which I've since removed, all of my settings are default. Based on the volume of posts I would say there is something else awry.

Message 15 of 31
Share this topic
Announcements

Learn how connect your AT&T holiday gifts at Unwrapped on Wednesday, 12/27 (1-4pm ET)!

Additional Support