Reply
Posted Oct 24, 2010
7:30:41 PM
View profile
Uverse Internet is Frustratingly slow and latent.

Im hoping there is a networking inclined folks out here somewhere. Recently had my broadband service "Upgraded" by ATT to U-Verse. Its basically been a clusterbomb from day one and I dont really have it pegged why. Sometimes I get the correct 16+ Mbps down (paying for 18) but a vast majority of the time it is somewhere in the vicinity of 2-4. The ping times are also atrocious. 300+ ms. Has anyone else experienced this with uverse? Posted my latest trace route below just for the fark of it. Tech tried moving the RG all over the place and it does nothing. Another just left and said he fixed a short in the line...things have since gotten slower. Any thoughts would be greatly appreciated. 

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Chris>tracert www.google.com

Tracing route to www.l.google.com [74.125.19.147]
over a maximum of 30 hops:

1 1 ms 2 ms 2 ms homeportal [192.168.1.254]
2 361 ms 371 ms 368 ms 76-198-128-2.lightspeed.mtvwca.sbcglobal.net [76
.198.128.2]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 352 ms 355 ms 351 ms 151.164.102.52
7 354 ms 374 ms 367 ms ex2-p8-0.pxpaca.sbcglobal.net [151.164.98.47]
8 351 ms 56 ms 70 ms 74.125.48.1
9 395 ms 354 ms 360 ms 216.239.49.250
10 402 ms 380 ms 375 ms 209.85.251.94
11 395 ms 383 ms 382 ms nuq04s01-in-f147.1e100.net [74.125.19.147]

Trace complete.

Im hoping there is a networking inclined folks out here somewhere. Recently had my broadband service "Upgraded" by ATT to U-Verse. Its basically been a clusterbomb from day one and I dont really have it pegged why. Sometimes I get the correct 16+ Mbps down (paying for 18) but a vast majority of the time it is somewhere in the vicinity of 2-4. The ping times are also atrocious. 300+ ms. Has anyone else experienced this with uverse? Posted my latest trace route below just for the fark of it. Tech tried moving the RG all over the place and it does nothing. Another just left and said he fixed a short in the line...things have since gotten slower. Any thoughts would be greatly appreciated. 

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Chris>tracert www.google.com

Tracing route to www.l.google.com [74.125.19.147]
over a maximum of 30 hops:

1 1 ms 2 ms 2 ms homeportal [192.168.1.254]
2 361 ms 371 ms 368 ms 76-198-128-2.lightspeed.mtvwca.sbcglobal.net [76
.198.128.2]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 352 ms 355 ms 351 ms 151.164.102.52
7 354 ms 374 ms 367 ms ex2-p8-0.pxpaca.sbcglobal.net [151.164.98.47]
8 351 ms 56 ms 70 ms 74.125.48.1
9 395 ms 354 ms 360 ms 216.239.49.250
10 402 ms 380 ms 375 ms 209.85.251.94
11 395 ms 383 ms 382 ms nuq04s01-in-f147.1e100.net [74.125.19.147]

Trace complete.

Uverse Internet is Frustratingly slow and latent.

5,015 views
5 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Oct 24, 2010 7:55:24 PM
0
(0)
ACE - Expert

18M internet has been reported to be goofy/buggy in all 3 forums and the techs agree something is wrong w/18M internet.  I'd contact David and his tier2 team here:

http://www.uverseusers.com/index.php?option=com_openwiki&Itemid=36&id=david

Follow the directions under TROUBLES w/UVerse or install problems and hopefully they will solve your 18M problem, good luck. :smileywink:


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

18M internet has been reported to be goofy/buggy in all 3 forums and the techs agree something is wrong w/18M internet.  I'd contact David and his tier2 team here:

http://www.uverseusers.com/index.php?option=com_openwiki&Itemid=36&id=david

Follow the directions under TROUBLES w/UVerse or install problems and hopefully they will solve your 18M problem, good luck. :smileywink:


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Internet is Frustratingly slow and latent.

2 of 6 (4,997 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2010 8:10:34 PM
0
(0)
Expert

You may also want to run U-Verse Realtime and post the screenshots of the IP/Profile tab and Bitloading tab.  This will tell us if there are any line issues that need to be looked at.

 

You may also want to run U-Verse Realtime and post the screenshots of the IP/Profile tab and Bitloading tab.  This will tell us if there are any line issues that need to be looked at.

 

Re: Uverse Internet is Frustratingly slow and latent.

3 of 6 (4,981 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2010 8:19:32 PM
0
(0)
ACE - Master

Take a look at Internet Traffic Report, network traffic across the country has been slow for several weeks now due to several of the major routers being complete out.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway

Take a look at Internet Traffic Report, network traffic across the country has been slow for several weeks now due to several of the major routers being complete out.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Internet is Frustratingly slow and latent.

4 of 6 (4,968 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2010 8:37:25 PM
0
(0)
Tutor

Thanks all for the suggestions. This was the result of using Uverse Realtime. I only have a cursory networking understanding so a majority of the data didnt mean much to me.

 

http://picasaweb.google.com/lh/photo/Va4_6s939x3MzPOMi93g01U2AbxhIpALxIHFyzxPtCI?feat=directlink

Thanks all for the suggestions. This was the result of using Uverse Realtime. I only have a cursory networking understanding so a majority of the data didnt mean much to me.

 

http://picasaweb.google.com/lh/photo/Va4_6s939x3MzPOMi93g01U2AbxhIpALxIHFyzxPtCI?feat=directlink

Re: Uverse Internet is Frustratingly slow and latent.

5 of 6 (4,939 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2010 8:47:25 PM
0
(0)
Expert

It looks like there are no problems with your line.

 

Contact David as Chris suggested above and let him get to the bottom of it.

 

It looks like there are no problems with your line.

 

Contact David as Chris suggested above and let him get to the bottom of it.

 

Re: Uverse Internet is Frustratingly slow and latent.

6 of 6 (4,930 Views)
Share this post
Share this post