U-Verse remote/box very sluggish?

U-Verse remote/box very sluggish?

Hello all,

 

I just got U-Verse installed yesterday. So far I enjoy the service but it seems like the remote to DVR is very sluggish or often misses commands. 

 

Granted, my previous experience is with Dish Network, which arguable has one of the best systems in the industry. 

 

I was just wondering if my issue is something everyone experiences or if its unique to me. Many times I have to hold a button down for longer than a second or two (as opposed to just clicking and letting go) for it to get the command. I have a hard time getting to the 1000's because a lot of the commands get skipped.

 

I have tried using both the provided remote and my Harmony One. Both have the same problems. My girlfriend, who has Comcast used it last night and said "have you noticed that it seems like sometimes its really slow to get buttons to work or doesn't at all?"

 

I have the Motorola VIP-1225

Message 1 of 18 (2,194 Views)
ACE - Expert

Re: U-Verse remote/box very sluggish?

If you have an LCD check for these these settings on your advanced settings on the menu: Dynamic Contrast,

Auto or Ambient Brightness, Energy Saver or Auto Iris. If you have any of them or similar ones try turning

them 'off'. All of these can cause Uverse remote problems w/an LCD. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 18 (2,194 Views)
Contributor

Re: U-Verse remote/box very sluggish?

It's not just you - I notice the same thing... but it's completely intermittent.  I can be on the DVR box itself, and scrolling through the recordings seems to lag from the button presses.

 

Then, I'll inevitably get impatient and click a couple things, and every button I pushed will do the proper action all at once.

 

Again, it's intermittent, though.

Message 3 of 18 (2,194 Views)

Re: U-Verse remote/box very sluggish?


mibrnsurg wrote:

If you have an LCD check for these these settings on your advanced settings on the menu: Dynamic Contrast,

Auto or Ambient Brightness, Energy Saver or Auto Iris. If you have any of them or similar ones try turning

them 'off'. All of these can cause Uverse remote problems w/an LCD. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 


Thanks. I looked and I have all of the applicable settings off. I have a Samsung LN46B750.

 

It got really bad tonight. First time recording. I was recording two HD shows and watching another recorded show. I literately had to hold a button down for like 5 seconds. Sometimes the lights on the power button would blink like it received the command but still nothing would happen. It got to where to scroll over in the menu one place I had to hold right for 5 seconds, and do this over and over until it worked. Sometimes 4 or 5 tries.

Message 4 of 18 (2,194 Views)
ACE - Expert

Re: U-Verse remote/box very sluggish?

Seems like there is some kind of IR interference since your post said the Uverse and Harmony both have the problem.

Check out this post from FuZioN:

http://utalk.att.com/utalk/board/message?board.id=Uverse_TV_Equipment&message.id=20518&query.id=2568...

 

It might give you some ideas, good luck :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 18 (2,194 Views)

Re: U-Verse remote/box very sluggish?

Interesting. This could be the case since the box in my room (no DVR) has zero issues.

 

But if my TV was causing interference, then why are all my other devices operating normally?

Message 6 of 18 (2,194 Views)
ACE - Expert

Re: U-Verse remote/box very sluggish?

The DVR is extremely sensitive to IR interference.  You could try putting a small piece of masking tape over the

IR receiver that is just to the right of the red recording light, I know how low tech can you get, but it has worked

for many users (if this doesn't work we can go for the Glad press'n'seal option). :smileyvery-happy:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 18 (2,194 Views)

Re: U-Verse remote/box very sluggish?

Are there any other devices that could cause IR interference?

 

My entire setup is:

 

Samsung LN46B750

Xbox 360 w/ wireless

PS3 w/ Logitech IR to Bluetooth

U-Verse box

Message 8 of 18 (2,194 Views)
Expert

Re: U-Verse remote/box very sluggish?


ClemTiger0408 wrote:

Are there any other devices that could cause IR interference?

 

My entire setup is:

 

Samsung LN46B750

Xbox 360 w/ wireless

PS3 w/ Logitech IR to Bluetooth

U-Verse box


 

On the Samsung TV:

 

- Press the Tools button to display the tools menu.

- Go to Advanced Settings

- Turn Dynamic Contrast to Off

- If you are using an HDMI connection to your U-Verse box, find the HDMI Black Level and set it to Low

 

See if this helps.

 

Message 9 of 18 (2,194 Views)

Re: U-Verse remote/box very sluggish?

So I tried all the above suggestions. Changing TV settings, tape over sensor, and the problem still exists.

 

Any other tricks to try?

 

For example, I have my Harmony One set up with a 500ms delay (which is very long) and to go to a HD Channel, on average, only 2 of the 4 numbers will make it.

 

With the remote right in front of the box, my results are much better. So it definitely seems like this is an IR issue.

 

What else should I do?

Message 10 of 18 (2,194 Views)
Professor

Re: U-Verse remote/box very sluggish?

If the same remote works properly with another receiver in the house, I would place a call to tech support. There's always a chance that the IR receiver on the DVR is faulty.



Message 11 of 18 (3,114 Views)
Contributor

Re: U-Verse remote/box very sluggish?

I have only been on ATT-Uverse for six weeks now.  It looks like I have experienced all the problems on these pages.  I also had isolated the remote control problem down to the 1225 dvr.  As has been stated, the problem was usually highly intermittent with sometimes complete lockouts.  I had never heard of LCD panels putting out infrared, but that is what the tech stated when she came out.  I insisted on a new box though because of other issues.  Since then, I have had no problems with infrared reception while my Samsung 4665 was on either the "Movie" mode or "Dynamic" mode.  I have noticed only slighty sluggish response while in the "Standard" mode.  So, why did my first box perform flawlessy for the first two and half weeks I had it?  I suppose my new box will develop an "allergy" after another week or so.  LOL.
Message 12 of 18 (3,114 Views)
Expert

Re: U-Verse remote/box very sluggish?

The first box may have had an issue that grew until it began to show there was a problem.  You aren't the first person to have an issue like that.
Message 13 of 18 (3,114 Views)
Contributor

Re: U-Verse remote/box very sluggish?

Yes, it had other issues as well.  I had the HDMI connection lock out four times.  (Signal still coming in OK with the component hookup).  If this should happen with my new box, I will leave ATT unless they can provide a different model dvr from another vendor.  You can see a big difference in image quality on HD channels with component vs HDMI.  They are doing their customers a major dis-service by connecting with component instead of HDMI.  You lose a lot of detail.  Their so called HD channels are already highly compressed in the black areas with obvious extra compression being applied.  Example, the same movie on Blue Ray shows beautiful shadow area gray scale with no blotchiness.  The same movie on ATT HD has compressed shadow and black areas and an obvious lower dynamic range from blacks to whites.  Whites are better than the blacks, but even the whites have less detail compared to the blue ray movie.

Back on the infrared topic, while experiencing sluggish response, I notice on more than one occasion that the dvr "thought" it had received some kind of codes that were not on the remote control.  I saw on more than one occasion that the dvr box itself muted the audio and had put its own mute graphic on the picture.  Also, I saw a volume level set to 25% that was also being generated by the dvr, not my TV.  The only way to get the audio unmuted was to either walk over to the unit and try to get the menu to the restart level or to disconnect power to the dvr and reboot.  Anyone know about these "hidden" codes?  Or how to duplicate them?  (Maybe combination key presses or something?)

Message 14 of 18 (3,114 Views)
Highlighted
Teacher

Re: U-Verse remote/box very sluggish?

I had the same DVR/Remote response problems as mentioned here.  About 5% of my commands would misfire.  I read about IR interference from some HDTVs, so I had to determine if my 42 in Plasma was causing the problem.  To do this I connected an old SD TV to the DVR using coax cable.  Then I turned off my HDTV and watched TV using the old SD set.  Guess what?  The DVR worked perfectly with the old TV  and all remote commands were done correctly.  To solve the problem caused by spurious IR signals from my HDTV, I bought an IR repeater/blaster (HOT Link Pro) from Amazon for about $67.  It took about 5 minutes to install and solved all my problems.  I may get a couple misfires over the course of a month, but I used to get a dozen a day. 
Message 15 of 18 (3,114 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.