U-Verse Volume on Vizio TV

Highlighted

U-Verse Volume on Vizio TV

I have a 37" Vizio TV with my AT&T U-Verse service. I have to have the TV up to 60 to hear it sometimes. The Volume is very low whhile using U-Verse HD channels, its better on regular channels but still very low. Is there a way to improve this?  I have already turned the volume up on the box to 25 and this didnt make much of a difference.

 

I have a samsung 32" in my bedroom and the volume is plenty loud at 9.

 

Is anyone else with a Vizio having this problem?

Message 1 of 14 (5,003 Views)
Scholar

Re: U-Verse Volume on Vizio TV

how is it connected?  I have a pretty noticeable drop in volume from SD to HD with HDMI, but it's better quality - and it's not as bad as you say.  When it's connected with rca there is hardly any difference.
Message 2 of 14 (5,003 Views)
Mentor

Re: U-Verse Volume on Vizio TV

I use Vizio but I don't think that it's the tv at fault.  For me, it's the worst on Fox HD.  Commercials are extremely loud and programming is low... Other HD locals do not suffer from the same malady.
Message 3 of 14 (5,003 Views)

Re: U-Verse Volume on Vizio TV

I use a component video cable and RCA audio cables. I tried with HDMI as well but it was just as low.
Message 4 of 14 (5,003 Views)
Expert

Re: U-Verse Volume on Vizio TV

Make sure the volume on the stb is turned all the way up to it's maximum setting.
Message 5 of 14 (5,003 Views)

Re: U-Verse Volume on Vizio TV

yeah its already up to 25, thanks.

Message 6 of 14 (5,003 Views)
Expert

Re: U-Verse Volume on Vizio TV

The issue with the program volume being lower and the commercials volume being substantially louder has been around quite awhile now.  I know the volume is a lot lower over all when coax is used between the stb and the tv.  I have suggested people using one of the other outputs and connecting the red and white rca outputs to the tv to not only get louder volume levels but the audio in stereo as well.  You are already doing that.  The volume of commercials being louder than the actual program you are watching is not the fault of your tv or the stb, it is a practice put in place by the programmers.  So when you are watching a program and you leave the room, you will still be able to hear the commercials.  Uverse is IPTV and the video streams are delivered in 4 sets of internet packets that are decoded by the stb.  I don't know if the stbs can decode the compressor/limiter processing that is done to the television audio to keep the volume levels the same.  And that is why I think there is such a drastic difference in the volume of the programs and the commercials.  That is my humble opinion.
Message 7 of 14 (5,003 Views)
Scholar

Re: U-Verse Volume on Vizio TV

Hook the stb that's giving you troubles up to another tv.  If the problem follows the stb, call it in.  If it doesn't, it's the tv.
Message 8 of 14 (5,003 Views)
Scholar

Re: U-Verse Volume on Vizio TV

I believe this is just a con with the Vizio HDTV's. I have a Vizio as well and have had that problem even before U-Verse, when I had Direct TV it was still the same. If you look at Consumer Reports, you will see that it is listed as a down fall of all Vizio set. Easy fix is to hook up a Surround Sound system. with Optical out. That wroked for me.
Message 9 of 14 (5,003 Views)

Re: U-Verse Volume on Vizio TV

Good idea... thanks.
Message 10 of 14 (5,003 Views)
Contributor

Re: U-Verse Volume on Vizio TV

I had the same problem too. So this is what I did to fix it.

 

First, I got help from the manual that was right next to the receiver. Here is the step by step instructions that I did:

1. Turn down the volume of your tv.

2. Grab your remote to press and hold the AT&T and OK button until it flashes.

3. After the light flashes, press 955. Make sure that the light flashes again.

4. Select the AT&T button again to turn the volume up the volume of the receiver. Make sure you turn the volume up high. The volume won't change, it will still be mute since the tv is down.

5. After that, do steps 2 and 3 again.

6. Finally, select the TV button and turn up the volume.

 

And your DONE! Problem solved!

 

 

Message 11 of 14 (4,340 Views)
Scholar

Re: U-Verse Volume on Vizio TV

Also you might check the setup menu for sound on the TV. Make sure you have "Surround" turned off. I have the Vizio VX37L and have no audio problems at all. It's plenty loud and has good EQ on the internal speakers.

 

Of course there are some channels (AMC) that make the commercials way louder than the show they are broadcasting. I hope Congress takes care of that soon but I don't think the burden should be placed on the broadcasting industry. It should be a requirement that ALL TV's and STB's have volume limiting circuits/software functioning on EVERY audio input. All my new TV's have it but it only functions on the tuners. Duh, not many of us watching OTA any longer. Phillips, I think, had the best at one time. Maybe the rest of them could get some help there.

Message 12 of 14 (4,321 Views)
Teacher

Re: U-Verse Volume on Vizio TV

 


Rhonda_Legaspi wrote:

I had the same problem too. So this is what I did to fix it.

 

First, I got help from the manual that was right next to the receiver. Here is the step by step instructions that I did:

1. Turn down the volume of your tv.

2. Grab your remote to press and hold the AT&T and OK button until it flashes.

3. After the light flashes, press 955. Make sure that the light flashes again.

4. Select the AT&T button again to turn the volume up the volume of the receiver. Make sure you turn the volume up high. The volume won't change, it will still be mute since the tv is down.

5. After that, do steps 2 and 3 again.

6. Finally, select the TV button and turn up the volume.

 

And your DONE! Problem solved!

 

 

Wow, that seemed to help, thanks.
Now do you have a tip for the issue with turning the vizio on and u-verse dvr not seeing the tv on hdmi 1?

 

Message 13 of 14 (4,248 Views)
Scholar

Re: U-Verse Volume on Vizio TV

Now do you have a tip for the issue with turning the vizio on and u-verse dvr not seeing the tv on hdmi 1?

 


After you have everything turned on with the AT&T remote, grab the Vizio remote and press the HDMI button switch the TV to HDMI 2, then press it again switching it back to HDMI 1. Then it will get the STB up on your screen.

 

I bought a Logitech Harmony 880 programmable remote and set it up to do that for me when I select Watch TV from the activity list. I think it's a bug in the Vizio and not the ATT box.

 

 

Message 14 of 14 (4,214 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.