Explore & discover

Helpful Links

Thunderbird third party email accounts setup. PLEASE HELP

Contributor

Thunderbird third party email accounts setup. PLEASE HELP


Hi All,



I don't know if anybody
else had ever experienced the same problem as mine but I'm having big time
problem to setup in Thunderbird V2 my  third party email accounts with
att outgoing server(smtp.att.yahoo.com)



My Gmail account
send/receive emails is working just fine but my other accounts are able only to
receive. I tried several different options and still nothing, ATT even has open
for me port 25



On the other hand level 2
technician has explained to me that Thunderbird is not compatible with
U-verse?!? :mansurprised:



If anyone have any ideas or
solution please drop me a line, thanks





 

 

 


4,954 Views
Message 1 of 28
Tutor

Re: Thunderbird third party email accounts setup. PLEASE HELP

Sorry for the split post. (If there is a way to edit a post, I didn't see it.)

 

In case it helps, this is the error message I get:

"Sending of message failed.
The message could not be sent because connecting to SMTP server smtp.att.yahoo.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server settings are correct and try again, or contact the server administrator."

Message 16 of 28
Scholar

Re: Thunderbird third party email accounts setup. PLEASE HELP

Quite a number of people have reported trouble getting Thunderbird working.  I don't think the wizard usually sets up the accounts right, and getting the security settings right is less than intuitive.

 

I downloaded Thunderbird 3.0.4 and installed it, and it worked (as of late June '10).  The trick is you must choose "SSL/TLS" for your "Connection Security" but you must NOT check the check box for "Use Secure Authentication".  This applies for both your POP and SMTP server settings.

 

Also of note, the wizard seems to strip off the "@domain.com" portion of usernames when inserted.  So you need to double check your settings and be certain that in your server settings, Thunderbird is throwing your entire "username@domain.com".  ATT/Yahoo's servers won't accept only a "username".  They must include your full user@att.net or username@sbcglobal.net or whatever your full username@domain.com is.

Message 17 of 28
Professor

Re: Thunderbird third party email accounts setup. PLEASE HELP

Here's the link from Uverse Help and Support on how to set up Thunderbird. http://www.att.com/esupport/article.jsp?sid=KB401573&ct=9000818&title=How+do+I+set+up+my+email+to+us...

 

Or, it could be that the Yahoo mail server is temporarily down, it happens.

Message 18 of 28
Tutor

Re: Thunderbird third party email accounts setup. PLEASE HELP

Thank you both. Unfortunately, I still get the same message now, so I don't think that the server is down. There is no box to check/uncheck for authentication, so I don't see how to turn that off in T-bird 3.1.2 (should I downgrade to 3.0.4? Is that possible?) I have 4 authentication options in the option list (after selecting SSL/TSL), but none of those options is "none". I tried the "fix my email" link and it hung. (It repeatedly asked me how I connected to the internet and never accepted my answer.) I will try the link again later. If anyone has other suggestions, or is an insider at ATT tech support, I am open to other options. Thanks for offering to help. I really appreciate how online communities pull together, even for the new members like me. :-)
Message 19 of 28
Scholar

Re: Thunderbird third party email accounts setup. PLEASE HELP

This may be an outdated screen shot, but from 

 

http://support.mozillamessaging.com/en-US/kb/Unable+to+authenticate+to+SMTP+server

 

they show a picture of one of the dialog boxes you get to when tweaking your SMTP server configuration settings.  See the check box for "use secure authentication"?  You need to choose to be on port 465, you need to use SSL/TLS for your connection (which encrypts the conversation) but you MUST NOT have secure authentication checked.  That will cause the Yahoo Servers to cut your connection or throw an error.

 

Are these options no longer available in Tbird 3.1.x?  I haven't downloaded and installed it to check it out.

Message 20 of 28
Professor

Re: Thunderbird third party email accounts setup. PLEASE HELP


DrO wrote:
Thank you both. Unfortunately, I still get the same message now, so I don't think that the server is down. There is no box to check/uncheck for authentication, so I don't see how to turn that off in T-bird 3.1.2 (should I downgrade to 3.0.4? Is that possible?) I have 4 authentication options in the option list (after selecting SSL/TSL), but none of those options is "none". I tried the "fix my email" link and it hung. (It repeatedly asked me how I connected to the internet and never accepted my answer.) I will try the link again later. If anyone has other suggestions, or is an insider at ATT tech support, I am open to other options. Thanks for offering to help. I really appreciate how online communities pull together, even for the new members like me. :-)

You're right, there is no longer a check box for authentication, mine is set on "normal password".

 

Question, have you set up multiple SMTP servers in T-bird? There is a message under Outgoing Server Settings stating that setting up multiple SMTP servers can cause errors when sending messages. Is xxxx@att.net - smtp.att.yahoo.com set as your default?

 

Did this happen after you upgraded to 3.1.2 or all of a sudden? I'm running 3.1.2 and have had no problems.

 

 

Message 21 of 28
Tutor

Re: Thunderbird third party email accounts setup. PLEASE HELP

bsdsmb: yes, the screenshot is outdated and no longer reflects the t-bird interface or current options.

 

jfw: I am set on normal password as well. I had multiple smtp servers set, but on your recommendation I deleted all but one, restarted, and still cannot send mail, same error message as above.

 

As to start date for the problems, well, two years ago ;-)

 

Ever since I started with ATT DSL I have had the problem. After going online and seeing all the trouble that people were having, I just kept my dial up service. I had to "bite the bullet" recently because my new laptop does not have a phone jack. So, I now have no choice but to muddle through the pain so many of you have had in blazing the trail. I had hoped that the answer would be known by now. It seems that for some, perhaps many, the answer is known. I guess I'll have to pay my penance too.

 

Thanks for all the advice. I have no choice but to keep trying. Until success is achieved, it is sneakernet back to my old laptop to use dial up . . . or maybe it will be time to change ISPs - Comcast has a pretty good deal right now . . .

Message 22 of 28
Professor

Re: Thunderbird third party email accounts setup. PLEASE HELP


DrO wrote:

bsdsmb: yes, the screenshot is outdated and no longer reflects the t-bird interface or current options.

 

jfw: I am set on normal password as well. I had multiple smtp servers set, but on your recommendation I deleted all but one, restarted, and still cannot send mail, same error message as above.

 

As to start date for the problems, well, two years ago ;-)

 

Ever since I started with ATT DSL I have had the problem. After going online and seeing all the trouble that people were having, I just kept my dial up service. I had to "bite the bullet" recently because my new laptop does not have a phone jack. So, I now have no choice but to muddle through the pain so many of you have had in blazing the trail. I had hoped that the answer would be known by now. It seems that for some, perhaps many, the answer is known. I guess I'll have to pay my penance too.

 

Thanks for all the advice. I have no choice but to keep trying. Until success is achieved, it is sneakernet back to my old laptop to use dial up . . . or maybe it will be time to change ISPs - Comcast has a pretty good deal right now . . .


Checking over at Mozilla T-bird Help and Support might be your next best option. Another, more drastic option would be to completely delete T-bird, reload it and set it up fresh using only the pop and smtp.att.yahoo.com settings.  Some kind of smtp setup error is most likely causing your problem, not the ISP.  I've used T-bird with Comcast, ATT DSL and now Uverse and it's never failed me.

 

Keep us posted.

Message 23 of 28
Contributor

Re: Thunderbird third party email accounts setup. PLEASE HELP

As so many others I have intermittently had issues with inbound and outbound mail between Tbird and Yahho.att -- usually they would get resolved by having the password reset and allowing "time" to pass.

 

However today, the connection went down and while I can access via the web interface and can SEND from T'bird on my primary email address, I cannot get yahoo to accept the password to GET mail.

 

I've tried everything. Pleading with "customer service;" (who by the way dropped my call today twice and sent me to some sort of weird business, horoscope weather "hades" of press this and press that with no back-out option!); installing and trying outlook express. Clearing out passwords in T'bird. Changing and rechanging passwords.  Renaming the old and re-installing the email address as a new account. Nothing has worked.

 

I had Uverse installed at the end of June and have had trouble about every two weeks - usually early to late afternoon.

 

I am online all day as I run a small web based business. I am not having a problem with any of my other 5 ATT email sub-accounts - only the primary account and right now am getting mail via forward to one of them. Those work without a problem. Have NEVER had a problem with any of them.

 

So clearly it is NOT the email client.

 

One CSR suggested it might be my anti-virus software interferring. So I even removed that (no, not disabled, UNINSTALLED) - and it still hasn't allowed my password through. All I get is "Sending of password did not succeed. Mail server pop.att.yahoo.com responded: invalid user/password."

 

All the settings have been verified and re-verified - matched up against all the sub-accounts I use. Also, have verified all email addys within the web access to ensure that wasn't the issue.

 

Again, can SEND mail - for that it accepts my password and credentials, but it will not GET mail.

 

In the approx. 15 phone calls I've made on this issue, the only remedy offered was to use ConnectServices at $129, thank you..... NOT!!

 

Am hoping someone has some insight to help me get things functional until I can cancel my Uverse non-service. I've been an ATT customer since the DAWN of Worldnet and in the days of dial-up. Put up with the consolidations and had to PAY separately for 4 years for my email accounts in order to maintain my email address as no one could seem to consolidate my ATT addy to an SNET or an SBCGLOBAL addy.

 

I figure in 2 or 3 months everything will get migrated over and all the myriad email addy's I have all over the web will get changed.

 

Apologoes for long-windedness, but am hoping that if I can't get this fixed at least some other poor soul won't spend 8 hours of their day getting dragged around or forced to pay for something that is clearly ATT and/or Yahoo's issue.

 

Thanks for letting me vent at least!

Message 24 of 28
Scholar

Re: Thunderbird third party email accounts setup. PLEASE HELP

Ask tech support if there are any filters on the RG that is stopping third party emails and if they can turn it off.

Message 25 of 28
Scholar

Re: Thunderbird third party email accounts setup. PLEASE HELP

 


DrO wrote:

I have seen several posts about the sending problem under t-bird in many locations. I have tried many combinations of each of the solutions, but I have not been as fortunate as some. My t-bird client still cannot send email.

 

I have "verified" my non-ATT email address through my att.net account.

I currently have set each of the following in t-bird:

Email address: <user>@att.net

Reply-to: <my non-ATT address>

IMAP server settings: pop.att.yahoo.com, port: 995, username: <user>@att.net, connection: SSL/TLS

Auth: Normal password (though no place to enter a password)

SMTP server settings: smtp.att.yahoo.com, port: 465, username: <user>@att.net, connection: SSL/TLS

Auth: Normal password (though no place to enter a password)

 

I would be interested in hearing about any other parameters to check or change. Thanks.


 

From you post above, the only thing I can see is you are using IMAP settings then putting in POP servers

ATT uses POP3 servers not IMAP

"IMAP server settings: pop.att.yahoo.com, port: 995, username: <user>@att.net, connection: SSL/TLS"

 


Message 26 of 28
Contributor

Re: Thunderbird third party email accounts setup. PLEASE HELP

I have just spent the last two days trying to set my computer up to use a friend's new ATT U-verse service.  What a pain - it is so much less user friendly than the Bell South service they replaced it with.  Many thanks to all the people who have posted to this Thunderbird  bulletin board as without their help I would never have succeeded.  To help others in the same boat I list below what I had to do.

 

I use:

WIndows Vista with latest up-grades

Firefox Mozilla 3.6.10

Mozilla Thunderbird 3.1.4

My main e-mail provider is ATT Global so I wanted to try to send and receive e-mails using my attglobal.net service.

 

Initially I logged in wirelessly to the friend's router using their password as it is a secure setting.

 

Once connected, I could down load e-mails as usual using my normal attglobal incoming POP4.attglobal.net server on Port 25.

 

However I could not send e-mails out until I did the following:

 

Open Thunderbird which shows your e-mail inbox screen.  Select "Tools" then  "Account Settings"

 

On the Account settings screen, leave the field "Your name" as is (although as it will append the changed e-mail address field which you will change, you may want to modify this). 

 

CHANGE the Email address field to that of the primary account holder for the ATT U-verse account you are trying to log into so,   " Owner@att.net"

 

LEAVE the Reply-to-Address as your normal e-mail address.

 

Go down to "Manage Identities" and click on this.  Click on ADD and add the name and e-mail address of the person you put into the Email address above so:

Name: Owner

E-Mail: Owner@att.net

 

Do NOT worry about the Outgoing server address at this point as it will change later.

 

Go to the bottom of the Account Settings list on the Left side of the screen and click on Outgoing Server (SMTP).

 

I have no trouble with multiple outgoing server settings being stored as long as I carefully check which one is listed in both the Account settings page (outgoing server) for each user of my set-up and the actual Outgoing Server settings and made sure they are the same.

 

Select ADD

 

Then set a new outgoing server as follows:

 

Description:  Suggest you use something to identify the location of this ATT U-verse connection

Server name:   smtp.att.yahoo.com

 

Go to box Security and Authentication:

 

Under Connection Security select:  SSL/TLS.  The Port box should change automatically to 465.  Leave this.

 

Under Authentication Method select: Normal Password

 

Under User Name, AND THIS IS CRITICAL, enter:      Owner@att.net

 exactly as you did under the e-mail address field in Account Settings

 

Click OK and this new SMTP server should appear in the list above.  Select it by clicking on this then click on "Set Default"  This server should now show its name with (Default) after it.  Click OK.

 

Go back to the Account settings page and check that the Outgoing Server setting has been changed to this new default setting.

 

Click OK to store this information.  I then closed Thunderbird and re-opened it.

 

It may ask for a password when it opens (or it may wait until you try to send an e-mail) if you have not previously stored your own password.  Enter this and you can send and receive e-mails.  Try to retrieve e-mails - USE the Get mail button as this new version of Thunderbird will often tell you there is no mail when that is not true!

 

If you have a problem using your normal pop server for incoming mail, check this blog for the new settings for that too.

 

Compose a test e-mail.  Click send, then Close to send the e-mail.  The system will log into the smtp.att.yahoo.com server and a box will appear offering the following options:

 

Retry   Enter New Password   Cancel

 

Click Enter New Password.  Now enter the password the person you listed as Owner@att.net has registered.  This password is NOT the same as the 4 digit passcode they use to access their account.  It will be shown on the registration paper in the box below the e-mail address, owner@attglobal.net.  Preferably click on Remember this Password so you don't have to repeat this process.

 

The e-mail should send now.  It did for me.

 

Two other points.  If you have several In boxes, you will have to repeat these settings for each one.

 

In order to go back to using your home e-mail service, you will have to reverse all the above changes, except that in the Outgoing Server Settings, you can simply change the default smtp server selected  and leave the other settings recorded for using another time.  The key is to always make sure you set the one you want to use as the default and then select OK below.

 

I hope this helps someone who is struggling.  I don't know if this system will work except on Thunderbird and don't know if other service provider's incoming pop3 or pop4 servers will also work.

 

Lady L

 

 

 

 

 

 

 

 

 

 

 

Message 27 of 28
Contributor

Re: Thunderbird third party email accounts setup. PLEASE HELP

I hate to open an old topic but this is the only place I've seen talk about registering a non@att.com outbound email address with Yahoo.

 

When I first set up my accounts I found out though some sorce that you had to go and fill in the names of the email addresses on an online form. Once I did that, all my problems went away. However I can't find the form anymore. Does anyone know where it went?

Message 28 of 28
Share this topic
Share this topic
Additional Support