Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 5, 2010
12:59:15 PM
View profile
Set top issues

A few weeks ago my set tops(non dvr) started having issues with watching recorded shows. It seems to not stream fast enough. It will go for a few 30-45sec and then get choppy and then stop all together. (most of the shows I have are in HD). Live(standard & HD) shows play just fine. 

 

Now a similar thing is happening on the DVR. To me, this seemed like a connection issue(I've had lots of issues in the past) I have a 1HD/3SD Profile. I found U-Verse Realtime and I was dumbfounded by the results.

2033iB83BF50111AFC3FE

So per this, I shouldn't have service. Also, it is 2800 feet(or .53miles) between the VRAD and my house. This is strange cause I can see the VRAD from my front window. It's 1000-1050ft away(tested with  http://www.daftlogic.com/projects-google-maps-distance-calculator.htm  & my iphone distance app.) I don't know how they laid the wire.. but my house was the 3rd one in the neighborhood built which was 4 years ago. 

 

Anyone have any thoughts or suggestions??

A few weeks ago my set tops(non dvr) started having issues with watching recorded shows. It seems to not stream fast enough. It will go for a few 30-45sec and then get choppy and then stop all together. (most of the shows I have are in HD). Live(standard & HD) shows play just fine. 

 

Now a similar thing is happening on the DVR. To me, this seemed like a connection issue(I've had lots of issues in the past) I have a 1HD/3SD Profile. I found U-Verse Realtime and I was dumbfounded by the results.

2033iB83BF50111AFC3FE

So per this, I shouldn't have service. Also, it is 2800 feet(or .53miles) between the VRAD and my house. This is strange cause I can see the VRAD from my front window. It's 1000-1050ft away(tested with  http://www.daftlogic.com/projects-google-maps-distance-calculator.htm  & my iphone distance app.) I don't know how they laid the wire.. but my house was the 3rd one in the neighborhood built which was 4 years ago. 

 

Anyone have any thoughts or suggestions??

Set top issues

559 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Aug 5, 2010 1:53:10 PM
0
(0)
Expert

You look to be simply too far away for adequate service.  However, it's possible that your line might be able to be conditioned for a higher max rate.  2800' lines should get a max rate in the 25-28 Mbps range, yours is only 21 Mbps.

 

Post the screenshot of the bitloading tab.

 

If nothing can be done to condition the line, you might try having a premises tech swap you to a different pair, or they may have to convert you to a pair-bonded installation using an iNID.

 

You look to be simply too far away for adequate service.  However, it's possible that your line might be able to be conditioned for a higher max rate.  2800' lines should get a max rate in the 25-28 Mbps range, yours is only 21 Mbps.

 

Post the screenshot of the bitloading tab.

 

If nothing can be done to condition the line, you might try having a premises tech swap you to a different pair, or they may have to convert you to a pair-bonded installation using an iNID.

 

Re: Set top issues

2 of 4 (559 Views)
0
(0)
  • Rate this reply
View profile
Aug 5, 2010 3:51:01 PM
0
(0)
Contributor

2035iFE6988767BCCDDFA

 

Would this cause issues with my set top box not streaming recorded programs fast enough??

Also, what are the chances of getting more then 1 HD stream?

2035iFE6988767BCCDDFA

 

Would this cause issues with my set top box not streaming recorded programs fast enough??

Also, what are the chances of getting more then 1 HD stream?

Re: Set top issues

3 of 4 (559 Views)
0
(0)
  • Rate this reply
View profile
Aug 5, 2010 6:10:42 PM
0
(0)
Expert

You have a bridge tap on your line.

 

Call tech support, have them send a premises tech, he will call the linesmen group (I&R) to remove the bridge tap.

 

Removing the bridge tap will gain you 5-6 Mbps of max rate.

 

This will make the line run stable, but will probably not get you enough bandwidth to run more than 1 HD.

 

You have a bridge tap on your line.

 

Call tech support, have them send a premises tech, he will call the linesmen group (I&R) to remove the bridge tap.

 

Removing the bridge tap will gain you 5-6 Mbps of max rate.

 

This will make the line run stable, but will probably not get you enough bandwidth to run more than 1 HD.

 

Re: Set top issues

4 of 4 (559 Views)
Share this post
Share this post