Ask a question

    Reply
    Posted Nov 5, 2009
    9:59:55 PM
    View profile
    Screen With Red "X"

    Tonight I was watching tv then the DVR froze.

    After I restarted the DVR, it goes to the screen with the single gear but the status bar doesnt move.

    After a few minutes it comes up with the red "X"

    What the heck is wrong with this DVR???

    Message Edited by Doaner on 11-06-2009 12:01 AM

    Screen With Red "X"

    3,716 views
    3 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (3)
    0
    (0)
    • Rate this reply
    View profile
    Nov 5, 2009 10:44:05 PM
    0
    (0)
    Teacher

    Just solved the problem

    I disconnected the downstairs router (it's being used as a switch piggy-backing on the DVR's COAX connection).

    The status bar is moving on the screen with the gears.

    Don't get why I had to do that.

    Re: Screen With Red "X"

    2 of 4 (3,716 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 6, 2009 6:50:53 AM
    0
    (0)
    Expert

    Doaner wrote:

     

    I disconnected the downstairs router (it's being used as a switch piggy-backing on the DVR's COAX connection).


     

    Make SURE that DHCP is disabled on that router.  If that router hands out an IP address that one of the STBs/DVR gets, it will cause the symptoms that you saw.

     

    Re: Screen With Red "X"

    3 of 4 (3,716 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 6, 2009 3:39:50 PM
    0
    (0)
    Teacher
    Thanx I'll check the downstairs router

    Re: Screen With Red "X"

    4 of 4 (3,716 Views)
    Share this post
    Share this post