Port Forwarding not working

Scholar

Port Forwarding not working

I've searched the forums and pretty much found nothing. 

 

I'm trying to get the new Play On Android app working and it requires an open port.  Within the Play On Settings, I have a choice for UPnP (not supported by the RG), or manual.  I select port 5000.  The Play On app only requires a TCP port.

 

Within the RG, I add a new TCP port (5000) on this page,

http://192.168.1.254/xslt?PAGE=C_3_1a

 

After this, using the free PFPortChecker tool, my external IP address is seen correctly, but the Port Check Result indicates "the port is not open or not reachable".  And, of course, I can't stream to the Android phone.

 

Note that Play On works fine between the PC where it is loaded, and my PS3, but I don't think this is relevant (no special port forwarding rule is required for this).

 

Thanks.

 

 

Message 1 of 5 (1,474 Views)
Scholar

Re: Port Forwarding not working

Never mind.  I figured it out...  Workng now.  And quite cool, I might add.

Message 2 of 5 (1,448 Views)
Contributor

Re: Port Forwarding not working

What was your resolution to your issue? 

Message 3 of 5 (1,192 Views)
Scholar

Re: Port Forwarding not working

I think you have to re-start the RG after opening a port (pinhole as they refer to it).

Message 4 of 5 (1,183 Views)
Scholar

Re: Port Forwarding not working

 


OneDollarEarned wrote:

What was your resolution to your issue? 


I have replied to your post on this issue over here. Hopefully this is the answer you are looking for.

 

Message 5 of 5 (1,120 Views)
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support