Picture Freezing

Picture Freezing

I have only had uverse for about a month and the picture has been freezing intermittently ever since I got it.  When the picture freezes it happens on all three STB's.  I have had a technician come out and he could not find any problems.  The technician did change the time zone setting on the RG.  He said he has seen the default setting cause problems before, but I am still getting the freezing.  He also said my signal levels were good.  The freezing can happen anywhere from 1 to 8 times a day.  Does anyone else have this problem?  Does anyone have any suggestions.  I can't take off work to have a technician tell me nothing is wrong.  As much as I hate Time Warner it looks like I will have to go back.  I never really had any problems with the service just their price and customer service.
Message 1 of 222 (870 Views)
Professor

Re: Picture Freezing

What kind of treadmill is it, BTW?  The amount of hash that it seems to be rolling back in to the power circuit is intriguing.

 

 

Message 16 of 222 (405 Views)
Guru

Re: Picture Freezing

Trimline 3300 Softtrack (It's around 8 to 10 years old). Google search gets squat!
Message 17 of 222 (405 Views)

Re: Picture Freezing

Here are my stats.  Thanks for your help.:smileyhappy:

 

Broadband Link – Detailed DSL Statistics

Collected for 31 days 6:38:37

 

DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since
Last Event Link Retrains:   179   0   0   6:46:01 DSL Training Errors:   3   0   0   2 days 11:20:27 Training Timeouts:   4   0   0   2 days 11:21:15 Loss of Framing Failures:   0   0   0   0:00:00 Loss of Signal Failures:   1247   0   0   6:46:01 Loss of Margin Failures:   33   0   0   2 days 10:27:38 Cumulative Seconds w/Errors:   3164   2   0   3:27:08 Cumulative Sec. w/Severe Errors:   2206   2   0   3:27:08 Corrected Blocks:   1267895267   13603   0   3:24:31 Uncorrectable Blocks:   852463   97   0   3:27:08 DSL Unavailable Seconds:   4139   0   0   6:45:37
Message 18 of 222 (405 Views)
Master

Re: Picture Freezing


rocketman wrote:

Here are my stats.  Thanks for your help.:smileyhappy:

 

Broadband Link – Detailed DSL Statistics

Collected for 31 days 6:38:37

 

DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since
Last Event

Link Retrains:   179   0   0   6:46:01

DSL Training Errors:   3   0   0   2 days 11:20:27

Training Timeouts:   4   0   0   2 days 11:21:15

Loss of Framing Failures:   0   0   0   0:00:00

Loss of Signal Failures:   1247   0   0   6:46:01

Loss of Margin Failures:   33   0   0   2 days 10:27:38

Cumulative Seconds w/Errors:   3164   2   0   3:27:08

Cumulative Sec. w/Severe Errors:   2206   2   0   3:27:08

Corrected Blocks:   1267895267   13603   0   3:24:31

Uncorrectable Blocks:   852463   97   0   3:27:08

DSL Unavailable Seconds:   4139   0   0   6:45:37


Those are terrible. You need to call TS rocketman.

Message 19 of 222 (405 Views)

Re: Picture Freezing

Pip

 

Is there any settings I can check on my own?  I have already taken off work once to have a tech tell me that he doesn't see anything wrong.  I figure since the freezing is happening on all three STB's it must be an issue with the RG.  Do you think this is a correct assumption?  Are there any BKM's for the RG settings?  Thanks for any help.

Message 20 of 222 (405 Views)
Tutor

Re: Picture Freezing

Same problems here-- and I've noticed a lot of noise on the land line too.  Sometimes Uverse/phone works 100%, other times it's down and noisy for extended periods.  HELP!!!   :smileysad:

 

Collected for 1 day 2:26:49

DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since
Last Event Link Retrains:   61   24   1   0:10:32

DSL Training Errors:   0   0   0   0:00:00

Training Timeouts:   0   0   0   0:00:00

Loss of Framing Failures:   4186   0   0   23:33:59

Loss of Signal Failures:   0   0   0   0:00:00

Loss of Margin Failures:   6   0   0   15:11:49

Cumulative Seconds w/Errors:   17370   796   0   0:47:44

Cumulative Sec. w/Severe Errors:   723   222   0   0:47:45

Corrected Blocks:   617519477   78170527   1226898   0:10:57

Uncorrectable Blocks:   366150   102912   0   0:47:44

DSL Unavailable Seconds:   1628   754   33   0:10:08

 

 

Message 21 of 222 (575 Views)
Tutor

Re: Picture Freezing

Ox, here are my stats:

 

Statistics

Collected for 8 days 5:13:32

            Since Reset      Current 24-Hour Interval          Current 15-Minute Interval       Time Since Last Event

DSL Link Retrains:       0          0          0          0:00:00

DSL Training Errors:     1          0          0          8 days 5:10:47

DSL Training Timeouts:            2          0          0          8 days 5:11:11

DSL Loss of Framing Failures:  0          0          0          0:00:00

DSL Loss of Signal Failures:     0          0          0          0:00:00

DSL Loss of Power Failures:    0          0          0          0:00:00

DSL Loss of Margin Failures:   0          0          0          0:00:00

DSL Cumulative Errored Seconds:        42        0          0          19:51:04

DSL Severely Errored Seconds:           1          0          0          7 days 20:00:11

DSL Corrected Blocks:            144332            96        0          1:12:23

DSL Uncorrected Blocks:         214      0          0          19:51:04

 

Message 22 of 222 (575 Views)
Master

Re: Picture Freezing


rocketman wrote:

Pip

 

Is there any settings I can check on my own?  I have already taken off work once to have a tech tell me that he doesn't see anything wrong.  I figure since the freezing is happening on all three STB's it must be an issue with the RG.  Do you think this is a correct assumption?  Are there any BKM's for the RG settings?  Thanks for any help.


 

I would call TS anyway and let them run the test. If TS doesn't show any errors, I don't know what to tell you, but I'd bet anything they will show errors and enough that a service call is needed.

 

I wish I could offer you more, but I'm not exactly sure what other settings you would want to check. I'll give it a shot though. :smileywink:

 

Copy and paste your stats from here.......

 

http://192.168.1.254/xslt?PAGE=J03&THISPAGE=A02_POST&NEXTPAGE=J03 You will need the password for this page. It's listed on the RG, I believe it is a 16 digit code.

 

What are your settings showing on this page?

 

http://192.168.1.254/xslt?PAGE=J05&THISPAGE=J04&NEXTPAGE=J05

 

If your settings on the above page are set to auto, you might want to try and train the RG.

 

http://www.uverseusers.com/component/option,com_openwiki/Itemid,36/id,rg_trainer/

 

 

Message 23 of 222 (575 Views)
Master

Re: Picture Freezing


txdriven wrote:

Same problems here-- and I've noticed a lot of noise on the land line too.  Sometimes Uverse/phone works 100%, other times it's down and noisy for extended periods.  HELP!!!   :smileysad:

 

Collected for 1 day 2:26:49

DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since
Last Event Link Retrains:   61   24   1   0:10:32

DSL Training Errors:   0   0   0   0:00:00

Training Timeouts:   0   0   0   0:00:00

Loss of Framing Failures:   4186   0   0   23:33:59

Loss of Signal Failures:   0   0   0   0:00:00

Loss of Margin Failures:   6   0   0   15:11:49

Cumulative Seconds w/Errors:   17370   796   0   0:47:44

Cumulative Sec. w/Severe Errors:   723   222   0   0:47:45

Corrected Blocks:   617519477   78170527   1226898   0:10:57

Uncorrectable Blocks:   366150   102912   0   0:47:44

DSL Unavailable Seconds:   1628   754   33   0:10:08

 

 


 

Same advice....those are terrible and you need to call TS.
Message 24 of 222 (575 Views)
Tutor

Re: Picture Freezing

I'm assuming that TS = Tech Support?  :smileyvery-happy:

 

And here it is this morning ...  remebember, this is 1 day 16 hours of collection -- before I cleared the log, it was well into the BILLIONS for corrected blocks!


DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since Last Event

Link Retrains:   98   61   0   1:09:11

DSL Training Errors:   0   0   0   0:00:00

Training Timeouts:   0   0   0   0:00:00

Loss of Framing Failures:   4186   0   0   1 day 13:29:32

Loss of Signal Failures:   0   0   0   0:00:00

Loss of Margin Failures:   6   0   0   1 day 5:07:22

Cumulative Seconds w/Errors:   17817   1243   0   1:10:16

Cumulative Sec. w/Severe Errors:   1005   504   0   1:10:16

Corrected Blocks:   647074722   107725772   5   0:04:55

Uncorrectable Blocks:   540572   277334   0   1:10:16

DSL Unavailable Seconds:   2435   1561   0   1:08:39

Message 25 of 222 (575 Views)
Master

Re: Picture Freezing


txdriven wrote:

I'm assuming that TS = Tech Support?  :smileyvery-happy:

 

And here it is this morning ...  remebember, this is 1 day 16 hours of collection -- before I cleared the log, it was well into the BILLIONS for corrected blocks!


DSL   Since Reset   Current 24-Hour Interval   Current 15-Minute Interval   Time Since Last Event

Link Retrains:   98   61   0   1:09:11

DSL Training Errors:   0   0   0   0:00:00

Training Timeouts:   0   0   0   0:00:00

Loss of Framing Failures:   4186   0   0   1 day 13:29:32

Loss of Signal Failures:   0   0   0   0:00:00

Loss of Margin Failures:   6   0   0   1 day 5:07:22

Cumulative Seconds w/Errors:   17817   1243   0   1:10:16

Cumulative Sec. w/Severe Errors:   1005   504   0   1:10:16

Corrected Blocks:   647074722   107725772   5   0:04:55

Uncorrectable Blocks:   540572   277334   0   1:10:16

DSL Unavailable Seconds:   2435   1561   0   1:08:39


Yeppers. You got that right. :smileywink:

 

Ugh, definitely call them, 1-800-288-2020.

Message 26 of 222 (575 Views)
Mentor

Re: Picture Freezing


rocketman wrote:

Pip

 

Is there any settings I can check on my own?  I have already taken off work once to have a tech tell me that he doesn't see anything wrong.  I figure since the freezing is happening on all three STB's it must be an issue with the RG.  Do you think this is a correct assumption?  Are there any BKM's for the RG settings?  Thanks for any help.


 

Can't you get weekend service?  In our area I had two home visits on a Sunday.

 

The only negative was losing our recordings when the STB was replaced ....  twice.

 

  

Ed in St. Louis

Message 27 of 222 (575 Views)
Highlighted
Contributor

Re: Picture Freezing

Did you ever get this problem resolved?  I have the same thing happening:  when I get on treadmill, it freezes all TV's in house.
Message 28 of 222 (575 Views)
Expert

Re: Picture Freezing

It's definitely an electrical interference issue.  Put a power conditioner or good EFI/RFI filtering power strip (try a Tripp-Lite Isobar) on the treadmill and the RG.

 

Message 29 of 222 (575 Views)
Tutor

Re: Picture Freezing


rocketman wrote:
I have only had uverse for about a month and the picture has been freezing intermittently ever since I got it.  When the picture freezes it happens on all three STB's.  I have had a technician come out and he could not find any problems.  The technician did change the time zone setting on the RG.  He said he has seen the default setting cause problems before, but I am still getting the freezing.  He also said my signal levels were good.  The freezing can happen anywhere from 1 to 8 times a day.  Does anyone else have this problem?  Does anyone have any suggestions.  I can't take off work to have a technician tell me nothing is wrong.  As much as I hate Time Warner it looks like I will have to go back.  I never really had any problems with the service just their price and customer service.

 

I got U-Verse about a month ago too. I've had the same problem with freezing picture. And when that happens, My phone doesn't work and I have no dSL computer connection. In other words, all functions shut down. Sometimes it is only for a couple of minutes, otherwise it's several hours. I've called to report the problem. In fact I have had either  a phone tech or service person on the phone or in my house EVERY day since installation. I can deal with the computer and TV going down but reliablilty of the phone is essential. I love it when it works and really want to keep it but how many chances is enough? I would suggest you check all your services and if all are effected, report the problem. If you don't, ATT may never know how much tweeking they need to do.
Message 30 of 222 (575 Views)
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support