Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted May 11, 2011
6:28:37 PM
View profile
Outlook issue

Ever since the new Att modem was installed for uverse, outlook would only receive emails, but would not be able to send any, ive been looking for ways to fix it, but still have not found a solution, help is appreciated.

Ever since the new Att modem was installed for uverse, outlook would only receive emails, but would not be able to send any, ive been looking for ways to fix it, but still have not found a solution, help is appreciated.

Outlook issue

475 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
May 12, 2011 6:58:55 AM
0
(0)
ACE - Professor

AT&T blocks port 25 from general usage. Change your outbound email port to 587. This can be done by going to Account settings-> selecting the emial account you want changed -> and changing the box that has the number 25 (Outgoing Server SMTP) to 587

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

AT&T blocks port 25 from general usage. Change your outbound email port to 587. This can be done by going to Account settings-> selecting the emial account you want changed -> and changing the box that has the number 25 (Outgoing Server SMTP) to 587

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outlook issue

2 of 4 (452 Views)
0
(0)
  • Rate this reply
View profile
May 13, 2011 10:36:13 AM
0
(0)
Contributor

I am having the same issue.  I was using DSL and everything worked properly.  I upgraded to U-verse and now I can not send email using Outlook through an external domain email account.  These accounts worked with DSL/Outlook - they are not working with U-verse/Outlook.  I changed the port settings to 587 as suggested but they still do not work.  U-verse says it is not their problem and want to charge me to fix what I feel they broke.   I'll take my business somewhere else before that happens.

 

Anyone have a solution other then dumping U-verse and going to cable?

I am having the same issue.  I was using DSL and everything worked properly.  I upgraded to U-verse and now I can not send email using Outlook through an external domain email account.  These accounts worked with DSL/Outlook - they are not working with U-verse/Outlook.  I changed the port settings to 587 as suggested but they still do not work.  U-verse says it is not their problem and want to charge me to fix what I feel they broke.   I'll take my business somewhere else before that happens.

 

Anyone have a solution other then dumping U-verse and going to cable?

Re: Outlook issue

3 of 4 (390 Views)
0
(0)
  • Rate this reply
View profile
May 13, 2011 12:01:16 PM
0
(0)
ACE - Professor

Follow the informaiton in this post. It should help

 

http://forums.att.com/t5/General-Care-and-Support/Microsoft-Outlook/m-p/2757749

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

Follow the informaiton in this post. It should help

 

http://forums.att.com/t5/General-Care-and-Support/Microsoft-Outlook/m-p/2757749

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outlook issue

4 of 4 (382 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post