New Uverse Customer--Only 1 HD Stream?

New Uverse Customer--Only 1 HD Stream?

I just had Uverse Internet and TV installed yesterday. Overall I'm happy with what we got, but there's one issue that has really bugged me.

 

When the DVR was installed, we were told that we were getting 2 HD streams/4 SD streams. We only have one HDTV, but the 2 HD streams is important, as we want to record one program in HD while watching another in HD (eg, on Thursday nights we watch The Office and 30 Rock, but want to record CSI). 

 

I tried doing this several times, and it will only allow us to access 1 HD channel at a time--if we are recording one program in HD, we are forced to watch that program--we also cannot record 2 HD programs simultaneously.

 

 

So I looked at the system settings, and sure enough--we only have 1 HD stream and 3 SD streams. We tried calling Uverse customer support today and the service rep I got was very unhelpful--she didn't even understand what I was talking about. 

 

Is this a hardware issue? A programming package issue? A distance from the central hub issue? If there's a way to change it so that we can get 2 HD streams, I'd really like to do so. Any help/suggestions would be appreciated.

 

Message Edited by revelationary on 02-20-2009 09:05 PM
Message Edited by revelationary on 02-20-2009 09:09 PM
Message 1 of 103 (860 Views)
Contributor

Re: New Uverse Customer--Only 1 HD Stream?

I have about the same numbers as you do and I also only have access to 1 HD signal. Anyone have any suggestions as to how to determine how far the nearest VRAD is from my house? Down Up User Rate 19192 kbs 2040 kbs Max User Rate 27312 kbs Not Available Noise Margin 17.0 dB Not Available Attenuation 25.6 dB Not Available Output Power 12.3 dBm 6.8 dBm
Message 61 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?

Please click the link below in my signature that says "U-Verse Realtime", which will take you to a post that has a link to download a software installer.  Click the link, download the software, install it, run it, and take screenshots of the IP/Profile tab and Bitloading tabs and post them here.

 

In all likelihood, with a max rate of only 27 Mbps, there is not a very good chance that you could get more than 1 HD channel.  However, once we see the screenshots we'll be able to tell you for sure.

 

Message 62 of 103 (1,363 Views)
Contributor

Re: New Uverse Customer--Only 1 HD Stream?

2164i3A1ADE666BE7B8DE

 

Posting my screenshot.  Just had my install a couple of weeks ago and I've also only got 1 HD Stream. Looks like i'm a long way from the VRAD.

 

I've called Sales and they tried the 25/2 and the program they were using told them it couldn't do it.  I call support and get to Tier 2 and they tell me they think I'm too far from the VRAD.

 

So, based on the screenshot, any hope?

 

Otherwise, I'm going to call and ask for some money back each month, upgraded to a higher TV Tier or cancel all together.

Message 63 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?


mcsegary wrote:

 

Posting my screenshot.  Just had my install a couple of weeks ago and I've also only got 1 HD Stream. Looks like i'm a long way from the VRAD.

 

I've called Sales and they tried the 25/2 and the program they were using told them it couldn't do it.  I call support and get to Tier 2 and they tell me they think I'm too far from the VRAD.

 

So, based on the screenshot, any hope?

 

Otherwise, I'm going to call and ask for some money back each month, upgraded to a higher TV Tier or cancel all together.


Good luck with getting money back each month or being upgraded to a higher TV Tier.  Other customer are also on the 19/2 profile and can only receive 1 HD stream.

 

Message 64 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?


mcsegary wrote:

 

I've called Sales and they tried the 25/2 and the program they were using told them it couldn't do it.  I call support and get to Tier 2 and they tell me they think I'm too far from the VRAD.


 

Please also bost a screenshot of the Bitloading tab, make sure you are in Aggregate Stats display mode (hit the "A" key on your keyboard before taking the screenshot).

 

Message 65 of 103 (1,363 Views)
Contributor

Re: New Uverse Customer--Only 1 HD Stream?

Here's the bitloading tab

 

2180i1EACFC1F98AD34AD

Message 66 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?

I don't think you're too far for 25/2, but there is some odd interference on your lines.  Specifically, right around 850 kHz.

 

You may have bridge taps or possibly a close, strong AM radio station at 850 kHz.  You might want to call and see if a technician would come out and attempt to condition the lines with the help of the linesmen (I&R) group.

 

If they could get rid of the bridge tap or interference at 850 kHz, the line would be a lot cleaner and might be able to run 25/2.

 

Message 67 of 103 (1,363 Views)

Re: New Uverse Customer--Only 1 HD Stream?

With the following stats should I be able to access the 25/2 profile?

 

2324i59EAAED2B5E44873

2326iED9E0653FB00F502

 

Thank you!

Message 68 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?

I don't know if your lines would handle 25/2 or not.  Downstream looks fine, upstream is borderline.  But the real bothersome thing is the noise margin reading.  At least one of the lines has a low noise margin.  Toggle between the aggregate stats, the line 1 stats, and the line 2 stats (use the A, 1, and 2 keys on the keyboard, respectively) and see which line has the low noise margin.

 

Please post the IP/Profile tab for each of the lines individually as well, and we'll see what's going on.

 

Message 69 of 103 (1,363 Views)

Re: New Uverse Customer--Only 1 HD Stream?

2330i1E50A9843893D39FThank you for the response - here are the line 1 and line 2 screenshots:

 

2328i363BCFF0A0E8CB42

 

I talked with Technical Support and apparently we are a long ways from our VRAD.  I might just have to wait for them to continue to improve the infrastructure in my area.  We were just given the "green-light" to get the service within the last month.  :smileysad:

Message 70 of 103 (1,363 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?

When I was first upgraded to the higher profile the upstream was the cause of my problems.  I was downgraded and freezing, pixelization, and service loss issues went away.

Message 71 of 103 (1,298 Views)
Expert

Re: New Uverse Customer--Only 1 HD Stream?

Pictures awaiting Mod approval so we can see them. :smileyhappy:
canada14eh wrote:

2330i1E50A9843893D39FThank you for the response - here are the line 1 and line 2 screenshots:

 

2328i363BCFF0A0E8CB42

 

I talked with Technical Support and apparently we are a long ways from our VRAD.  I might just have to wait for them to continue to improve the infrastructure in my area.  We were just given the "green-light" to get the service within the last month.  :smileysad:


 

Message 72 of 103 (1,298 Views)

Re: New Uverse Customer--Only 1 HD Stream?

It looks like the pictures might be loading now. So, is it worth me trying to get it upgraded through tech support or am I just a lost cause at this point? Thanks for the expertise!
Message 73 of 103 (1,298 Views)
Highlighted
Expert

Re: New Uverse Customer--Only 1 HD Stream?

In order to upgrade you to 25/1.5, they're going to have to condition that line #1.  The noise margin is too low to safely raise the profile.

 

Call tech support, request a premises tech, see if they can come and condition that line.  If so, great, if not, you're going to be stuck with 19/1.5.

 

Message 74 of 103 (1,298 Views)

Re: New Uverse Customer--Only 1 HD Stream?

I have been in touch with u-verse tech support over the last week and it looks like our noise margin is settling in around 17-18 dB now.  Should I now put some additional pressure to try getting upgraded to a 25/1.5 profile?

Message 75 of 103 (1,298 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.