Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Nov 19, 2009
3:32:32 PM
View profile
New User Questions please help

 

Ok just got uverse yesterday. 

 

It is setup at home and have configured the firewall.

 

None of my firewall fowarding is working. 

 

Eample i can not ssh from office to home it times out. 


When i know for a fact i have setup SSH to route to my specfic home computer. 

 

Is there any way to reach my router from office to check settings? I have the IP but i am aussming its a certin port from out side. 

 

Thanks

 

Ok just got uverse yesterday. 

 

It is setup at home and have configured the firewall.

 

None of my firewall fowarding is working. 

 

Eample i can not ssh from office to home it times out. 


When i know for a fact i have setup SSH to route to my specfic home computer. 

 

Is there any way to reach my router from office to check settings? I have the IP but i am aussming its a certin port from out side. 

 

Thanks

New User Questions please help

294 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Nov 19, 2009 11:05:13 PM
0
(0)
Teacher
What port number are you trying to hit? Please also be aware that some Admins BLOCK ports esp., ones above 1024. You need to find out if that port your trying is open on your firewall at work. If it's not then it'll time out.
What port number are you trying to hit? Please also be aware that some Admins BLOCK ports esp., ones above 1024. You need to find out if that port your trying is open on your firewall at work. If it's not then it'll time out.

Re: New User Questions please help

2 of 4 (294 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2009 9:35:58 AM
0
(0)
Teacher

Thank you i am the Admin at work.

And My old Home router worked fine with the same ports open.

 

And also makes it alittle harder since i cant remotly connect to the router like i could with my old one. Or is there a way i don't know about?

Thank you i am the Admin at work.

And My old Home router worked fine with the same ports open.

 

And also makes it alittle harder since i cant remotly connect to the router like i could with my old one. Or is there a way i don't know about?

Re: New User Questions please help

3 of 4 (294 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2009 11:00:54 AM
0
(0)
ACE - Expert

Check out this thread on port forwarding, might be of help:

 

http://utalk.att.com/utalk/board/message?board.id=HSIA&view=by_date_ascending&message.id=13297#M1329...

 

Good luck :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

Check out this thread on port forwarding, might be of help:

 

http://utalk.att.com/utalk/board/message?board.id=HSIA&view=by_date_ascending&message.id=13297#M13297

 

Good luck :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New User Questions please help

4 of 4 (294 Views)
Share this post
Share this post