MacBook Airport IP Address Problems and Loss of Wireless Connection

Highlighted
Contributor

MacBook Airport IP Address Problems and Loss of Wireless Connection

We have had the U-Verse service for about 2 months now and I have been able to connect to the internet through Airport with no problems until today when my computer lost it's wireless connection.  The Airport was able to connect to the 2Wire Residential Gateway, but it stated that it had no IP address and would not be able to connect to the internet.  I rebooted my computer and the RG several times but the problem persisted.  When I connected my Macbook to the RG with an ethernet cable I was able to get online with no problem.  After pouring over numerous posts and trying every suggestion listed I was about to give up when I realized that when the Airport requested the RG password I was inputting the System Password from the RG and not the Wireless Network Key Password. After inputting the correct password, my Airport was able to connect to the RG and my wireless was working again.  If I had done this earlier I could have saved myself a lot of time and energy.  For others out there who may have experienced this problem, make sure that you have the correct password in your keychain.
Message 1 of 3 (837 Views)
Master

Re: MacBook Airport IP Address Problems and Loss of Wireless Connection

In this day of passwords for everything and every site sometimes its easy to do.
Message 2 of 3 (837 Views)
Tutor

Re: MacBook Airport IP Address Problems and Loss of Wireless Connection

Thanks for the heads-up!  Sometimes simple things can be so frustrating.   You probably saved me a few hours.

 

Brett

Message 3 of 3 (837 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.