Mac Help

Teacher

Mac Help

Hey anyone out there using a Mac and getting error messages when trying to send mail?  I am getting jammed up now with "the server rejected your message".  Uverse don't support Mac, so no dice.  If I create the message, it goes fine.  It if is a reply or a forward, no dice...

 

Any ideas?  Cause support has nada...

 

Thanks!

Message 1 of 27 (1,120 Views)
Professor

Re: Mac Help

Try this. Go to Tools>Account Settings. Click on Server Settings at the left. Under Security Settings, make sure SSL is selected, but uncheck the "Use secure authentication" box.
Message 16 of 27 (394 Views)
Teacher

Re: Mac Help

Okay, that one got Thunderbird working...So it must be some setting in Mac Mail I'm missing or doing wrong...I don't have the same option to uncheck that box like Thunderbird...

 

Thanks again guys for all the help...

Message 17 of 27 (394 Views)
Teacher

Re: Mac Help

sorry to keep bothering...

 

this is from the Mac connection doctor.  does this make any sense to anyone?  or am I posting my social security number by accident?  When it finishes it says that it can't connect to the smtp server and check me username and password (I did, of course)...

 

CONNECTED Aug 02 21:50:18.872 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x15d874b0 -- thread:0x173d2660

CONNECTED Aug 02 21:50:18.912 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x173f9b80 -- thread:0x82e0d0

READ Aug 02 21:50:19.537 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x15d874b0 -- thread:0x173d2660
220 smtp108.sbc.mail.mud.yahoo.com ESMTP

READ Aug 02 21:50:19.583 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x173f9b80 -- thread:0x82e0d0
220 smtp109.sbc.mail.mud.yahoo.com ESMTP

WROTE Aug 02 21:50:19.628 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x15d874b0 -- thread:0x173d2660
HELO [173.6.207.127]

WROTE Aug 02 21:50:19.665 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x173f9b80 -- thread:0x82e0d0
HELO [173.6.207.127]

READ Aug 02 21:50:19.723 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x15d874b0 -- thread:0x173d2660
250 smtp108.sbc.mail.mud.yahoo.com

READ Aug 02 21:50:19.764 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x173f9b80 -- thread:0x82e0d0
250 smtp109.sbc.mail.mud.yahoo.com

WROTE Aug 02 21:50:19.806 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:smtp.att.yahoo.com -- port:465 -- socket:0x173f9b80 -- thread:0x82e0d0
QUIT

Message 18 of 27 (394 Views)
Master

Re: Mac Help

u are using the main account  right  ?  not a sub ?
Message 19 of 27 (394 Views)
Professor

Re: Mac Help

You said that this address worked before with Mac Mail when you had DSL?
Message 20 of 27 (394 Views)
Teacher

Re: Mac Help

Okay...it gets better.  I finally made it home, and I can reveive and send from home (the ATT network).  On the road I use a Sprint broadband card.  Any ideas about that?
Message 21 of 27 (645 Views)
Expert

Re: Mac Help

Maybe your IP away from home released?
Message 22 of 27 (645 Views)
Teacher

Re: Mac Help

I'm not sure what that means, what about Sprint blocking one of the needed ports?
Message 23 of 27 (645 Views)
Expert

Re: Mac Help

I guess Sprint could be doing it...guess you can ask them?

 

What I meant about the IP was my wireless would not work at all (initially) away from home; it was because I had set the IP to look only for the RG (home IP), so it would not release the home IP and kept looking for it, wouldn't connect.  But you were able to connect away from home, so that's not it.

Message 24 of 27 (645 Views)
Mentor

Re: Mac Help

change the outgoing port from 25 to 587. turn off SSL. 
Message 25 of 27 (645 Views)
Tutor

Re: Mac Help

change to port 465 for your smtp
Message 26 of 27 (645 Views)
Highlighted
Scholar

Re: Mac Help


rightrudder wrote:
change the outgoing port from 25 to 587. turn off SSL. 

I had the same problem and this was the solution I used.  It has worked well for two months now.

Message 27 of 27 (645 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.